Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
few things that i need help on

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-25-2010, 05:14 AM
7r6 7r6 is offline
I'm New
 
Join Date: Jun 2010
Posts: 7
iTrader: (0)
7r6 is on a distinguished road
few things that i need help on

when im stuck in traffic(SOMETIMES IDLING AT A RED LIGHT) i notice my condenser fan doesnt come on causing the temp to raise up, but once i have the wind coming in the temp tend to lower..

so maybe im assuming its could be the condenser fan motor? idk, i did alot of research and it could possible be the fan switch(but i dont understand that part) OR could be the fan relay

and also i dont have that fused jumper wires to test the fan motor, so i rather narrow it down to a specific problem

another is; my odometer and trip odometer doesnt work but my speedometer work.. what would i need to do to fix it by myself( i was thinking it would have to have to do with the instrument cluster that behind the gauge )

these are the only two that i couldve thought of it...
any advice or help would be grateful, thanks

Last edited by 7r6; 07-25-2010 at 05:36 AM.
Reply With Quote
  #2 (permalink)  
Old 07-25-2010, 10:46 PM
7r6 7r6 is offline
I'm New
 
Join Date: Jun 2010
Posts: 7
iTrader: (0)
7r6 is on a distinguished road
Re: few things that i need help on

no help???????
Reply With Quote
  #3 (permalink)  
Old 07-26-2010, 03:47 AM
RandallSharp's Avatar
Platinum Member
 
Join Date: Feb 2010
Location: Ohio
Posts: 2,172
iTrader: (3)
RandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond repute
Re: few things that i need help on

It sounds like your fans aren't working properly. Also, the VSS sensor could be cause your cluster problems. I'm noobish at mechanics, but that would be my best guess
__________________
Reply With Quote
  #4 (permalink)  
Old 07-26-2010, 03:36 PM
shatterbox's Avatar
Gold Member
 
Join Date: Nov 2008
Location: PG BC
Posts: 859
iTrader: (0)
shatterbox has a reputation beyond reputeshatterbox has a reputation beyond reputeshatterbox has a reputation beyond reputeshatterbox has a reputation beyond reputeshatterbox has a reputation beyond reputeshatterbox has a reputation beyond reputeshatterbox has a reputation beyond reputeshatterbox has a reputation beyond reputeshatterbox has a reputation beyond reputeshatterbox has a reputation beyond reputeshatterbox has a reputation beyond repute
Re: few things that i need help on

Quote:
Originally Posted by RandallSharp View Post
It sounds like your fans aren't working properly.

Well no ****. He can tell that lol. He doesn't know WHY theyre not working properly.


OP, cheapest thing to check first, is to make sure all you're connections are ok. Check for corrosion, and rust, and obviously, make sure they're actually connecting. If connected, next cheapest thing to check would be the relay. Then keep going in the order of replacing cheapest parts first ( if you have to ) so you don't buy a big expensive part that you turned out not to need :P

Also, the VSS sensor could be cause your cluster problems. I'm noobish at mechanics, but that would be my best guess

When my VSS was messed up, it caused the speedo not to work, idk, try researching if your VSS can affect your tachometer. If not, you are probably right with the cluster being bad.

^that^
__________________

08 Black Magic GTI


¬'92 h22a4 4ws¬
Gone but not forgotten

Reply With Quote
  #5 (permalink)  
Old 07-26-2010, 03:41 PM
RandallSharp's Avatar
Platinum Member
 
Join Date: Feb 2010
Location: Ohio
Posts: 2,172
iTrader: (3)
RandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond repute
Re: few things that i need help on

You don't have to be a ****ing asshole. I was doing the best I could considering I know nothing about the mechanics. It was a free bump, no reason to be an asshole.
__________________
Reply With Quote
  #6 (permalink)  
Old 07-26-2010, 03:58 PM
shatterbox's Avatar
Gold Member
 
Join Date: Nov 2008
Location: PG BC
Posts: 859
iTrader: (0)
shatterbox has a reputation beyond reputeshatterbox has a reputation beyond reputeshatterbox has a reputation beyond reputeshatterbox has a reputation beyond reputeshatterbox has a reputation beyond reputeshatterbox has a reputation beyond reputeshatterbox has a reputation beyond reputeshatterbox has a reputation beyond reputeshatterbox has a reputation beyond reputeshatterbox has a reputation beyond reputeshatterbox has a reputation beyond repute
Re: few things that i need help on

I wasn't being an asshole dude. Sorry if it came across that way. You did help him though, with the vss comment, it's something to look for.
__________________

08 Black Magic GTI


¬'92 h22a4 4ws¬
Gone but not forgotten

Reply With Quote
  #7 (permalink)  
Old 07-26-2010, 04:31 PM
RandallSharp's Avatar
Platinum Member
 
Join Date: Feb 2010
Location: Ohio
Posts: 2,172
iTrader: (3)
RandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond repute
Re: few things that i need help on

It's cool man. I just thought you were. I'm sorry. I was just suggesting because I wasn't sure if the main fans were condenser fans or not. I thought the condenser was part of the AC system.
__________________
Reply With Quote
  #8 (permalink)  
Old 07-26-2010, 09:56 PM
7r6 7r6 is offline
I'm New
 
Join Date: Jun 2010
Posts: 7
iTrader: (0)
7r6 is on a distinguished road
Re: few things that i need help on

nice, well today i had time to check out the condenser fan and notice the wire connector from the car was almost cut.. so i drove around looking for a replacement but they were nowhere.. I bought some wires and rewire it myself, dont know if i did good job.. but look right.. and to top it off it still didnt work, WELL YOU SAY ITS THE RELAY, Where is that relay located?? i had found the radiator relay, but im assuming that for the radiator fan.. and not condenser..


OH ONE THING HAPPEN TODAY.. my fuel tank is leakinng, FML.. didnt have that much time today to actually raise it up and take a real good look cuz of the rain.
and i got work tomorrow so its gonna be sitting until ill have a day off.. F***
Reply With Quote
  #9 (permalink)  
Old 07-26-2010, 11:42 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: few things that i need help on

Quote:
Originally Posted by 7r6 View Post
when im stuck in traffic(SOMETIMES IDLING AT A RED LIGHT) i notice my condenser fan doesnt come on causing the temp to raise up, but once i have the wind coming in the temp tend to lower..

the CONDENSER fan only comes on with the A/C. the RADIATOR fan comes on once the coolant is getting too hot.

so maybe im assuming its could be the condenser fan motor? idk, i did alot of research and it could possible be the fan switch(but i dont understand that part) OR could be the fan relay

to test the condenser fan motor, simply start the engine, and turn the A/C on. the fan should come on. it sounds like your confusing the condenser fan for the radiator fan. the RADIATOR fan is what should come on when the temperature starts to raise too high.
to test to see if the rad fan even works/comes on, turn the ignition to II, unhook the green connector on the thermostat housing which is for the coolant temp sensor, bend a paper clip into a U shape, and jump the connector. the rad fan should come on.


and also i dont have that fused jumper wires to test the fan motor, so i rather narrow it down to a specific problem

see above

another is; my odometer and trip odometer doesnt work but my speedometer work.. what would i need to do to fix it by myself( i was thinking it would have to have to do with the instrument cluster that behind the gauge )

wow this is insanely weird. the VSS controls all three, speedo, odo, and trip. if the VSS goes bad, all three of these shouldn't work, not only too.
but the VSS DOESN'T control the tach.
hmmmm.......


these are the only two that i couldve thought of it...
any advice or help would be grateful, thanks
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #10 (permalink)  
Old 07-27-2010, 02:10 AM
RandallSharp's Avatar
Platinum Member
 
Join Date: Feb 2010
Location: Ohio
Posts: 2,172
iTrader: (3)
RandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond repute
Re: few things that i need help on

Shabam! I knew they weren't called condenser fans!
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:08 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.