Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Confused

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-29-2010, 05:55 PM
I'm New
 
Join Date: Jun 2010
Posts: 4
iTrader: (0)
sinful_gamer is on a distinguished road
Confused

Hello, figured I join the forums after buying a 92 Prelude Si (Japanese spec) and it has been running fine for a couple months now, but an odd problem has been occurring recently during start. As I start the engine, my odometer automatically moves up to around 20-30 kmh with the rpms sitting around 2000.

This sort of spooked me until I drove faster than what was listed and eventually it returned to normal before doing it again after a couple starts later. Never seen this before and it really has me confused on what exactly is the cause of the problem.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
confused??? Pr3lude_Nation Forced Induction 8 05-22-2010 11:31 AM
im a little confused... xyllok 4th Gen Honda Prelude 9 03-30-2010 11:03 PM
completely confused KTanner88 4th Gen Honda Prelude 22 05-08-2009 03:15 PM
Help !! COnfused Lude_Dude84 4th Gen Honda Prelude 17 02-06-2008 08:31 PM
Confused?!?! my4thgenlude General Tech Talk 6 05-06-2007 08:57 PM


All times are GMT -4. The time now is 11:56 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.