Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Antenna Problem- Please help

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-25-2010, 07:03 AM
Junior Member
 
Join Date: Sep 2009
Posts: 62
iTrader: (1)
hybridsoul85 will become famous soon enoughhybridsoul85 will become famous soon enough
Icon5 Antenna Problem- Please help

I just bought an OEM antenna off of ebay. When I installed it, it does not work at all. Could it be a fuse problem or something else? I had a factory antenna in it until it broke a few months back. Then I put some junk universal on it. It looked so bad I had to go back to OEM. What could be the problem? Thanks for your help
Reply With Quote
  #2 (permalink)  
Old 06-25-2010, 09:32 AM
Bronze Member
 
Join Date: Mar 2010
Posts: 178
iTrader: (1)
jkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond repute
Re: Antenna Problem- Please help

did u buy a whole new replacement motor/mast or just the mast?

also what's not working? the motor? the mast?

need more info.
__________________
'96 BB1- sold, no longer luding

"The value of life can be measured by how many times your soul has been deeply stirred."

-Soichiro Honda

Last edited by jkoni426; 06-25-2010 at 09:35 AM.
Reply With Quote
  #3 (permalink)  
Old 06-25-2010, 10:22 AM
LilMsPrelude's Avatar
Platinum Member

 
Join Date: Jun 2008
Location: Boise, Id.
Posts: 2,294
iTrader: (4)
LilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond repute
Re: Antenna Problem- Please help

Quote:
Originally Posted by jkoni426 View Post
did u buy a whole new replacement motor/mast or just the mast?

also what's not working? the motor? the mast?

need more info.
THIS!


and do you have a Volt/Ohm Meter?

There is a sticky at the top of this forum that gives you a free D/L of our service manual and I just happen to know that there is a troubleshooting protocol for this. Start there maybe?
__________________
Quote:
Originally Posted by shatterbox View Post
People say the biggest difference you can change to your system is to add a subwoofer. Which is true, it is the most noticable difference. But running an amplifier to a good set of speakers makes the BEST difference.

_____________________
Understanding The Basics - Electronics & Car Audio
An In Depth Look At Relays
The "Big Three" DIY Install
Alarm & Remote Start DIY
My Babies Thread
Reply With Quote
  #4 (permalink)  
Old 06-25-2010, 06:39 PM
Junior Member
 
Join Date: Sep 2009
Posts: 62
iTrader: (1)
hybridsoul85 will become famous soon enoughhybridsoul85 will become famous soon enough
Re: Antenna Problem- Please help

Please give me a link to the sticky. I'm terrible at looking stuff up on this forum. The motor was used but I'm told it works. The Mast is new, so they say. I think I might have a Volt/Ohm meter. Would power be going to it the whole time the car is running? I'm alone @ the house so it's not like I can start the car then run to the back really quick. haha What are the steps in the trouble shooting protocol for this? :)

Thanks
Reply With Quote
  #5 (permalink)  
Old 06-25-2010, 07:08 PM
Harmswahy's Avatar
Silver Member
 
Join Date: May 2010
Location: Federal Way, Washington
Posts: 342
iTrader: (0)
Harmswahy has a reputation beyond reputeHarmswahy has a reputation beyond reputeHarmswahy has a reputation beyond reputeHarmswahy has a reputation beyond reputeHarmswahy has a reputation beyond reputeHarmswahy has a reputation beyond reputeHarmswahy has a reputation beyond reputeHarmswahy has a reputation beyond reputeHarmswahy has a reputation beyond reputeHarmswahy has a reputation beyond reputeHarmswahy has a reputation beyond repute
Re: Antenna Problem- Please help

We Need a resource thread -open-

First link in there.
__________________
1988 Honda Prelude 2.0 SI
B20A5


I MY
Reply With Quote
  #6 (permalink)  
Old 06-25-2010, 09:28 PM
InvaderTrax's Avatar
Gold Member
 
Join Date: Apr 2006
Location: Knoxville, TN
Posts: 887
iTrader: (2)
InvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond reputeInvaderTrax has a reputation beyond repute
Send a message via AIM to InvaderTrax
Re: Antenna Problem- Please help

Do you have a factory radio? And did your old antenna do anything? A lot of times people don't hook up the antenna power on aftermarket radios. They generally don't even have them any more, and you have to use the amp remote wire. It works fine but your antenna will still be up when you're listening to a CD
__________________
My Cardomain
Reply With Quote
  #7 (permalink)  
Old 06-25-2010, 10:08 PM
Junior Member
 
Join Date: Sep 2009
Posts: 62
iTrader: (1)
hybridsoul85 will become famous soon enoughhybridsoul85 will become famous soon enough
Re: Antenna Problem- Please help

Quote:
Originally Posted by InvaderTrax View Post
Do you have a factory radio? And did your old antenna do anything? A lot of times people don't hook up the antenna power on aftermarket radios. They generally don't even have them any more, and you have to use the amp remote wire. It works fine but your antenna will still be up when you're listening to a CD
I had a CD Player installed last week. However, I just installed the antenna the other day. I'm going to call the audio place tomorrow to see if they connected the power to the antenna.
Reply With Quote
Reply

Tags
4th gen, antenna, problem


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB - Antenna 4th gen hybridsoul85 4th Gen Honda Prelude 6 05-09-2010 02:32 PM
antenna help? lena I.C.E. 6 07-18-2009 06:54 PM
Antenna problem mysticriver1600 General Tech Talk 1 08-17-2008 05:32 PM
Help with my antenna stealth47 4th Gen Honda Prelude 14 02-16-2008 05:58 PM


All times are GMT -4. The time now is 10:10 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.