Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Side marker turn signal always on w/ no blinking

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-18-2010, 02:53 PM
Not So New
 
Join Date: Jun 2010
Location: metro Detroit
Posts: 46
iTrader: (0)
theway2685 has a reputation beyond reputetheway2685 has a reputation beyond reputetheway2685 has a reputation beyond reputetheway2685 has a reputation beyond reputetheway2685 has a reputation beyond reputetheway2685 has a reputation beyond reputetheway2685 has a reputation beyond reputetheway2685 has a reputation beyond reputetheway2685 has a reputation beyond reputetheway2685 has a reputation beyond reputetheway2685 has a reputation beyond repute
Side marker turn signal always on w/ no blinking

The front right side marker light in my 93' prelude SI is always on and doesn't blink, its as if the wire is a constant hot.. Has this ever happend to anyone else or can anyone help, please? It's driving me crazy trying to figure it out.
I tested the SideMarker/Turn Signal/Hazard flasher System and nothing came back out of the ordinary. I also tested the ground for continuity and it's fine.
Reply With Quote
  #2 (permalink)  
Old 06-18-2010, 04:15 PM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: Side marker turn signal always on w/ no blinking

Prolly short to power. Good luck, they're not easy to find.
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.
Reply With Quote
  #3 (permalink)  
Old 06-19-2010, 02:28 PM
Not So New
 
Join Date: Jun 2010
Location: metro Detroit
Posts: 46
iTrader: (0)
theway2685 has a reputation beyond reputetheway2685 has a reputation beyond reputetheway2685 has a reputation beyond reputetheway2685 has a reputation beyond reputetheway2685 has a reputation beyond reputetheway2685 has a reputation beyond reputetheway2685 has a reputation beyond reputetheway2685 has a reputation beyond reputetheway2685 has a reputation beyond reputetheway2685 has a reputation beyond reputetheway2685 has a reputation beyond repute
Re: Side marker turn signal always on w/ no blinking

Thank you for replying to my post. Since I posted I came up with the idea to try pulling maybe the horn fuse to see if the person who had the car before me some how mixed up the wires while installing the now gone alarm system. Didn't work but then I started pulling other fuses to see if the light would go out. It finally went out when I pulled the fuse for the ignition switch light/trunk light/cigarette lighter relay/cabin light. So I've been looking around the fuse box inside the car. I still haven't found it but now at least I know what circuit it is hooked into. From what it looks like I'm going to have to take the fuse box off and look at the back side, inwhich I really didn't want to do but here goes nothing I guess.
Reply With Quote
Reply

Tags
lighting, turn signal


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fender side marker same as bumper side marker ?! BboyLude 5th Gen Honda Prelude 1 05-06-2009 12:41 PM
Turn signal and such PLEASE HELP iSkier 5th Gen Honda Prelude 7 03-10-2009 10:48 PM
Left front turn signal(side marker) doesn't work. Nyghtshayd 4th Gen Honda Prelude 2 02-25-2009 11:54 PM


All times are GMT -4. The time now is 11:46 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.