Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
engine starting problem?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-29-2010, 05:53 PM
93widekit_lude's Avatar
Bronze Member
 
Join Date: Oct 2007
Posts: 109
iTrader: (0)
93widekit_lude is on a distinguished road
engine starting problem?

ok got engine rebuild. and running good except for reving idle. after a few weeks it'll start but die right away. anyone know what's the cause of that? and my check engine light is cause of tp sensor.
Reply With Quote
  #2 (permalink)  
Old 05-30-2010, 03:04 AM
Floww's Avatar
Gold Member
 
Join Date: Jan 2010
Location: NC
Posts: 754
iTrader: (0)
Floww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these parts
Re: engine starting problem?

any smells/lights do come on?
__________________
Jerkin' in Overalls

Quote:
Originally Posted by havikprelude View Post
**** son, who knew floww could actually flow?
Reply With Quote
  #3 (permalink)  
Old 05-30-2010, 06:08 PM
93widekit_lude's Avatar
Bronze Member
 
Join Date: Oct 2007
Posts: 109
iTrader: (0)
93widekit_lude is on a distinguished road
Re: engine starting problem?

at first i have a injector leaking but i just got new o ring for it and now there's no leak of any kinds. and the only light that came on is my cel and the code was for my tp sensor.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
94 Si, starting problem.. engine blown? Superaison 4th Gen Honda Prelude 9 05-27-2010 01:16 PM
Starting up problem bernard21 5th Gen Honda Prelude 0 05-04-2010 01:24 PM
Starting problem BatMobileWannabe 4th Gen Honda Prelude 24 08-19-2009 01:08 AM
'92 starting problem mysticriver1600 4th Gen Honda Prelude 3 11-28-2007 11:01 PM


All times are GMT -4. The time now is 03:40 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.