Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Trouble starting

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-26-2010, 01:56 AM
spoonh23's Avatar
Platinum Member
 
Join Date: Jan 2010
Posts: 1,444
iTrader: (8)
spoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond repute
Trouble starting

So today was my last of high school. Well I go outside after school and my car won't start. It will turn over but it won't start. So we tried jumping it and that didn't work. We left the jumper cable connect for about 15 minutes with my buddies truck running. We tried again and it started right up but then quickly died. After trying that we finally got it to start and not die until I was able to get home. Idk what could be the problem. Maybe something do to with the fuel? Any help would be greatly appreciated. Thanks!
__________________
Swapped and dropped.

Quote:
Originally Posted by Sparky65 View Post
One does not simply

VTEC twice a week...
Reply With Quote
  #2 (permalink)  
Old 05-26-2010, 11:43 AM
Floww's Avatar
Gold Member
 
Join Date: Jan 2010
Location: NC
Posts: 754
iTrader: (0)
Floww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these parts
Re: Trouble starting

yeah, i'm beginning to have the same problem. My buddy said it sounds like the fuel pump is going bad, but I also checked my battery and had low voltage so it might be that also, but, what my buddy done was click my key up (since i have manual) to start the fuel pump a little bit, and it worked, so, I'm not for certain but it does sound like we got the same problem at the moment lol. :]
__________________
Jerkin' in Overalls

Quote:
Originally Posted by havikprelude View Post
**** son, who knew floww could actually flow?
Reply With Quote
  #3 (permalink)  
Old 05-26-2010, 11:48 AM
teerossi's Avatar
Bronze Member
 
Join Date: Nov 2009
Location: Hermitage, PA
Posts: 161
iTrader: (0)
teerossi is on a distinguished road
Re: Trouble starting

get your alternator tested.. it might be toast. simply because you said your car kept dying after a jump, maybe the alternator is going bad so it's failing to keep the battery charged?
__________________
Low Prelude Member #1
92' Honda Prelude Si
Coming Soon Mods:
Type R Front Lip
6,000k Highbeam HID's
2,500k Low Beam HID's
F22b1 Vtec Turbo
Reply With Quote
  #4 (permalink)  
Old 05-26-2010, 11:51 AM
Floww's Avatar
Gold Member
 
Join Date: Jan 2010
Location: NC
Posts: 754
iTrader: (0)
Floww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these parts
Re: Trouble starting

oh. yeah. the alternator, I totally forgot about that. I mean, does everything come on in the car?
__________________
Jerkin' in Overalls

Quote:
Originally Posted by havikprelude View Post
**** son, who knew floww could actually flow?
Reply With Quote
  #5 (permalink)  
Old 05-26-2010, 10:51 PM
Silver Member
 
Join Date: Mar 2010
Posts: 316
iTrader: (0)
dannelson is on a distinguished road
Re: Trouble starting

well you said it did turn over?

if it turned over then its probably your full pump or main relay.. i would say its your main relay.. i remember someone saying that their main relay would be weird when its hot out.. was it hot? but also if your fuel pump overheats it will turn off until it cools back down.. so perhaps letting it sit allowed it to cool back down.. just me theorizing here
__________________
1993 Honda Prelude H22a1 VTEC
My Photography
Reply With Quote
  #6 (permalink)  
Old 05-26-2010, 11:33 PM
Bronze Member
 
Join Date: Jul 2009
Location: ohio
Posts: 231
iTrader: (0)
ike200000 has a reputation beyond reputeike200000 has a reputation beyond reputeike200000 has a reputation beyond reputeike200000 has a reputation beyond reputeike200000 has a reputation beyond reputeike200000 has a reputation beyond reputeike200000 has a reputation beyond reputeike200000 has a reputation beyond reputeike200000 has a reputation beyond reputeike200000 has a reputation beyond reputeike200000 has a reputation beyond repute
Re: Trouble starting

things to check:
when you turn your key to the on position, the click before you start cranking over the engine, you should be able to hear the main relay click shut and start priming the fuel pump. if there is no sound check the main relay (solder joints degrade and are affected by temperature - search for a forum on how to repair this)

if this isn't the problem it might be your alternator. with your car off check the voltage at your battery. then turn on the car and check the voltage again. report back with your findings.
__________________
95 Prelude VTEC (stock H22)
95 Accord LX (swap f22b1 VTEC)
Reply With Quote
  #7 (permalink)  
Old 05-28-2010, 01:29 PM
spoonh23's Avatar
Platinum Member
 
Join Date: Jan 2010
Posts: 1,444
iTrader: (8)
spoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond repute
Re: Trouble starting

Well i got the battery and alternator tested and the battery was dddeeeaaaddd, so
I went ahead and bought a new one and in the hear of the day it still won't turn on. I'm definitely thinking an electrical problem. Thanks for all the inputq fellas!
__________________
Swapped and dropped.

Quote:
Originally Posted by Sparky65 View Post
One does not simply

VTEC twice a week...
Reply With Quote
  #8 (permalink)  
Old 05-29-2010, 03:03 AM
Floww's Avatar
Gold Member
 
Join Date: Jan 2010
Location: NC
Posts: 754
iTrader: (0)
Floww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these partsFloww is infamous around these parts
Re: Trouble starting

sounds like an alternator problem to me..
__________________
Jerkin' in Overalls

Quote:
Originally Posted by havikprelude View Post
**** son, who knew floww could actually flow?
Reply With Quote
  #9 (permalink)  
Old 05-29-2010, 08:37 AM
hojemwod's Avatar
Platinum Member
 
Join Date: Nov 2007
Location: Pa
Posts: 2,419
iTrader: (6)
hojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond repute
Send a message via AIM to hojemwod
Re: Trouble starting

what was the verdict of the alternator test?

sounds like the main relay. just rip it down from under the dash and let it hang. every time it acts up hit it a little bit and usually that will make it work fine again.
Reply With Quote
  #10 (permalink)  
Old 05-29-2010, 12:48 PM
spoonh23's Avatar
Platinum Member
 
Join Date: Jan 2010
Posts: 1,444
iTrader: (8)
spoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond reputespoonh23 has a reputation beyond repute
Re: Trouble starting

I guess I will check it out haha thanks. I'll prolly just buy a new one. I gotta go see how much they will run me. Lol
__________________
Swapped and dropped.

Quote:
Originally Posted by Sparky65 View Post
One does not simply

VTEC twice a week...
Reply With Quote
  #11 (permalink)  
Old 05-30-2010, 11:39 AM
mikeypx82's Avatar
I'm New
 
Join Date: Feb 2010
Location: Southern California
Posts: 23
iTrader: (0)
mikeypx82 has a reputation beyond reputemikeypx82 has a reputation beyond reputemikeypx82 has a reputation beyond reputemikeypx82 has a reputation beyond reputemikeypx82 has a reputation beyond reputemikeypx82 has a reputation beyond reputemikeypx82 has a reputation beyond reputemikeypx82 has a reputation beyond reputemikeypx82 has a reputation beyond reputemikeypx82 has a reputation beyond reputemikeypx82 has a reputation beyond repute
Icon14 Re: Trouble starting

Quote:
Originally Posted by spoonh23 View Post
So today was my last of high school. Well I go outside after school and my car won't start. It will turn over but it won't start. So we tried jumping it and that didn't work. We left the jumper cable connect for about 15 minutes with my buddies truck running. We tried again and it started right up but then quickly died. After trying that we finally got it to start and not die until I was able to get home. Idk what could be the problem. Maybe something do to with the fuel? Any help would be greatly appreciated. Thanks!
I was having the same problem with my 92 f22a1. I thought it was the battery at first too. The engine would crank and start to turn over but then just die. It turned out the fuel injectors were bad. They were $50 a piece at Autozone but they only stock 1 fuel injector per store. So if you need to replace all four you might have to drive to 4 different stores if you dont feel like ordering them online. Anyway, hope this helps.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
91 2.0si starting trouble roamer 3rd Gen Honda Prelude 11 02-18-2015 07:56 AM
starting trouble Vraxx7 3rd Gen Honda Prelude 1 08-19-2009 10:09 AM
new car trouble webgpn 3rd Gen Honda Prelude 9 07-27-2009 06:57 PM
Trouble BigDog1992 5th Gen Honda Prelude 0 03-03-2009 08:28 PM
trouble with ET? eyeless 5th Gen Honda Prelude 3 06-04-2008 06:24 PM


All times are GMT -4. The time now is 01:06 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.