Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
problem with my lights.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-19-2010, 09:29 PM
Junior Member
 
Join Date: Mar 2010
Posts: 65
iTrader: (0)
brenden is on a distinguished road
problem with my lights.

Hello PZ,

I'm here with a problem with my lights, as some of you got from my title... Anyways, it seems every time it gets extremely hot in Texas, my lights randomly stay on after i disarm/arm my alarm. It doesn't seem to be a pattern, besides the heat thing. Anyways, i consulted Kyle Brewer, who told me to remove every fuse, one by one, which i proceeded to do. After removing each one, one by one, and checking to make sure the fuse was in tact, none of them turned off my lights... I went back to Kyle, and he told me to unplug my negative terminal for a little while, then see if it works, i left it unplugged for a good hour, and plugged it back in, which did nothing. so i gave up, and just unplugged it again, and left it over night unplugged. When i woke up to go to school, i plugged it in, and the lights where not on. It stayed like this for a few weeks, untill it got hot again, and over the past wee it has done it three or four times.

So, sorry for putting to much stuff, but i was just wondering if there is any way i can fix it without wasting my money to take it to honda. :| Also, i have very limited skill with electrical work.

Thanks in advanced!

ALSO! what i forgot to add, its only my park lights, corner markers, and tail lights that stay on, not my actual headlights, or brights, thanks!
__________________
Quote:
Originally Posted by RandallSharp View Post
WAIT!!!!!!!! So if I get a new tach that redlines at 12k that doesnt mean I can go all the way to 12k?!?!?! WTF!

Last edited by brenden; 05-19-2010 at 10:30 PM.
Reply With Quote
  #2 (permalink)  
Old 05-20-2010, 12:21 AM
Myself's Avatar
Bronze Member
 
Join Date: Mar 2009
Location: Puerto Rico
Posts: 213
iTrader: (1)
Myself has a reputation beyond reputeMyself has a reputation beyond reputeMyself has a reputation beyond reputeMyself has a reputation beyond reputeMyself has a reputation beyond reputeMyself has a reputation beyond reputeMyself has a reputation beyond reputeMyself has a reputation beyond reputeMyself has a reputation beyond reputeMyself has a reputation beyond reputeMyself has a reputation beyond repute
Re: problem with my lights.

I'm not sure but to me this is either the lights switch or the alarm because you say is your parking lights and not your headlights.

If you know where the alarm module is, I will try disconnecting the harness, If they go off you know is the alarm causing it.

Sorry I can not be of more help. Good luck.
Reply With Quote
  #3 (permalink)  
Old 05-20-2010, 10:35 PM
Junior Member
 
Join Date: Mar 2010
Posts: 65
iTrader: (0)
brenden is on a distinguished road
Re: problem with my lights.

any recommendations on where to start looking? i have a feeling its the alarm, because the previous owners did a botch job putting in a few things... the wires are all a hideous mess...
__________________
Quote:
Originally Posted by RandallSharp View Post
WAIT!!!!!!!! So if I get a new tach that redlines at 12k that doesnt mean I can go all the way to 12k?!?!?! WTF!
Reply With Quote
  #4 (permalink)  
Old 05-20-2010, 10:56 PM
LilMsPrelude's Avatar
Platinum Member

 
Join Date: Jun 2008
Location: Boise, Id.
Posts: 2,294
iTrader: (4)
LilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond repute
Re: problem with my lights.

a poor installer will wire tie it to the steering column or a wire harness, etc under the drivers side dash.. you will probably need to remove the knee bolster.

What brand/model of car? Most brands send a signal to the parking/running lights circuit causing the relay to trip.. aka your lights flash. If the alarm brain is sending a constant signal then you need a new alarm.
IF the lights stay on, even after disconnecting this wire, or the harness it attaches to the alarm module with, then you have a relay in the car itself that is sticking.

in my signature you will see a link for my alarm and rem start installation, this excerpt is taken right from there:
Quote:
Originally Posted by lilmsprelude
The Parking/Running Lights: In vehicles that do not have the steering column mounted multi-function switch, this wire can be easily located behind the dash mounted switch. Our cars, on the other hand, Do have a steering wheel control. No problem. There are MULTIPLE Harness' and A/B plugs above the clutch pedal/fuse panel on the left side of the drivers foot-well. Trace the smaller Gauge grouping of wires coming off the column block (this should be fully exposed if you read the first post in the Dash removal Thread.) The wire in my stock 92 harness is red with a black stripe. I checked to make sure I had the right one by using my DMM to probe the pin in the harness and turning the parking lights on and off. (image2 and image8)
__________________
Quote:
Originally Posted by shatterbox View Post
People say the biggest difference you can change to your system is to add a subwoofer. Which is true, it is the most noticable difference. But running an amplifier to a good set of speakers makes the BEST difference.

_____________________
Understanding The Basics - Electronics & Car Audio
An In Depth Look At Relays
The "Big Three" DIY Install
Alarm & Remote Start DIY
My Babies Thread
Reply With Quote
  #5 (permalink)  
Old 05-21-2010, 05:23 PM
Junior Member
 
Join Date: Mar 2010
Posts: 65
iTrader: (0)
brenden is on a distinguished road
Re: problem with my lights.

its a 92 S model
__________________
Quote:
Originally Posted by RandallSharp View Post
WAIT!!!!!!!! So if I get a new tach that redlines at 12k that doesnt mean I can go all the way to 12k?!?!?! WTF!
Reply With Quote
  #6 (permalink)  
Old 05-22-2010, 11:44 AM
LilMsPrelude's Avatar
Platinum Member

 
Join Date: Jun 2008
Location: Boise, Id.
Posts: 2,294
iTrader: (4)
LilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond repute
Re: problem with my lights.

same year as mine then... the wiring will be the same.
__________________
Quote:
Originally Posted by shatterbox View Post
People say the biggest difference you can change to your system is to add a subwoofer. Which is true, it is the most noticable difference. But running an amplifier to a good set of speakers makes the BEST difference.

_____________________
Understanding The Basics - Electronics & Car Audio
An In Depth Look At Relays
The "Big Three" DIY Install
Alarm & Remote Start DIY
My Babies Thread
Reply With Quote
  #7 (permalink)  
Old 05-22-2010, 02:40 PM
Junior Member
 
Join Date: Mar 2010
Posts: 65
iTrader: (0)
brenden is on a distinguished road
Re: problem with my lights.

Okay, thank you! i'll look into it tomorrow when i'm not busy :]
__________________
Quote:
Originally Posted by RandallSharp View Post
WAIT!!!!!!!! So if I get a new tach that redlines at 12k that doesnt mean I can go all the way to 12k?!?!?! WTF!
Reply With Quote
Reply

Tags
lights arn't working


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
interior lights and gauge lights dont work?>? 97grnLude 5th Gen Honda Prelude 9 09-12-2009 06:45 PM
Dash lights, fog lights, parking lights don't light up common 5th Gen Honda Prelude 1 04-29-2009 02:50 PM
Problem with Indicator lights Trelude 2nd Gen Honda Prelude 8 10-02-2007 01:33 PM
lights problem Justin 4th Gen Honda Prelude 6 06-08-2007 10:22 AM


All times are GMT -4. The time now is 11:50 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.