Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
still seems to lose power

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-18-2010, 08:36 PM
Bronze Member
 
Join Date: Oct 2008
Posts: 104
iTrader: (0)
koizuki is on a distinguished road
still seems to lose power

so my lude still loses power after i changed fuel filter, cleaned injectors, changed spark plugs, wires, cap , rotor, and coil. what could be the cause? the car also idles really low when engines hot when i open the window or use electrical stuff it will just drop and car will shake. could it be a connection problem?
Reply With Quote
  #2 (permalink)  
Old 05-19-2010, 03:31 PM
Adrenaline's Avatar
Bronze Member
 
Join Date: Dec 2009
Location: Mankato, MN
Posts: 156
iTrader: (0)
Adrenaline has a reputation beyond reputeAdrenaline has a reputation beyond reputeAdrenaline has a reputation beyond reputeAdrenaline has a reputation beyond reputeAdrenaline has a reputation beyond reputeAdrenaline has a reputation beyond reputeAdrenaline has a reputation beyond reputeAdrenaline has a reputation beyond reputeAdrenaline has a reputation beyond reputeAdrenaline has a reputation beyond reputeAdrenaline has a reputation beyond repute
Re: still seems to lose power

What year?

Take off the alternator and have a parts store test it.
Check your big connections from the battery to frame, engine, alternator, starter etc...
__________________
~Garrett

1999 Trans Am M6 T70, e85, in progress...

2004 GMC Sierra SLT

1994 Prelude Si G23a1 4WS

1999 Grand Prix GTP

2000 Grand Prix GTP
Reply With Quote
  #3 (permalink)  
Old 05-20-2010, 04:16 AM
my92lude's Avatar
Gold Member
 
Join Date: Mar 2009
Location: li,ny
Posts: 980
iTrader: (0)
my92lude is on a distinguished road
Send a message via AIM to my92lude
Re: still seems to lose power

definitely sounds like a bad ground! i have the same issue but have been to lazy to fix since im swapping motors in a few weeks so it will be taken care of then, so for now i just drive with the lights on all the time. how does your car act if you put on the light. does it idle normal, also does it drop when lights are turned off. also check the same situation with the air controls turn them on and off as well as defroster.

if thats the case the big 3 sound fix this issue!
__________________


BUSTR BUILT
usdm h22
h2a5 5speed swap
exedy clutch/fidanza light weight fly wheel
2.5" collector mod/straight pipe
dc replica's
chipped p28
Reply With Quote
  #4 (permalink)  
Old 05-21-2010, 02:11 AM
Bronze Member
 
Join Date: Oct 2008
Posts: 104
iTrader: (0)
koizuki is on a distinguished road
Re: still seems to lose power

well i have hids and when i turn them on its fine idles normal but another prob happened to day, my speakers sounds would flick and keeps flicking the more i step on gas the more it flicks but when i let go of the gas it flicks less O.o wth
Reply With Quote
  #5 (permalink)  
Old 05-21-2010, 06:03 AM
my92lude's Avatar
Gold Member
 
Join Date: Mar 2009
Location: li,ny
Posts: 980
iTrader: (0)
my92lude is on a distinguished road
Send a message via AIM to my92lude
Re: still seems to lose power

regardless with the h.i.d's you should feel and see a drop in idle when you turn the lights off!
__________________


BUSTR BUILT
usdm h22
h2a5 5speed swap
exedy clutch/fidanza light weight fly wheel
2.5" collector mod/straight pipe
dc replica's
chipped p28
Reply With Quote
  #6 (permalink)  
Old 05-21-2010, 07:00 AM
BB4_Kuwait's Avatar
Junior Member
 
Join Date: Nov 2009
Location: Jahra
Posts: 97
iTrader: (0)
BB4_Kuwait is on a distinguished road
Re: still seems to lose power

It's the alternator 100%
Reply With Quote
  #7 (permalink)  
Old 05-22-2010, 03:02 AM
Bronze Member
 
Join Date: Oct 2008
Posts: 104
iTrader: (0)
koizuki is on a distinguished road
Re: still seems to lose power

yea the idle does drop when i turn off the light but my speaker skippin prob is getting worst =[
Reply With Quote
  #8 (permalink)  
Old 05-22-2010, 03:44 PM
my92lude's Avatar
Gold Member
 
Join Date: Mar 2009
Location: li,ny
Posts: 980
iTrader: (0)
my92lude is on a distinguished road
Send a message via AIM to my92lude
Re: still seems to lose power

Quote:
Originally Posted by koizuki View Post
yea the idle does drop when i turn off the light but my speaker skippin prob is getting worst =[
that can be caused by a bad ground as well! just look here:
Car Speaker Noise -- How To Eliminate It
__________________


BUSTR BUILT
usdm h22
h2a5 5speed swap
exedy clutch/fidanza light weight fly wheel
2.5" collector mod/straight pipe
dc replica's
chipped p28
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help.. newbie.. love my lude dont want to lose it youwithoutme1979 3rd Gen Honda Prelude 7 03-02-2010 07:55 PM
Will I lose much power with a 3" catback exhaust, or should i get Less diameter? Mitch_H22 5th Gen Honda Prelude 11 01-15-2010 11:52 AM
lose power when cars warmed up koizuki 4th Gen Honda Prelude 1 05-12-2009 06:30 PM


All times are GMT -4. The time now is 02:42 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.