Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
The Problem Fairy won't get the **** outta my passenger seat.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-08-2010, 05:51 AM
Lindso's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: Being sodomized by my Prelude
Posts: 2,871
iTrader: (9)
Lindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond repute
The Problem Fairy won't get the **** outta my passenger seat.

So...this will be my new format for my posts; First section will have a very brief overview of my problem (to appeal to those short on time or attention), and the second section will be thoroughly detailed;


BRIEFLY;
-As I was driving, I noticed my VTEC kick-in point hesitating.
-Idle fluctuates between 1000 and 1700 RPM when in neutral (I know I know!).
-While driving, my RPM needle has developed epilepsy and jumps up and down as I accelerate.
-While driving, my battery light came on and stayed on. After turning off the car off and starting it back up once, the battery light AND ABS light stayed on.
-After starting the car a couple times and turning it back off, now I have interior power, but the engine doesn't turn over at all, not even any 'clicks'.



IN FULL;
I had the car parked and unused for several weeks while researching my timing belt problems (See What Timing Belt for Manual Tensioner Conversion? as well as 2 Timing Belts Lost in 15 Miles). Upon completion of that whole ordeal by successfully installing the manual conversion kit, I drove the car around town, happy as a fat kid with ice cream. As I gained confidence in the work I'd done, I started pushing the engine a bit more, half way expecting something to happen again, and honestly, trying to get something to happen while I was still in the mood to be working on it. First thing I noticed was my tach needle hopping around during acceleration, but not deceleration. Next, at the VTEC threshold, JUST before VTEC kicks in, the engine hesitates, stutters if you will, and finally crosses into VTEC. Overall, the engine seems a little weaker than it was before, but maybe that's just part of the Prelude withdrawals I've been having. Either way, something else is pissed off at me now. As I shift through gears, it seems that VTEC gets more difficult to engage (3rd gear has more of a hesitation than 1st gear).

On down the road, during the 3rd or 4th time putting the car into VTEC as I was trying to get a better grasp on the hesitation problem, the battery light on my dash started flickering, and finally stayed on bright. The only electronic equipment I'm running at this point are my headlights. The face of my radio is still hidden in the back of the passenger seat pocket so neither the radio nor my amplifier are powered. My headlights didn't seem to be dim either, so I drove home to mess with things there. On the way home, the engine started doing the searching idle **** while in neutral or when the clutch was depressed. At this point, I'm so happy I can hardly contain myself.

When I got home and parked, I turned the car off, turned the key to accessory and got all power just fine, and started the car. It struggled a little to start (like a dying battery) but started, but now in addition to the battery light and searching idle is the ABS light. So, WTF I did it again. It struggled a little more, but started, still had the battery and ABS lights. I turned it off again, turned the key to start it, interior lights and dash came on without a problem, but the starter didn't even click to try, no sound whatsoever. I get pissed, come inside, slap my girlfriend for no reason, and get on here.

OH just kidding, I took a shower before I got on here.


I haven't had much of a chance to research yet. I know there's 43 different reasons my idle is doing what it's doing, and almost half as many reasons my VTEC is having seizures. Tomorrow I'll take the battery to get checked and check all my grounds. Ultimately, I'd like to figure out and fix things in this order;

1) Uhhh, starting the car (Hoping the battery is just old)
2) VTEC
3) ABS light (It just seems more important to get going faster before I fix the stopping problem lol)
4) Epileptic tachometer
5) Searching idle

Needless to say, I'll update as I work. Any directional advice will be taken immediately starting at 8am. I have my phone linked to email specifically so I know when a new post comes in
__________________



Quote:
Originally Posted by emathew View Post
Bykfixr doesn't like me for my suspension questions
Quote:
Originally Posted by bykfixer View Post
I don't like idiots.


Reply With Quote
  #2 (permalink)  
Old 05-08-2010, 02:09 PM
Lindso's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: Being sodomized by my Prelude
Posts: 2,871
iTrader: (9)
Lindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond repute
Re: The Problem Fairy won't get the **** outta my passenger seat.

Update...

Anyone know what size bolt goes through the swivel bracket on the underside of the Alternator?

-Battery isn't getting charged because the crank pulley isn't spinning the alternator belt.
-Alternator belt isn't spinning because SOME DUMBASS didn't tighten the lower bolt on the alternator bracket, causing the loss of said bolt, thus causing the tensioner bolt to come disconnected from the bracket.
__________________



Quote:
Originally Posted by emathew View Post
Bykfixr doesn't like me for my suspension questions
Quote:
Originally Posted by bykfixer View Post
I don't like idiots.


Reply With Quote
  #3 (permalink)  
Old 05-08-2010, 04:34 PM
ROCKtavius's Avatar
Bronze Member
 
Join Date: May 2010
Location: Georgia
Posts: 225
iTrader: (0)
ROCKtavius is on a distinguished road
Re: The Problem Fairy won't get the **** outta my passenger seat.

go_to_autozone_ask_them.if_u_get_the_wrong_one_jus t_try_again.
maybe_10_or_12
sorry_my_space_bar_is_broken
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Front passenger seat problem! B_Ham 5th Gen Honda Prelude 9 05-23-2011 10:15 AM
Passenger Side Back Seat Wet mistershooby 5th Gen Honda Prelude 8 11-11-2010 10:59 PM
passenger seat height my92lude 4th Gen Honda Prelude 4 04-08-2009 01:11 AM
91 prelude seat belt problem joejr General Tech Talk 2 09-05-2008 08:21 PM
91 prelude seat belt problem joejr 3rd Gen Honda Prelude 0 02-26-2007 12:42 AM


All times are GMT -4. The time now is 04:06 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.