Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
wont start...really need help

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-07-2010, 11:27 AM
I'm New
 
Join Date: Mar 2010
Location: Essex, England
Posts: 6
iTrader: (0)
jamesoconnor2010 is on a distinguished road
wont start...really need help

hey i have a 4th gen (1995) preludewith a problem

the live wire on my battery was loose and when i reconnected it the alarm started sounding so i turned it off got in the car and drove to the garage then the wire come loose again so i connected it again, the alarm sounded but before i turned it off it just stopped on its own, but the dash lights were on and everything else (stereo) etc.... then i tryed to start the car but it wouldnt so i thought it could be the engine immboliser stuck on beacuse the alarm didnt actully get turned off ??? iv had no problems before with the car.

iv looked in the fuel pump and its dry. i checked most fuses...not sure if alarm has one. i also sprayed some fluids up the air filter and the engine does work...just isnt getting no fuel??

also the alarm just isnt working at all etheir

please help as summer is here and i really want to use it lol thanks to anyone who can help!
Reply With Quote
  #2 (permalink)  
Old 05-07-2010, 01:09 PM
Gold Member
 
Join Date: Oct 2009
Posts: 717
iTrader: (5)
Kyleb1115 has a reputation beyond reputeKyleb1115 has a reputation beyond reputeKyleb1115 has a reputation beyond reputeKyleb1115 has a reputation beyond reputeKyleb1115 has a reputation beyond reputeKyleb1115 has a reputation beyond reputeKyleb1115 has a reputation beyond reputeKyleb1115 has a reputation beyond reputeKyleb1115 has a reputation beyond reputeKyleb1115 has a reputation beyond reputeKyleb1115 has a reputation beyond repute
Re: wont start...really need help

do you hear the fuel pump come on when you turn the key to the ON position, but dont start it? you should hear a motor running under the back seats, or in the trunk. if you do not your not getting power (which im pretty sure you are not) check EVERY under the hood and under dash fuse, and there might be a relay for the fuel pump. i am not too sure, hopefully someone with more info can help. does the car turn over? if it turns over than the alarm should not be causing it unless its hooked up to the fuel pump. also, fix that damn battery cable dude!!! clean and fix the terminal before you do anything. (sometimes disconnecting the battery for a little while fixes things also, so while you are fixing it, leave the battery disconnected for as long as your working on it, this might also magically fix it!)
Reply With Quote
  #3 (permalink)  
Old 05-07-2010, 01:22 PM
JDMPrelude23's Avatar
Gold Member
 
Join Date: Jul 2009
Location: The Bronx
Posts: 503
iTrader: (0)
JDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond repute
Send a message via AIM to JDMPrelude23
Re: wont start...really need help

Could be u blow out the starter fuse or battery fuse, check your fuses under the hood... and try to get that wire safely plugged to sumthing so it wont come out in the future
Reply With Quote
  #4 (permalink)  
Old 05-07-2010, 01:22 PM
JDMPrelude23's Avatar
Gold Member
 
Join Date: Jul 2009
Location: The Bronx
Posts: 503
iTrader: (0)
JDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond repute
Send a message via AIM to JDMPrelude23
Re: wont start...really need help

Sry not battery fuse, the ignition fuse
Reply With Quote
  #5 (permalink)  
Old 05-07-2010, 11:58 PM
JohnL114's Avatar
Silver Member
 
Join Date: Apr 2009
Location: Queens
Posts: 475
iTrader: (1)
JohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond repute
Re: wont start...really need help

hey bro like the other luders said ,you need to make the battery cables are clean and tight ,also check the fuses in the engine bay ,make sure you don't have cutoff switch or valley in the alarm ,check to see if starter relay is working on cycling the fuel and ignition ,put the key in the were you see the dash lights gauges on the pay closed attention fuel pump will hum for three or four seconds and relay also will also cycle for two seconds and that will tell you those things are probably working .Also check for loose grounds ,some times you stater relay could heat up and not start only went its cools down, the fourth gen are known for those problems, its location is under the driver side dash ,brown box .Hit me up for more help okay .j
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
h23 to h22 swap car wont start start hprelude559 4th Gen Honda Prelude 3 04-09-2010 06:54 PM
Wont Start NickRP1994si 4th Gen Honda Prelude 3 08-22-2009 04:40 PM
wont start slvr92lude 3rd Gen Honda Prelude 6 07-07-2009 08:02 PM
wont start OzH23 4th Gen Honda Prelude 4 04-21-2009 03:00 PM
wont start... racer_smokm1 4th Gen Honda Prelude 0 08-31-2007 11:44 PM


All times are GMT -4. The time now is 09:21 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.