Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Normal Startup Surge?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-03-2010, 08:33 PM
RandallSharp's Avatar
Platinum Member
 
Join Date: Feb 2010
Location: Ohio
Posts: 2,172
iTrader: (3)
RandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond repute
Normal Startup Surge?

I have noticed this since I got the car, but I never really thought about asking on here. When I got my lude, it was idle surging bad, so I cleaned the FITV and IAC; problem solved. It has continued to do this weird surge when I start it. It does not matter if it is a cold start or totally hot. Any suggestions would be nice. Thanks guys!

Sorry for quality:

Reply With Quote
  #2 (permalink)  
Old 05-04-2010, 12:47 AM
soonboostedlude's Avatar
Bronze Member
 
Join Date: Mar 2010
Location: warren ohio
Posts: 143
iTrader: (0)
soonboostedlude has a spectacular aura aboutsoonboostedlude has a spectacular aura aboutsoonboostedlude has a spectacular aura about
Re: Normal Startup Surge?

sup randall hehehe yeah dude my lude was surging to 4k everytime i started i would go 4k drop 4k drop 4k drop and so on when i fixed my mega vaccum leak it does exactly what urs does but with mine it just has to run for a couple seconds then calms down to normal idle so idk if this will help ya but i do belive this is common and not really an issue lol.
Reply With Quote
Reply

Tags
startup, surge


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wierd Engine Surge need help!! 93preludeAL10 4th Gen Honda Prelude 1 01-20-2010 10:43 AM
Weird idle surge 92_prelude General Tech Talk 1 12-09-2008 12:59 AM
Occasional Startup Problems K-Spec 3rd Gen Honda Prelude 10 02-13-2008 01:28 AM
engine surge on 85 2.0 si wrhenterprises General Tech Talk 0 12-16-2007 04:58 PM
Wierd Startup 93[BB4]Prelude 4th Gen Honda Prelude 8 10-19-2007 10:23 AM


All times are GMT -4. The time now is 11:13 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.