Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Got a new issue...

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-22-2010, 04:42 AM
Tiggeriss's Avatar
Bronze Member
 
Join Date: Dec 2009
Location: Selma al aka hell
Posts: 113
iTrader: (0)
Tiggeriss has a spectacular aura aboutTiggeriss has a spectacular aura about
Send a message via MSN to Tiggeriss Send a message via Yahoo to Tiggeriss
Icon5 Got a new issue...

So we got the timing belt done and car runs fine except for one small detail, I can't get the car to go above 3000 rpms!!! Has anyone got any ideas as to what might cause this? A friend of my suggested that the ECU may be in safe mode but offer no suggestions of how to get it out of safe mode. Anybody that can offer any suggestions are greatly appreciated.BTW it is a 96 Si H23 non v-tec with an OBD2.
__________________
Yes I'm LaLa, NO you can't touch it!!!
Reply With Quote
  #2 (permalink)  
Old 04-22-2010, 04:43 AM
Tiggeriss's Avatar
Bronze Member
 
Join Date: Dec 2009
Location: Selma al aka hell
Posts: 113
iTrader: (0)
Tiggeriss has a spectacular aura aboutTiggeriss has a spectacular aura about
Send a message via MSN to Tiggeriss Send a message via Yahoo to Tiggeriss
Re: Got a new issue...

forgot to mention it is an automatic
__________________
Yes I'm LaLa, NO you can't touch it!!!
Reply With Quote
  #3 (permalink)  
Old 04-22-2010, 04:31 PM
Bronze Member
 
Join Date: Mar 2010
Posts: 178
iTrader: (1)
jkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond repute
Re: Got a new issue...

sounds like limp mode to me, is the cel on?
Reply With Quote
  #4 (permalink)  
Old 04-22-2010, 09:47 PM
Tiggeriss's Avatar
Bronze Member
 
Join Date: Dec 2009
Location: Selma al aka hell
Posts: 113
iTrader: (0)
Tiggeriss has a spectacular aura aboutTiggeriss has a spectacular aura about
Send a message via MSN to Tiggeriss Send a message via Yahoo to Tiggeriss
Re: Got a new issue...

Well went to AutoZone today and got the CEL pulled and it appears to be the crank position sensor.... so I sourced one locally for $50 going to pick it up tomorrow and replace it on Saturday. I'm keeping my fingers crossed that this fixes the problem and that I won't have to put any more money into the Lude ... seems like the curse has struck me, but lets hope not!! I will post again after I get the sensor replaced.
__________________
Yes I'm LaLa, NO you can't touch it!!!
Reply With Quote
  #5 (permalink)  
Old 04-22-2010, 09:51 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: Got a new issue...

you better hope its not your CKP, cuz thats UNDER your timing belt, which you need to take off to change (and i know your a fan of getting the crank pulley off )
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #6 (permalink)  
Old 04-22-2010, 10:02 PM
h23a1ftw's Avatar
Bronze Member
 
Join Date: Apr 2010
Location: Largo, florida
Posts: 185
iTrader: (1)
h23a1ftw is on a distinguished road
Send a message via Skype™ to h23a1ftw
Re: Got a new issue...

... Did you say curse??? Is there a curse that goes with owning a 4th gen? or a lude in general... It seems like I've had bad luck with mine.. Four blown tires in less then a week..... needed new battery, and a few other stuff thats starting to make me mad...
__________________

'92 Prelude Si: H22a1 swap w/spun bearings - parts car :)
'89 240sx: ka24e - totaled
'95 VW Golf FRI VR6 - sold
'81 Chevy K10 Scottsdale: 350 beast - sold
'89 CRX HF: 1.5l SOHC - totaled
'94 Prelude Si: H23a1 - DD
'94Prelude Si: H23a1 - Overheated & sold
'88 GMC 1500: Straight six - Sold
'92 Prelude: F22 - Sold
'89 CRX: IDK - Totaled
'85 F-150: 302, cam, exhaust, etc. - Sold
Reply With Quote
  #7 (permalink)  
Old 04-22-2010, 11:17 PM
Tiggeriss's Avatar
Bronze Member
 
Join Date: Dec 2009
Location: Selma al aka hell
Posts: 113
iTrader: (0)
Tiggeriss has a spectacular aura aboutTiggeriss has a spectacular aura about
Send a message via MSN to Tiggeriss Send a message via Yahoo to Tiggeriss
Re: Got a new issue...

what is CKP??? I have to remove the crank pulley (demon bolt) to replace the crank position sensor anyway.....
__________________
Yes I'm LaLa, NO you can't touch it!!!
Reply With Quote
  #8 (permalink)  
Old 04-22-2010, 11:27 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: Got a new issue...

crankposition sensor

__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #9 (permalink)  
Old 04-22-2010, 11:43 PM
Tiggeriss's Avatar
Bronze Member
 
Join Date: Dec 2009
Location: Selma al aka hell
Posts: 113
iTrader: (0)
Tiggeriss has a spectacular aura aboutTiggeriss has a spectacular aura about
Send a message via MSN to Tiggeriss Send a message via Yahoo to Tiggeriss
Re: Got a new issue...

Quote:
Originally Posted by Tiggeriss View Post
Well went to AutoZone today and got the CEL pulled and it appears to be the crank position sensor.... so I sourced one locally for $50 going to pick it up tomorrow and replace it on Saturday. I'm keeping my fingers crossed that this fixes the problem and that I won't have to put any more money into the Lude ... seems like the curse has struck me, but lets hope not!! I will post again after I get the sensor replaced.


it is the sensor but not complaining about that as long as my car runs right.... bolt is not a biggie anymore I have found someone that has a lift that will break it loose and torque it down for me for free.
__________________
Yes I'm LaLa, NO you can't touch it!!!
Reply With Quote
  #10 (permalink)  
Old 04-24-2010, 12:42 AM
Tiggeriss's Avatar
Bronze Member
 
Join Date: Dec 2009
Location: Selma al aka hell
Posts: 113
iTrader: (0)
Tiggeriss has a spectacular aura aboutTiggeriss has a spectacular aura about
Send a message via MSN to Tiggeriss Send a message via Yahoo to Tiggeriss
Re: Got a new issue...

so I drove the Lude today and I took it easy but on my way home from getting my son from school I got this really odd sense that I really needed to get home, so I dismissed my other errands and went home, pulled in the driveway, and popped the hood, and went to inspecting, and to my surprise I find that my alternator belt is holding together by literally 4 threads, so after hubby got home I went and picked up my crank position sensor and a new alternator belt, I hope the weather holds out so that I can get her fixed tomorrow. I swear I think it's the curse. lol
__________________
Yes I'm LaLa, NO you can't touch it!!!
Reply With Quote
  #11 (permalink)  
Old 05-05-2010, 09:05 PM
fatdaddy's Avatar
I'm New
 
Join Date: Feb 2010
Posts: 13
iTrader: (0)
fatdaddy is on a distinguished road
Re: Got a new issue...

is it fixed yet? I might be having the same problem.
Reply With Quote
  #12 (permalink)  
Old 05-17-2010, 09:52 PM
Tiggeriss's Avatar
Bronze Member
 
Join Date: Dec 2009
Location: Selma al aka hell
Posts: 113
iTrader: (0)
Tiggeriss has a spectacular aura aboutTiggeriss has a spectacular aura about
Send a message via MSN to Tiggeriss Send a message via Yahoo to Tiggeriss
Re: Got a new issue...

well got everything all fixed since we replaced the crank position sensor although i have experienced a very defined loss of power since the whole balance shaft/timing belt replacement.
__________________
Yes I'm LaLa, NO you can't touch it!!!
Reply With Quote
  #13 (permalink)  
Old 05-18-2010, 11:03 AM
1BadBB6's Avatar
I </3 Your Fake Wheels
ROTY `10!
 
Join Date: Jul 2006
Location: Knoxvegas
Posts: 4,876
iTrader: (32)
1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute
Re: Got a new issue...

are you 100% positive that you lined up all the marks perfectly? sounds like you might be a couple degrees out somewhere.
__________________


1BadBB6, on Flickr

Like my photos? Buy them here: KTColePhotos

Reply With Quote
  #14 (permalink)  
Old 05-18-2010, 02:35 PM
Tiggeriss's Avatar
Bronze Member
 
Join Date: Dec 2009
Location: Selma al aka hell
Posts: 113
iTrader: (0)
Tiggeriss has a spectacular aura aboutTiggeriss has a spectacular aura about
Send a message via MSN to Tiggeriss Send a message via Yahoo to Tiggeriss
Re: Got a new issue...

nope everything is lined up perfectly so i have no idea what is going on.
__________________
Yes I'm LaLa, NO you can't touch it!!!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
a/c issue preludetool 4th Gen Honda Prelude 9 09-23-2009 09:16 PM
oil issue and maintnance light issue xshadownetx 5th Gen Honda Prelude 23 07-03-2009 02:34 AM
Serious Issue H22Juwel 4th Gen Honda Prelude 9 05-19-2008 07:58 AM
MoT issue.... snowleopard General Tech Talk 6 07-25-2007 12:29 PM


All times are GMT -4. The time now is 05:20 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.