Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
help please :)

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-13-2010, 02:19 PM
I'm New
 
Join Date: Apr 2010
Posts: 1
iTrader: (0)
nickspeed is on a distinguished road
Icon5 help please :)

Hey guys first time poster long time prelude driver lol...

I'll make this simple.......when I went to the car today and went to start it I had no power. The only time the car had power was when I turned the key to the start position. It would try and start and then die. After I returned the key to the other positions the car no longer has power.

It does have one of those msd ignition blue boxes, I think the dude before got it.

Could it be a problem with the starter/ignition, or is there something I might be able to look for to fix this????

and when I get it working as it should I'll post some more exciting stuff.

thanks for any info yall might have

Last edited by nickspeed; 04-13-2010 at 03:46 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 10:49 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.