Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
95 Prelude...A/C not working...

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-01-2009, 07:33 PM
I'm New
 
Join Date: Nov 2008
Location: Savannah, GA
Posts: 14
iTrader: (1)
Grreenlude is on a distinguished road
95 Prelude...A/C not working...

Ok guys, this is the deal. The A/C worked just fine in my Prelude until I pulled the engine and put it back in. Now, when I push the A/C button it does not light up and of course nothing happens...air blows but the compressor never kicks on. I checked all the fuses and they are good. I also ran the car with the A/C button on and manually shorted the pressure switch...nothing. Now when I apply 12 volts to the compressor it engages. Both rad fans come on when the engine gets hot enough. I know I put way too much info here but I wanted to eleminate anything I could.

Any ideas guys?
__________________
95 Teg SE 276, 210 on 9 psi DD, 345,260 14 psi
95 Lude SE, stock, no oil pressure
Both my cars are 95 SEs, green w/ tan int...the similarities end there......
Reply With Quote
  #2 (permalink)  
Old 03-02-2009, 11:36 PM
steve_o's Avatar
Gold Member
 
Join Date: May 2008
Location: n.d.
Posts: 704
iTrader: (0)
steve_o has a reputation beyond reputesteve_o has a reputation beyond reputesteve_o has a reputation beyond reputesteve_o has a reputation beyond reputesteve_o has a reputation beyond reputesteve_o has a reputation beyond reputesteve_o has a reputation beyond reputesteve_o has a reputation beyond reputesteve_o has a reputation beyond reputesteve_o has a reputation beyond reputesteve_o has a reputation beyond repute
Re: 95 Prelude...A/C not working...

Yo i have the same problem and i havent been able to figure it out yet. But i alos dont have the time or money right now to figure it out.
__________________
Quote:
Originally Posted by 2.2Lude View Post
Ok your officially my ass hole of the night.
(\ /)
(O.o)
(> <)

This is Bunny. Copy Bunny into your signature to help him on his way to world domination
94Silude

Sig By; Oceanborn
94 Prelude Si:RIP
94 Prelude Si:Rebuilt
03 Chevy s10:DD
68 Chevy Custon 10
Reply With Quote
  #3 (permalink)  
Old 03-02-2009, 11:54 PM
si96Lude's Avatar
Silver Member
 
Join Date: Aug 2008
Location: Kalamazoo,Michigan
Posts: 415
iTrader: (6)
si96Lude has a spectacular aura aboutsi96Lude has a spectacular aura about
Re: 95 Prelude...A/C not working...

a/c is for whimps. that why we have sunroofs!
__________________
Quote:
no offense but honda horns tend to sound pretty gay. so gay it starts to become cool again.
Courtesy of ninety3lude. This made me laugh so hard for some reason.


MICHIGAN HONDA PRELUDE CLUB
Reply With Quote
  #4 (permalink)  
Old 03-03-2009, 07:01 AM
I'm New
 
Join Date: Nov 2008
Location: Savannah, GA
Posts: 14
iTrader: (1)
Grreenlude is on a distinguished road
Re: 95 Prelude...A/C not working...

I would not have AC if I lived in Canada LOL. Here is Savannah, GA...A/C is a neccessity in the summer.
__________________
95 Teg SE 276, 210 on 9 psi DD, 345,260 14 psi
95 Lude SE, stock, no oil pressure
Both my cars are 95 SEs, green w/ tan int...the similarities end there......
Reply With Quote
  #5 (permalink)  
Old 03-03-2009, 09:54 AM
nevrdun's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: Montana
Posts: 1,432
iTrader: (1)
nevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond repute
Re: 95 Prelude...A/C not working...

You sure you checked all fuses? Underhood and in the kick panel? It seems weird that the lights not coming on. That means your control isn't getting power. Heater and everything else work?
__________________
JDM: Just Doesn't Matter

Team BBeer6
Reply With Quote
  #6 (permalink)  
Old 03-03-2009, 06:23 PM
I'm New
 
Join Date: Nov 2008
Location: Savannah, GA
Posts: 14
iTrader: (1)
Grreenlude is on a distinguished road
Re: 95 Prelude...A/C not working...

I checks all fuses in the car. I looked at a wiring diagram and the a/c control switch gets his power from the blower level switch but only when it is on.
__________________
95 Teg SE 276, 210 on 9 psi DD, 345,260 14 psi
95 Lude SE, stock, no oil pressure
Both my cars are 95 SEs, green w/ tan int...the similarities end there......
Reply With Quote
  #7 (permalink)  
Old 03-03-2009, 06:46 PM
Smok3y's Avatar
Platinum Member
 
Join Date: Apr 2008
Location: Dirty Jersey
Posts: 2,142
iTrader: (0)
Smok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond repute
Send a message via AIM to Smok3y
Re: 95 Prelude...A/C not working...

Hey dude, just a heads up for somethin you might want to check out cuz my A/C didnt work either (and it makes sense if you pulled your motor)...

On the front passenger side behind the turn signals there is a plug that has to be connected for the AC to work. I went to change the turn signal and I felt it just hanging there. Plugged it in and BOOM, got AC again. I believe its a blue plug, but it may be white. Just reach your hand up in there and feel around for a plug hanging.
__________________

No longer own a prelude - but got 3 Hold-me-over's in the mean time
02 Dodge stratus - All stock, my DD
89 EB Edition Bronco - 6" RC Lift, 35" KO's, 302/c6 swap, Ford 9"
79 F250 Ranger Lariat - 9" Lift, 40" Ground Hawgs, 400M/NP435/NP205, D60/D70 Locked
And about enough spare parts to build 3 other trucks

"Does this truck make my penis look small?"


Reply With Quote
  #8 (permalink)  
Old 03-03-2009, 06:53 PM
I'm New
 
Join Date: Nov 2008
Location: Savannah, GA
Posts: 14
iTrader: (1)
Grreenlude is on a distinguished road
Re: 95 Prelude...A/C not working...

I bet that was the pressure switch that goes on the condenser...man...I wish it was that. I am sure it is something dumb but I am going to have to get in with a multimeter and figure it out. Luckily I am a electronics maintenance technician in the Army LOL.
__________________
95 Teg SE 276, 210 on 9 psi DD, 345,260 14 psi
95 Lude SE, stock, no oil pressure
Both my cars are 95 SEs, green w/ tan int...the similarities end there......
Reply With Quote
  #9 (permalink)  
Old 03-04-2009, 10:53 PM
mizlude's Avatar
Grand Member
 
Join Date: Sep 2006
Posts: 3,045
iTrader: (1)
mizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond repute
Send a message via AIM to mizlude Send a message via Yahoo to mizlude
Re: 95 Prelude...A/C not working...

Ok all forth gen preludes have this same issue. The $hitty a$$ climate control in our cars tends to break at the solder joint on the board. Smack you dash hard as f**k the next time to try and get it to work and see of the light blinks with the button in.
__________________
mike the miz



Club Ultimate Sleeper

Quote:
Originally Posted by Pooponurhead View Post
Thanks for lookin' out man.
Still love ya mike...no homo

Quote:
Originally Posted by ogsmakdade View Post
that wasn't an earthquake, that was tedd's mom throwing a fit because she was out of twinkies.
Reply With Quote
  #10 (permalink)  
Old 03-05-2009, 12:39 AM
hojemwod's Avatar
Platinum Member
 
Join Date: Nov 2007
Location: Pa
Posts: 2,419
iTrader: (6)
hojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond repute
Send a message via AIM to hojemwod
Re: 95 Prelude...A/C not working...

check my sig and click 'fix your climate control'
Reply With Quote
  #11 (permalink)  
Old 03-05-2009, 09:36 AM
I'm New
 
Join Date: Nov 2008
Location: Savannah, GA
Posts: 14
iTrader: (1)
Grreenlude is on a distinguished road
Re: 95 Prelude...A/C not working...

LOL...I guess this happens alot if it is in your siggy!!!!

I read it...that is great! Thanks!!!
__________________
95 Teg SE 276, 210 on 9 psi DD, 345,260 14 psi
95 Lude SE, stock, no oil pressure
Both my cars are 95 SEs, green w/ tan int...the similarities end there......

Last edited by Grreenlude; 03-05-2009 at 09:40 AM.
Reply With Quote
  #12 (permalink)  
Old 03-05-2009, 06:30 PM
hojemwod's Avatar
Platinum Member
 
Join Date: Nov 2007
Location: Pa
Posts: 2,419
iTrader: (6)
hojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond repute
Send a message via AIM to hojemwod
Re: 95 Prelude...A/C not working...

haha yea i repaired mine 2x...2nd time for good i think....and i have on my shelf 2 others that i fixed lol
Reply With Quote
  #13 (permalink)  
Old 06-26-2013, 12:09 PM
MY FIRST POST YEAH!
Photobucket
 
Join Date: Jun 2013
Posts: 1
iTrader: (0)
Smeaking_4th_gen is on a distinguished road
Re: 95 Prelude...A/C not working...

Having the same problem with mine, hoping link in his siggy works.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cost/Difficulty level of working on the AC in a 92 Prelude starbai 4th Gen Honda Prelude 11 01-13-2009 03:26 PM
ac not working SystemA7X 4th Gen Honda Prelude 8 08-01-2008 01:45 PM
V-tec not working acardi 5th Gen Honda Prelude 15 07-09-2008 08:55 PM
Non-working rad fan on '93 Si. socialistic 4th Gen Honda Prelude 0 05-24-2008 10:59 PM


All times are GMT -4. The time now is 10:13 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.