Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
New IAC didn't work

 
Closed Thread
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-27-2009, 02:49 PM
ludydude96's Avatar
Bronze Member
 
Join Date: Feb 2008
Location: Chi
Posts: 185
iTrader: (0)
ludydude96 is on a distinguished road
Send a message via Yahoo to ludydude96
New IAC didn't work

Ok so I have the illusive fluctiating idle problem. Many of the forums suggest to chanfe your IAC. So I did and it didn't work. Any other suggestion
  #2 (permalink)  
Old 03-02-2009, 03:40 PM
sean1121's Avatar
Silver Member
 
Join Date: Oct 2006
Location: Total Perspective Vortex
Posts: 436
iTrader: (0)
sean1121 has a reputation beyond reputesean1121 has a reputation beyond reputesean1121 has a reputation beyond reputesean1121 has a reputation beyond reputesean1121 has a reputation beyond reputesean1121 has a reputation beyond reputesean1121 has a reputation beyond reputesean1121 has a reputation beyond reputesean1121 has a reputation beyond reputesean1121 has a reputation beyond reputesean1121 has a reputation beyond repute
Re: New IAC didn't work

FITV under the TB.
__________________
NTPOG forums 5g Sunroof Conversion Writeup
/*4WS WRITEUP*/ /*SERVICE MANUAL*/

Quote:
Originally Posted by twokexlv6coupe
omfg i'm gonna start killing bitches....
  #3 (permalink)  
Old 03-02-2009, 04:28 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: New IAC didn't work

the FINAL idle problem thread!!!!!
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Would these work on my SH? sightnsound Stance 9 08-22-2008 01:52 PM
will this work jesus98lude 4th Gen Honda Prelude 11 08-04-2008 10:59 PM
would this work in my car? PreludeS 4th Gen Honda Prelude 2 05-29-2008 01:06 AM
need h22 work done ninety3lude General Tech Talk 3 01-17-2008 02:32 AM


All times are GMT -4. The time now is 08:24 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.