Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
i need help bad

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-10-2009, 10:27 PM
H22lude317's Avatar
Bronze Member
 
Join Date: Jan 2009
Location: South Jerz
Posts: 238
iTrader: (0)
H22lude317 is on a distinguished road
Send a message via AIM to H22lude317
i need help bad

i have a 92 lude with an h22a motor in it
It wont start at all
i have recently changed the fuel filter and dizzy cap and rotor
it started 2 times after i changed the fuel filter and the next day it wouldnt kick over

battery died so much from trying to start it
a day after that is when i changed the dizzy cap and rotor
is my timing off or something?
i think its not getting fuel for some reason

any input would be awesome thanks.
Reply With Quote
  #2 (permalink)  
Old 02-10-2009, 10:31 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: i need help bad

to check for fuel: unbolt the banjo bolt on top the fuel rail, crank it, and see if fuel comes out.

to check for spark: take out a spark plug cable, place the tip close to a metal surface and crank it. a spark should jump from the cable to metal. check all 4

:fing02:
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #3 (permalink)  
Old 02-10-2009, 10:44 PM
Not So New
 
Join Date: Jan 2009
Location: Virginia
Posts: 43
iTrader: (0)
PR4NDEFF is on a distinguished road
Re: i need help bad

I have a 93 lude with the h22a1. I had a similer prob and it was a simple as the ground on the starter you could look there.
Reply With Quote
  #4 (permalink)  
Old 02-10-2009, 10:45 PM
H22lude317's Avatar
Bronze Member
 
Join Date: Jan 2009
Location: South Jerz
Posts: 238
iTrader: (0)
H22lude317 is on a distinguished road
Send a message via AIM to H22lude317
Quote:
Originally Posted by twokexlv6coupe View Post
to check for fuel: unbolt the banjo bolt on top the fuel rail, crank it, and see if fuel comes out.

to check for spark: take out a spark plug cable, place the tip close to a metal surface and crank it. a spark should jump from the cable to metal. check all 4

:fing02:
thanks man ill try that tomorrow and if you want ill let you know

i also messed with two mounting bolts on the dizzy does that mess up timing?
and is there a certain way you install the cap and rotor?

Quote:
Originally Posted by PR4NDEFF View Post
I have a 93 lude with the h22a1. I had a similer prob and it was a simple as the ground on the starter you could look there.
true where is that located

Last edited by hotrod; 02-23-2009 at 11:47 AM. Reason: merging back to back posts.
Reply With Quote
  #5 (permalink)  
Old 02-11-2009, 12:19 AM
Banned
 
Join Date: Feb 2009
Posts: 73
iTrader: (0)
jagass is on a distinguished road
Re: i need help bad

Check the battery if it still in good condition...
Reply With Quote
  #6 (permalink)  
Old 02-11-2009, 12:46 AM
H22lude317's Avatar
Bronze Member
 
Join Date: Jan 2009
Location: South Jerz
Posts: 238
iTrader: (0)
H22lude317 is on a distinguished road
Send a message via AIM to H22lude317
Re: i need help bad

Quote:
Originally Posted by jagass View Post
Check the battery if it still in good condition...

brand new its good
Reply With Quote
  #7 (permalink)  
Old 02-11-2009, 01:04 AM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: i need help bad

Quote:
Originally Posted by H22lude317 View Post
i also messed with two mounting bolts on the dizzy does that mess up timing?
and is there a certain way you install the cap and rotor?
there's 3 bolts holding the dizzy on, the last one is underneath it. if you did indeed loosen all 3 and rotated the dizzy then messed up the timing.
if not, you should be good to go.


Quote:
Originally Posted by H22lude317 View Post
true where is that located
the starter is mounted on the top front side of the tranny right next to the lower rad hose.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #8 (permalink)  
Old 02-11-2009, 01:10 AM
H22lude317's Avatar
Bronze Member
 
Join Date: Jan 2009
Location: South Jerz
Posts: 238
iTrader: (0)
H22lude317 is on a distinguished road
Send a message via AIM to H22lude317
Quote:
Originally Posted by twokexlv6coupe View Post
there's 3 bolts holding the dizzy on, the last one is underneath it. if you did indeed loosen all 3 and rotated the dizzy then messed up the timing.
if not, you should be good to go.




the starter is mounted on the top front side of the tranny right next to the lower rad hose.

i undid two and it moved a lot

would it not be getting any spark cause the dizzy is off?

Last edited by hotrod; 02-23-2009 at 11:48 AM. Reason: merging back to back posts.
Reply With Quote
  #9 (permalink)  
Old 02-11-2009, 05:04 AM
dbd6604's Avatar
I wish I was Kat Dennings' bra

 
Join Date: Jul 2008
Location: Quad-Cities, IL
Posts: 5,979
iTrader: (17)
dbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond reputedbd6604 has a reputation beyond repute
Re: i need help bad

It's a good possibility. Try moving it back to the stock-ish position and see how that goes. But also check to make sure you're getting fuel + spark first. Come back after all that.
__________________
Prelude Enthusiast: [prel-yood, preyl-, prey-lood, pree-lood], [en-thoo-zee-ast, -ist] noun: Someone who is willing to do whatever it takes to push the envelope, performance wise or stylistically, all the while brushing their shoulders off in a truly pimp-esque manor.

See also: Automotive Pioneer
Reply With Quote
  #10 (permalink)  
Old 02-11-2009, 04:42 PM
H22lude317's Avatar
Bronze Member
 
Join Date: Jan 2009
Location: South Jerz
Posts: 238
iTrader: (0)
H22lude317 is on a distinguished road
Send a message via AIM to H22lude317
alright i may have diagnosed my real problem
i started the car it kicked over but didnt fully start
i hear the exhaust for the first time

is it possible that the car isnt getting enough voltage cause of the ground wires that come out of the terminal cables and hook on to you motor/tranny are frayed to hell?

i dont have a volt meter but my battery is brand new and every single battery i have had has done this

im also throwing a code 22
vtec oil pressure switch

my battery must suck or the ground
buying a new ground tonight

Last edited by hotrod; 02-23-2009 at 11:48 AM. Reason: merging back to back posts.
Reply With Quote
  #11 (permalink)  
Old 02-12-2009, 01:55 AM
Gold Member
 
Join Date: Jan 2009
Location: Floor-eeduh
Posts: 549
iTrader: (0)
ShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond repute
Send a message via AIM to ShoofIsLudin
Re: i need help bad

do you have the coil plugged in? even tho the JDM distributor doesn't have a spot for a 5th plug wire....
__________________
Reply With Quote
  #12 (permalink)  
Old 02-12-2009, 02:13 AM
H22lude317's Avatar
Bronze Member
 
Join Date: Jan 2009
Location: South Jerz
Posts: 238
iTrader: (0)
H22lude317 is on a distinguished road
Send a message via AIM to H22lude317
Re: i need help bad

Quote:
Originally Posted by ShoofIsLudin View Post
do you have the coil plugged in? even tho the JDM distributor doesn't have a spot for a 5th plug wire....
what does the coil look like?


could it not be starting cause of a bad ground?
the battery terminal cables that mount to the motor and tranny are frayed
could this be limiting my voltage to the motor
my el lights dim when i turn something on all the time
Reply With Quote
  #13 (permalink)  
Old 02-12-2009, 07:25 PM
H22lude317's Avatar
Bronze Member
 
Join Date: Jan 2009
Location: South Jerz
Posts: 238
iTrader: (0)
H22lude317 is on a distinguished road
Send a message via AIM to H22lude317
Re: i need help bad

i brought my battery to autozone and it was dead 1. some volts
they gave me a new battery and i bought terminal cables
im putting them on tomorrow
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 10:11 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.