Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Major problem need help.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-05-2009, 03:17 AM
Not So New
 
Join Date: Jan 2009
Location: Virginia
Posts: 43
iTrader: (0)
PR4NDEFF is on a distinguished road
Major problem need help.

My prelude is bein an asshole, i hate to say it i really really do, my car kinda broke down twice in one day.

What is't doing: The car starts to sputer, like is cutting out like its not getting fuel but it is. Maybe is not getting spark, maybe the in take is clogged with carbon. Im not sure, the car dies copletly for at lease an hour then maybe it starts, or maybe i have a sputer problem.

any thoughts?
Reply With Quote
  #2 (permalink)  
Old 02-05-2009, 03:24 AM
94_lude_vtec's Avatar
Silver Member
 
Join Date: Jan 2009
Location: Northfield, NJ
Posts: 452
iTrader: (4)
94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute94_lude_vtec has a reputation beyond repute
Re: Major problem need help.

it sounds like your runnin a little rich with fuel, could be fuel pump. also check all your filters. and make sure all your spark plug wires are snug. could also be a loose distributer cap. dont quote me on it just some advice on what i would check. good luck!

dont hate on the lude... she'll only come back to be a bigger bitch in the end (personal experience) lol.
Reply With Quote
  #3 (permalink)  
Old 02-05-2009, 03:39 AM
Gold Member
 
Join Date: Jan 2009
Location: Floor-eeduh
Posts: 549
iTrader: (0)
ShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond repute
Send a message via AIM to ShoofIsLudin
Re: Major problem need help.

sounds like a main relay problem. If it takes a little while before your car starts again...that's a symptom of the main relay, which also happens to be the fuel pump relay.

There are write-ups online about how to fix it if it IS the main relay. The soldering points on the relay get old and crack, therefore not allowing a complete contact. My car was doing it before, and when I pulled the relay out, there were hairline cracks that were visible. Just touched it a little bit with a soldering iron, and added just a touch of solder, and it hasn't happened again.
__________________
Reply With Quote
  #4 (permalink)  
Old 02-05-2009, 08:02 PM
shadow29485's Avatar
Silver Member
 
Join Date: Jun 2007
Posts: 326
iTrader: (2)
shadow29485 is on a distinguished road
Re: Major problem need help.

Yeah over time the main relay heats the contact points to the point of expansion, which may be short circuiting.

I've actually had problems with my ac/componant system with the similiar soldering points.

Could be an area to check. Good luck getting to it though.....It's a huge pain in the ass.

Then again, it could be anything. How long has it been since youv'e had a tune up?

Have you checked the plugs, to see if they reek of fuel/fowling etc.
__________________
"Porch monkey for life"
_________________________________
1993 Prelude Si. H23A d.o.h.c
Reply With Quote
  #5 (permalink)  
Old 02-05-2009, 10:17 PM
ChicagoRSX's Avatar
Gold Member
 
Join Date: Aug 2007
Location: Illinois, just outside chicago
Posts: 721
iTrader: (1)
ChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond repute
Send a message via AIM to ChicagoRSX Send a message via Yahoo to ChicagoRSX
Re: Major problem need help.

Quote:
Originally Posted by PR4NDEFF View Post
My prelude is bein an asshole, i hate to say it i really really do, my car kinda broke down twice in one day.

What is't doing: The car starts to sputer, like is cutting out like its not getting fuel but it is. Maybe is not getting spark, maybe the in take is clogged with carbon. Im not sure, the car dies copletly for at lease an hour then maybe it starts, or maybe i have a sputer problem.

any thoughts?
this doesn't happen just as the vehicle reaches normal operating temperature does it?
Reply With Quote
  #6 (permalink)  
Old 02-05-2009, 10:55 PM
Not So New
 
Join Date: Jan 2009
Location: Virginia
Posts: 43
iTrader: (0)
PR4NDEFF is on a distinguished road
Re: Major problem need help.

No i didn't check any of those yet. where can i find the read up on the relay? The relay idea sounds possible, i'll also check the plugs, there new, but the coil pack has about 100,000 milies on it, the fuel pump is brand new, and i take good care of the oil and things like that. Although my o2 senser went bad i think it did anyway because my air/fuel guage stoped working, dose any one think that could be it? No this happend randomly i was dirvin for about 20-30 min's then it just happend broke down. Got it working again drove for another 20 min's, got home no prob, then about an hour later i went down to fredrickburg (about a 2 hour dirve) no prob, stayed there 15 min's, then 10 min's into the drive home it started cutting out and died, about an hour later i was messin with the IAC valve ( i think thats the name of it) tryed agian it started right up and made it all the way home, and to work and back. For the record since i just told you my life story back there, now i can't rob you of this, 5 min's after i get it runing five or six dear run across the road, i slam the brakes and hit one at 15mph, so i got a dear on my hood fancy that, luckly she slides right off no damage done, leavin me off road tryin to save my body kit from the gass knoll, talk about a good night.
Reply With Quote
  #7 (permalink)  
Old 02-10-2009, 10:39 PM
Not So New
 
Join Date: Jan 2009
Location: Virginia
Posts: 43
iTrader: (0)
PR4NDEFF is on a distinguished road
Re: Major problem need help.

Ok if anyone if any one is still viewing this i checked the main relay and its solid, the plugs and wires are solid, and the motor starts agian on every try. My o2 senser is still not workin could that be it, or should i just have it tested?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Major Problem: Trans or Electrical? BigEasy18 5th Gen Honda Prelude 4 01-26-2009 01:52 AM
major electrical problems tjs3gen 3rd Gen Honda Prelude 2 11-19-2008 05:55 AM
major problem General 4th Gen Honda Prelude 4 04-29-2008 03:45 PM
Major problem need help ASAP xistheshape 5th Gen Honda Prelude 5 07-13-2007 02:37 AM


All times are GMT -4. The time now is 01:32 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.