Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Electronic help !!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-20-2009, 07:18 PM
Bronze Member
 
Join Date: Nov 2007
Location: Omaha,NE
Posts: 125
iTrader: (0)
shinna202 is on a distinguished road
Electronic help !!

My fourth gen current have hard time starting. Also the subs that i have will not work, they will work for about 10 sec or so and start fading and will make buzzing noise. I have checked the wiring and fuse and they are good. So i have narrowed down to alternator, spark plug, and battery. What do you think the problem is?
__________________
Reply With Quote
  #2 (permalink)  
Old 01-20-2009, 07:32 PM
Dwend's Avatar
I ♥ Race Cars

 
Join Date: Apr 2007
Location: WS - North Carolina
Posts: 994
iTrader: (5)
Dwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond repute
Re: Electronic help !!

I would check the battery to make sure all the cells are holding a charge.

I think it is most likely your alternator, you can take it to a Auto store of your choice and they usually check them.
__________________

-86 Honda CRX
-93 Honda Prelude 4ws
- 09 Top Kart Speedy
Quote:
Originally Posted by The Late Ayrton Senna
Honda Prelude: Just Move It.
Reply With Quote
  #3 (permalink)  
Old 01-20-2009, 07:52 PM
LilMsPrelude's Avatar
Platinum Member

 
Join Date: Jun 2008
Location: Boise, Id.
Posts: 2,294
iTrader: (4)
LilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond repute
Re: Electronic help !!

ditto... alt and batt load test a PRIORITY!

also.. if you are posting in 4th Gen forum, we can safely assume that your car is at least 12+ years old? I dunno about you, but my ground/Starter/Battery cables were VERY CORRODED. Replacing them (doing the BIG THREE + ) made a WORLD of difference.
__________________
Quote:
Originally Posted by shatterbox View Post
People say the biggest difference you can change to your system is to add a subwoofer. Which is true, it is the most noticable difference. But running an amplifier to a good set of speakers makes the BEST difference.

_____________________
Understanding The Basics - Electronics & Car Audio
An In Depth Look At Relays
The "Big Three" DIY Install
Alarm & Remote Start DIY
My Babies Thread
Reply With Quote
  #4 (permalink)  
Old 01-21-2009, 01:40 PM
Bronze Member
 
Join Date: Nov 2007
Location: Omaha,NE
Posts: 125
iTrader: (0)
shinna202 is on a distinguished road
Re: Electronic help !!

ya my lude is 93. The cable and starter were all replaced less then a year when the engine swap was done.
__________________
Reply With Quote
  #5 (permalink)  
Old 01-21-2009, 06:09 PM
Not So New
 
Join Date: Dec 2008
Posts: 42
iTrader: (0)
2001sh is on a distinguished road
Re: Electronic help !!

i would check the battery before the alternator because if the alternator was bad the car would shut off while driving it because that is a critical part once you start your car. once it is started you basiccally run off it so the battery might be the trouble because subs still run off of the battery
Reply With Quote
  #6 (permalink)  
Old 01-22-2009, 12:57 AM
Camshafted's Avatar
Platinum Member
 
Join Date: Dec 2007
Location: Iowa City, Iowa
Posts: 1,159
iTrader: (0)
Camshafted has a reputation beyond reputeCamshafted has a reputation beyond reputeCamshafted has a reputation beyond reputeCamshafted has a reputation beyond reputeCamshafted has a reputation beyond reputeCamshafted has a reputation beyond reputeCamshafted has a reputation beyond reputeCamshafted has a reputation beyond reputeCamshafted has a reputation beyond reputeCamshafted has a reputation beyond reputeCamshafted has a reputation beyond repute
Re: Electronic help !!

it could also be how your sound system is set up. your amp might not be able to supportyour su. it has happened to me before. and if that is the case you run the risk of blowing your amp all together.

if it was the battery other stuff would sut off to. does anything else stop workin or do your dash lights dim?
Reply With Quote
  #7 (permalink)  
Old 01-22-2009, 01:46 PM
Bronze Member
 
Join Date: Nov 2007
Location: Omaha,NE
Posts: 125
iTrader: (0)
shinna202 is on a distinguished road
Re: Electronic help !!

I went to wal mart last night and had them check the battery, they say it was way low so i got a brand new one. They also said that my alternator is fine so that's good news. but my sub still do not work. If what you said is true how do change it so it works? No all the dash light work.
__________________
Reply With Quote
  #8 (permalink)  
Old 01-22-2009, 02:06 PM
Not So New
 
Join Date: Dec 2008
Posts: 42
iTrader: (0)
2001sh is on a distinguished road
Re: Electronic help !!

you will need to get either subs that match the amp or amp that match how the subs run it depends on what ohms and also how many watts and all that i would check all that and then you would have to match it correctly
Reply With Quote
  #9 (permalink)  
Old 01-23-2009, 12:53 AM
Bronze Member
 
Join Date: Nov 2007
Location: Omaha,NE
Posts: 125
iTrader: (0)
shinna202 is on a distinguished road
Re: Electronic help !!

alright will check that tomorrow.
__________________
Reply With Quote
  #10 (permalink)  
Old 01-24-2009, 04:34 PM
Gold Member
 
Join Date: Jan 2009
Location: Floor-eeduh
Posts: 549
iTrader: (0)
ShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond repute
Send a message via AIM to ShoofIsLudin
Re: Electronic help !!

take the subs out of the box and make sure they have good connections..

Have you checked the amp to make sure its securely wired, and the levels aren't adjusted to high. Its possible to turn up the "gain" so high that your overheating the amp. Does the amp have a protection light that lets you know if it overheats?

Does your amp have a good ground?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electronic Accesory Pulleys mckillio General Tech Talk 16 01-03-2008 11:15 AM
anyone heard of Honda Electronic Service Manual? jbaker84 5th Gen Honda Prelude 1 11-26-2007 11:47 PM
electronic exhuast cut out system ? SlickLudeR General Tech Talk 12 09-29-2007 12:48 AM


All times are GMT -4. The time now is 02:48 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.