Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Front signals won't work!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-01-2008, 05:24 PM
dawsan2325's Avatar
Junior Member
 
Join Date: Sep 2008
Location: NC
Posts: 61
iTrader: (0)
dawsan2325 will become famous soon enoughdawsan2325 will become famous soon enough
Front signals won't work!

Rears work, headlights work, hazards in the back work, just replaced headlight wiring harnesses... Help?!
__________________
92 Prelude Si
Reply With Quote
  #2 (permalink)  
Old 11-01-2008, 06:28 PM
Not So New
 
Join Date: Oct 2008
Location: Ontario, CA
Posts: 30
iTrader: (0)
Kage_Oni is on a distinguished road
Re: Front signals won't work!

Quote:
Originally Posted by dawsan2325 View Post
Rears work, headlights work, hazards in the back work, just replaced headlight wiring harnesses... Help?!
Sounds to me like a short somewhere in the front harness....could be a crossed wire. When you have your signal on...does it go fast? Also...did you make sure the bulbs are not burned out?
Reply With Quote
  #3 (permalink)  
Old 11-04-2008, 12:34 AM
dawsan2325's Avatar
Junior Member
 
Join Date: Sep 2008
Location: NC
Posts: 61
iTrader: (0)
dawsan2325 will become famous soon enoughdawsan2325 will become famous soon enough
Re: Front signals won't work!

Quote:
Originally Posted by Kage_Oni View Post
Sounds to me like a short somewhere in the front harness....could be a crossed wire. When you have your signal on...does it go fast? Also...did you make sure the bulbs are not burned out?
Weird, they work now. I realized that at some point the bulbs were burnt out that I was testing with, but I had also tested new bulbs... who knows, may have been a short, but thanks anyways!
__________________
92 Prelude Si
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn Signals jbrew33 5th Gen Honda Prelude 4 05-04-2008 03:15 AM
front brake change now they dont work thermostate82 3rd Gen Honda Prelude 6 04-29-2008 01:43 AM
Fast turn signals ImPorTuNeRdJ 5th Gen Honda Prelude 20 01-20-2008 10:14 PM


All times are GMT -4. The time now is 12:44 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.