Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Sick lude :'(

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-18-2008, 10:03 PM
Junior Member
 
Join Date: Apr 2008
Location: Knoxville, TN
Posts: 83
iTrader: (0)
kaotik009 has a spectacular aura aboutkaotik009 has a spectacular aura aboutkaotik009 has a spectacular aura about
Sick lude :'(

Ok guys... Im tired, I've spent 9 hours today trying to fix the car so if I dont make sense, sorry. Anyhow, this morning I went to start my car and it wouldn't start... the starter would just click. So I played with the battery cables and I had enough juice in the battery and still nothing. So I said well I guess the starter is locked up, went got a new one, put it on and bam it started up.... Well I go to take the old starter back to get my core fee back and go to leave the auto store.... it wouldn't start. After about the 6th try it finally started but was running rough (missing) life a bad spark plug or something or the coil was going bad. Sometimes it would run fine at idle but when I'd take off it would bog down and die. Try to start it and wouldn't start. After about 30 times of trying it finally starts but it's still missing. I'm parked, keep it reved at about 2k and still missing let of the gas and it dies. Try to start it and fires right up and idles perfectly fine. Go down the street doing just good as new then all of sudden it bogs down and starts missing again. Anyhow, I changed the coil and it didn't fix it. Well when I fiddle with the distributor cap and rotary button and put it back together it starts up fine and runs excellent go around the block runs fine, punch it runs fine. Get to thehouse, turn it off, try to start it and wont start.. Anyways any advice what this could be? The spark plugs are fairly new, I replaced them about a month ago. The wires look pretty new also. Maybe the coil? or rotary button? Any help? thanks
Reply With Quote
  #2 (permalink)  
Old 10-18-2008, 11:28 PM
si96Lude's Avatar
Silver Member
 
Join Date: Aug 2008
Location: Kalamazoo,Michigan
Posts: 415
iTrader: (6)
si96Lude has a spectacular aura aboutsi96Lude has a spectacular aura about
Re: Sick lude :'(

Timing may be skipped a tooth???
__________________
Quote:
no offense but honda horns tend to sound pretty gay. so gay it starts to become cool again.
Courtesy of ninety3lude. This made me laugh so hard for some reason.


MICHIGAN HONDA PRELUDE CLUB
Reply With Quote
  #3 (permalink)  
Old 10-19-2008, 01:29 AM
Smok3y's Avatar
Platinum Member
 
Join Date: Apr 2008
Location: Dirty Jersey
Posts: 2,142
iTrader: (0)
Smok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond repute
Send a message via AIM to Smok3y
Re: Sick lude :'(

Quote:
Originally Posted by si96Lude View Post
Timing may be skipped a tooth???
Wow, beat once again. Sounds like a timing issue to me.
__________________

No longer own a prelude - but got 3 Hold-me-over's in the mean time
02 Dodge stratus - All stock, my DD
89 EB Edition Bronco - 6" RC Lift, 35" KO's, 302/c6 swap, Ford 9"
79 F250 Ranger Lariat - 9" Lift, 40" Ground Hawgs, 400M/NP435/NP205, D60/D70 Locked
And about enough spare parts to build 3 other trucks

"Does this truck make my penis look small?"


Reply With Quote
  #4 (permalink)  
Old 10-19-2008, 03:54 AM
Junior Member
 
Join Date: Apr 2008
Location: Knoxville, TN
Posts: 83
iTrader: (0)
kaotik009 has a spectacular aura aboutkaotik009 has a spectacular aura aboutkaotik009 has a spectacular aura about
Re: Sick lude :'(

Naaaahhh it couldn't be that could it? Since that it will still run perfect at time rights? Anyways, if I can remember right isn't their a little trick to check to see if it's in time right? Something like take a spark plug out of a cylinder and stick a screw driver in the cylinder and bump the ignition and it's supposed to do something.....?
Reply With Quote
  #5 (permalink)  
Old 10-19-2008, 04:03 AM
Junior Member
 
Join Date: Apr 2008
Location: Knoxville, TN
Posts: 83
iTrader: (0)
kaotik009 has a spectacular aura aboutkaotik009 has a spectacular aura aboutkaotik009 has a spectacular aura about
Re: Sick lude :'(

Someone suggested to check the ignition control module aka the ignitor in the distributor...?
Reply With Quote
  #6 (permalink)  
Old 10-19-2008, 04:12 AM
Mdtdnb's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Colorado Springs! MAD COLD!
Posts: 1,459
iTrader: (2)
Mdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond repute
Send a message via AIM to Mdtdnb Send a message via Yahoo to Mdtdnb
Re: Sick lude :'(

please dont stick a screwdriver in the spark plug hole with the engine running. that just doesnt sound like a good idea...

for now, all you can do is isolate the problem until some more concrete symptoms turn up. maybe CEL or something a little more obvious. Check the ground on the motor, tranny, alternator, and battery too. Make sure the visible belts look good before you go tearing into the engine to check timing. I'll read up a little more to see if there is a way to test timing without to much work. I know you can read the speed of the flywheel with a timing gun but that is more for determing idle speeds i believe...
__________________

sig # 2 by OceanBorn


Member #28 of the BB Squad

Quote:
Originally Posted by jimmyznutz View Post
You can NEVER have too many tools.
Quote:
Originally Posted by Brash22 View Post
Custom plates are gay.
Quote:
Originally Posted by Lazer View Post
I try not to hang around people that seem like that, because lets face it you can tell by Oreilys flame decals on their cars from a mile away
Reply With Quote
  #7 (permalink)  
Old 10-19-2008, 04:19 AM
Junior Member
 
Join Date: Apr 2008
Location: Knoxville, TN
Posts: 83
iTrader: (0)
kaotik009 has a spectacular aura aboutkaotik009 has a spectacular aura aboutkaotik009 has a spectacular aura about
Re: Sick lude :'(

Well, that reason a suggested a screw driver in the cylinder is because if I recall my dad had dome some think to his truck before to check to see if it's in time. I think he stuck a screw driver in the cylinder and had someone just bump the ignition until the screw driver will drop futher in but not actually trying to start it... then check all the other cylinders for something else but Idk. maybe i knocked something loose or something when I was changing the starter that I can't see with the batter and air box in place. I'll check in that area good.


Oh yeah forgot to mention, when it runs rough the RPM needle will sometime bounce like crazy? Say if I have to reved at 3k sometimes the needle will bounce all the way down to 0 and back up to 3k and then to 2k, 2 1/2k back to 1k and back up to 3k just bouncing around.... Myabe this could help out some suggestions?

Last edited by kaotik009; 10-19-2008 at 04:37 AM.
Reply With Quote
  #8 (permalink)  
Old 10-19-2008, 07:16 AM
hardwhite's Avatar
Silver Member
 
Join Date: Jul 2007
Location: Maryland
Posts: 379
iTrader: (1)
hardwhite is on a distinguished road
Re: Sick lude :'(

my car used ot idle like that but that was cu i had a vacccumm unplugged. But i didn't experience this other bull**** that yoiu are so i doubt it's that. unless its that and something else
__________________
'97 VW jetta VR6--R.I.P.
'93 Si--R.I.P.
'93 Si--^^ Reincarnated
Reply With Quote
  #9 (permalink)  
Old 10-19-2008, 08:56 AM
Junior Member
 
Join Date: Apr 2008
Location: Knoxville, TN
Posts: 83
iTrader: (0)
kaotik009 has a spectacular aura aboutkaotik009 has a spectacular aura aboutkaotik009 has a spectacular aura about
Re: Sick lude :'(

Well this morning I got out and went to start it... fired right up and ran ppuurrrfect. Let it warm up for like 10 mins and took it around a couple blocks and ran like it always did... like a dream, didn't hesitate or anything... Idk whats up with it :/

Last edited by kaotik009; 10-19-2008 at 09:13 AM.
Reply With Quote
  #10 (permalink)  
Old 10-19-2008, 09:35 AM
Rob Rob is offline
Platinum Member
 
Join Date: Jul 2007
Location: Roanoke, VA
Posts: 1,513
iTrader: (2)
Rob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond repute
Re: Sick lude :'(

Sounds like something is loose or broken, check your battery cables well. My 2nd Gen wouldn't start for anything off an on like that so I towed it home from work one night the next morning I got up and looked at the cable the round part that fits over the battery terminal itself was cracked. Hope its that easy. good luck
Reply With Quote
  #11 (permalink)  
Old 10-19-2008, 04:48 PM
Junior Member
 
Join Date: Apr 2008
Location: Knoxville, TN
Posts: 83
iTrader: (0)
kaotik009 has a spectacular aura aboutkaotik009 has a spectacular aura aboutkaotik009 has a spectacular aura about
Re: Sick lude :'(

Well today i havent had any problems with the car... idk :/ mod can u close this thread? thanks :)
Reply With Quote
  #12 (permalink)  
Old 10-19-2008, 06:38 PM
Smok3y's Avatar
Platinum Member
 
Join Date: Apr 2008
Location: Dirty Jersey
Posts: 2,142
iTrader: (0)
Smok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond repute
Send a message via AIM to Smok3y
Re: Sick lude :'(

Quote:
Originally Posted by Rob View Post
Sounds like something is loose or broken, check your battery cables well. My 2nd Gen wouldn't start for anything off an on like that so I towed it home from work one night the next morning I got up and looked at the cable the round part that fits over the battery terminal itself was cracked. Hope its that easy. good luck
Car runs off the alternator not the battery Once the car is started its all alternator.

I'm glad everything worked out for you, this thread should be kept open just in case it should come up again with you or anyone else. This way someone should need not open a new thread.
__________________

No longer own a prelude - but got 3 Hold-me-over's in the mean time
02 Dodge stratus - All stock, my DD
89 EB Edition Bronco - 6" RC Lift, 35" KO's, 302/c6 swap, Ford 9"
79 F250 Ranger Lariat - 9" Lift, 40" Ground Hawgs, 400M/NP435/NP205, D60/D70 Locked
And about enough spare parts to build 3 other trucks

"Does this truck make my penis look small?"


Reply With Quote
  #13 (permalink)  
Old 10-19-2008, 06:48 PM
Junior Member
 
Join Date: Apr 2008
Location: Knoxville, TN
Posts: 83
iTrader: (0)
kaotik009 has a spectacular aura aboutkaotik009 has a spectacular aura aboutkaotik009 has a spectacular aura about
Re: Sick lude :'(

Ok sounds good man. Maybe I think it was the coil wire because since the starter is basically right under the distributor I was bumping it when I was taking the starter out... But I had check the coil wires and other wires real good to see if they were connected good.... but after I took the cap off I turned it around having the coil plug-in facing up so I can put more pressure on the coil plug it put it on better and it's been running fine now... all day today perfect. but I also took the Main relay under the dash out and re soldered the points... but idt it was that..
Reply With Quote
  #14 (permalink)  
Old 10-26-2008, 01:06 PM
Junior Member
 
Join Date: Apr 2008
Location: Knoxville, TN
Posts: 83
iTrader: (0)
kaotik009 has a spectacular aura aboutkaotik009 has a spectacular aura aboutkaotik009 has a spectacular aura about
Re: Sick lude :'(

Welp, I was sitting a Burger King yesterday and my car started acting up again... :'( Doing the same thing.... So I parked it and automatically checked the distributor... On the inside of the cap, the 4 metal prongs on the inside where the wire connected, they had corrosion on them! Scrapped them off and started working great! Anyways, isn't corrosion build up from moisture? If so, how would I get moisture in the cap if there isn't any crack in the cap?
Reply With Quote
  #15 (permalink)  
Old 10-27-2008, 12:10 AM
ChicagoRSX's Avatar
Gold Member
 
Join Date: Aug 2007
Location: Illinois, just outside chicago
Posts: 721
iTrader: (1)
ChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond repute
Send a message via AIM to ChicagoRSX Send a message via Yahoo to ChicagoRSX
Re: Sick lude :'(

Quote:
Originally Posted by kaotik009 View Post
Welp, I was sitting a Burger King yesterday and my car started acting up again... :'( Doing the same thing.... So I parked it and automatically checked the distributor... On the inside of the cap, the 4 metal prongs on the inside where the wire connected, they had corrosion on them! Scrapped them off and started working great! Anyways, isn't corrosion build up from moisture? If so, how would I get moisture in the cap if there isn't any crack in the cap?
cause it isn't air tight, and some corrosion comes from use.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sick Conversion... my4thgenlude 4th Gen Honda Prelude 21 03-22-2012 06:43 PM
lude still sick twign209 4th Gen Honda Prelude 20 10-07-2008 03:13 PM
help, my lude is sick twign209 4th Gen Honda Prelude 23 10-01-2008 12:41 AM


All times are GMT -4. The time now is 12:34 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.