Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
help needed plz

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-14-2008, 12:28 AM
I'm New
 
Join Date: Aug 2008
Posts: 4
iTrader: (0)
stevemadra is on a distinguished road
help needed plz

I have a 93 prelude the sport transmission light starts to blink and the transmission starts to rev out at a dead stop...works good after it drives off jus over revs before the car can move. can you please advise me wat this problem might be
Reply With Quote
  #2 (permalink)  
Old 08-14-2008, 12:51 AM
98BB6SH's Avatar
JDM That Ho!!

ROTM!
 
Join Date: Apr 2008
Location: NYPOC
Posts: 4,440
iTrader: (12)
98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute
Send a message via AIM to 98BB6SH
Re: help needed plz

IMO you should always introduce yourself when your a newb on a new site... especially when asking for help.
__________________
NYPOC
-New York Prelude Owner's Club-
Admin
__________________________
2006 Ducati Monster S2R
2003 Mitsubishi Galant - Daily Driver
2002 Lexus IS300 - Sold
1998 Type SH 5th Gen - Sold
2001 EBP 5th Gen - Wrecked

Click The Links Above For Pics
Reply With Quote
  #3 (permalink)  
Old 08-14-2008, 01:05 AM
I'm New
 
Join Date: Aug 2008
Posts: 4
iTrader: (0)
stevemadra is on a distinguished road
Re: help needed plz

sry abt that bro...i'm steve, live in the Cayman Islands...thats in the caribbean. I only recently acquired a 93 prelude cause it was the first option i had while in a tight spot...it seemed to drive fine for a few weeks but the sport light was always blinking...until now the transmission has been reving high before i can get it to move off from a dead halt once its in motion it seems to be driving fine. i noticed it doesn't give me this problem if i pull off in D2 but i'd get the problem in D and D3
Reply With Quote
  #4 (permalink)  
Old 08-14-2008, 01:10 AM
98BB6SH's Avatar
JDM That Ho!!

ROTM!
 
Join Date: Apr 2008
Location: NYPOC
Posts: 4,440
iTrader: (12)
98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute
Send a message via AIM to 98BB6SH
Re: help needed plz

haha. much better steve. welcome to the site. sorry to hear about your lude. are you sure it is a tranny issue. is your throttle f'd up? how high does it rev? is it only at first start up or will it happen sparatically? have you had any trans issues (synchros, gears, grinding, rev issues-other than this,etc.)? i'm sure one of us will be able to help you. you just need to post as many details about the problem as possible. good luck.
__________________
NYPOC
-New York Prelude Owner's Club-
Admin
__________________________
2006 Ducati Monster S2R
2003 Mitsubishi Galant - Daily Driver
2002 Lexus IS300 - Sold
1998 Type SH 5th Gen - Sold
2001 EBP 5th Gen - Wrecked

Click The Links Above For Pics
Reply With Quote
  #5 (permalink)  
Old 08-14-2008, 01:35 AM
I'm New
 
Join Date: Aug 2008
Posts: 4
iTrader: (0)
stevemadra is on a distinguished road
Re: help needed plz

thanks alot...the first site i feel i'm going somewhere. i have no idea wat the problem could be i took it to a mechanic friend (not an expert) he couldn't find out either.the car pulls of normally in D1 & D2 but revs to abt 2000 rpm before it can move in D3 & D when i'm slowing down as well the revs go up and down as it slows down.i'm pretty sure it has to do with the blinking sport light because at first the car would drive for a few minutes before the light came on flashing and thats when it would get the problem
Reply With Quote
  #6 (permalink)  
Old 08-14-2008, 01:39 AM
98BB6SH's Avatar
JDM That Ho!!

ROTM!
 
Join Date: Apr 2008
Location: NYPOC
Posts: 4,440
iTrader: (12)
98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute
Send a message via AIM to 98BB6SH
Re: help needed plz

do you feel any probs, rev issues during the actual shifting. if not it sounds like it may also be a throttle issue. have you done a FULL tune up on your lude? and i do mean FULL. i know a decent amount but trannies are not my fortay.
__________________
NYPOC
-New York Prelude Owner's Club-
Admin
__________________________
2006 Ducati Monster S2R
2003 Mitsubishi Galant - Daily Driver
2002 Lexus IS300 - Sold
1998 Type SH 5th Gen - Sold
2001 EBP 5th Gen - Wrecked

Click The Links Above For Pics
Reply With Quote
  #7 (permalink)  
Old 08-14-2008, 01:54 AM
I'm New
 
Join Date: Aug 2008
Posts: 4
iTrader: (0)
stevemadra is on a distinguished road
Re: help needed plz

no problem shifting and no i have never done a full tune up. What does it a full tune up involve if thats wat i should do ?
Reply With Quote
  #8 (permalink)  
Old 08-14-2008, 02:12 AM
Platinum Member
ROTM!
 
Join Date: Aug 2007
Location: Central Valley, Cali
Posts: 2,454
iTrader: (8)
2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute2.2Lude has a reputation beyond repute
Re: help needed plz

To me it sounds like a problem with your TPS, but as far as a tune up here you go

water pump, timming belt, spark plugs, wires, cap, rotar, new fulids, air filter, oil filter.

clean out your egr, vtec solinod, ivac, etc...
Reply With Quote
  #9 (permalink)  
Old 08-14-2008, 02:14 AM
98BB6SH's Avatar
JDM That Ho!!

ROTM!
 
Join Date: Apr 2008
Location: NYPOC
Posts: 4,440
iTrader: (12)
98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute
Send a message via AIM to 98BB6SH
Re: help needed plz

Quote:
Originally Posted by stevemadra View Post
no problem shifting and no i have never done a full tune up. What does it a full tune up involve if thats wat i should do ?
Quote:
Originally Posted by 2.2Lude View Post
To me it sounds like a problem with your TPS, but as far as a tune up here you go

water pump, timming belt, spark plugs, wires, cap, rotar, new fulids, air filter, oil filter.

clean out your egr, vtec solinod, ivac, etc...
2.2 is so wise and hit the nail on the head. no matter what anytime you buy an older car you should immediately do a full tune up and oil change. you'll see a huge difference.
__________________
NYPOC
-New York Prelude Owner's Club-
Admin
__________________________
2006 Ducati Monster S2R
2003 Mitsubishi Galant - Daily Driver
2002 Lexus IS300 - Sold
1998 Type SH 5th Gen - Sold
2001 EBP 5th Gen - Wrecked

Click The Links Above For Pics
Reply With Quote
  #10 (permalink)  
Old 08-14-2008, 09:56 AM
hojemwod's Avatar
Platinum Member
 
Join Date: Nov 2007
Location: Pa
Posts: 2,419
iTrader: (6)
hojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond repute
Send a message via AIM to hojemwod
Re: help needed plz

I have this prob sometimes too. The car is just getting stuck in 3rd lol(at least this what happens with mine). Its not the tps because mine is new. It may be that something is clogged, or not enough tranny fluid, or old/dirty fluid, or just an error in your computer
Reply With Quote
  #11 (permalink)  
Old 08-14-2008, 01:38 PM
94ludeguy's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: atlanta,ga
Posts: 2,834
iTrader: (9)
94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute
Re: help needed plz

i would start by changing the fluid. if you have not already done that
__________________

94 si jdm h22 w/chipped p28
Georgia prelude club member #3
Georgia prelude club website
my ride<----check it out
MY 240 project~~ 300hp here i come
Reply With Quote
  #12 (permalink)  
Old 08-14-2008, 09:36 PM
sfields's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Orlando, FL
Posts: 1,342
iTrader: (0)
sfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond repute
Send a message via AIM to sfields
Re: help needed plz

Could be the torque converter too.. im not sure on the lude's converter but if its a TCC (torque converter clutch) it could be a problem with that, but im thinking it has something to do with the stator in it.. what it does is multiply torque from a dead stop by spinning and creating an effect between the fins of the impeller and turbine causing the engines rpms to try to match the transmissions, when the stator locks up in place it will cause a loss of power, gas mileage, and kind of act like a slipping clutch. if its not spinning like it should be then it could cause hesitation from a stop for sure.
__________________

1993 BB1-H22A1 VTEC
Member's Ride
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
headlight help needed crazydave00 5th Gen Honda Prelude 23 09-05-2010 06:16 AM
Help needed on deadlocking THE MR 5th Gen Honda Prelude 8 08-01-2008 04:11 PM
alloy help needed marty General Tech Talk 4 09-30-2007 10:00 PM
advice needed elliott 89 3rd Gen Honda Prelude 9 06-15-2007 07:33 PM


All times are GMT -4. The time now is 08:25 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.