Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
pissed off, about to sell it, WTF IS WRONG!!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-11-2008, 05:07 PM
racer_smokm1's Avatar
Bronze Member
 
Join Date: Jan 2007
Posts: 116
iTrader: (0)
racer_smokm1 is on a distinguished road
pissed off, about to sell it, WTF IS WRONG!!!

Ok so this is really pissin me off... Code 12 comes up and the car starts runnin super crappy. The egr seems fine the diaphram doesn't leak and I tried replacing it and still runs crappy now the o2 sensor code is come up... And it is like when u give it gas it doesn't go almost like it isn't getting air and really the only way around it is to run it in extra high rpms... And the vtec still isn't workin so I think it must be the ecu... If I don't get this solved I am just gonna sell the POS
Reply With Quote
  #2 (permalink)  
Old 08-11-2008, 08:39 PM
trippy1313's Avatar
Junior Member
 
Join Date: Oct 2006
Location: Washington State
Posts: 55
iTrader: (0)
trippy1313 is on a distinguished road
Re: pissed off, about to sell it, WTF IS WRONG!!!

How exactly does it run, does it run bad at an idle, 2k rpms, 3k, 4k, etc... if it's only at a certain spot, is it sputtering? maybe check your spark plugs... maybe even running rich/lean, does it backfire, miss any or all of the above?
Reply With Quote
  #3 (permalink)  
Old 08-11-2008, 10:08 PM
racer_smokm1's Avatar
Bronze Member
 
Join Date: Jan 2007
Posts: 116
iTrader: (0)
racer_smokm1 is on a distinguished road
Re: pissed off, about to sell it, WTF IS WRONG!!!

It is kinda spuratic and doesn't really seem to matter what rpm its at... Idles ok, sputters when the problem is happening... The plugs look ok but I could probably replace them... Good news is I got the vtec fixed... Pulled the pin out of the plug and put it back in and all was good
Reply With Quote
  #4 (permalink)  
Old 08-11-2008, 10:58 PM
Bronze Member
 
Join Date: Jun 2008
Location: Ohio
Posts: 234
iTrader: (0)
poohbear will become famous soon enoughpoohbear will become famous soon enough
Re: pissed off, about to sell it, WTF IS WRONG!!!

ill give ya a dollar? naa man just playin..... the thing with certain sensors is that if the ecu sees that somthing is bad it will no longer "listen to that sensor". in turn it will now go back to its pervious map settings and run the car how it thinks it should run without seeing what really going on. if that makes sense to ya.
so if your o2 sensor is bad this may be causing your problem. BUT BUT BUT o2 sensors usually just cause some slight loss in performance and a loss in fuel effeciancy.
Is the o2 sensor the only code your getting?
when you got this car was it doing this before or did you do something that started the issue? have you checked the simple things first like timing, ignition spark, vacuum lines?

What i recommend is go over everything that you checked just once more and then get that dude to a scanner. It will tell you much more and in much greater detail then just checking the codes. A scanner can tell you why your throwing that code and whats going on.

I know things can be frustrating... trust me i know... especially if your working home garage or even worse driveway or even worse worse a gravel driveway. and iv done it all. But heres the deal you have to crack a beer have a fast smoke and step back. Take a look at it or try and walk away and just let it fester for a second. The solution to the issue will come around but it wont come as easily iof your frustrated. Just scan it and see what some back on the display.
__________________
Your vehicle is an extension of your skill as a driver, not a substitute for it.
Reply With Quote
  #5 (permalink)  
Old 08-11-2008, 11:09 PM
racer_smokm1's Avatar
Bronze Member
 
Join Date: Jan 2007
Posts: 116
iTrader: (0)
racer_smokm1 is on a distinguished road
Re: pissed off, about to sell it, WTF IS WRONG!!!

Ok so after checkin things here's what I found that the only time the o2 sensor comes up is when the vac line on the egr is off... And when I put the egr off an h22 on it then it runs worse then when I have the egr off my old h23 which is weird cuz I thought the parts were interchangeable. I guess I should also say that all the problems started when I swapped an h22 into my 92 si... I next thing I am gonna do is put some new plugs in it and see what happens
Reply With Quote
  #6 (permalink)  
Old 08-11-2008, 11:13 PM
Bronze Member
 
Join Date: Jun 2008
Location: Ohio
Posts: 234
iTrader: (0)
poohbear will become famous soon enoughpoohbear will become famous soon enough
Re: pissed off, about to sell it, WTF IS WRONG!!!

you probably have more then one your two issues going on. Maybe your EGR is bad along with needing a tune up and maybe a bad o2 also. Just start off with one thing and move on to the next... good luck keep us updated and we will help as much as possible.
__________________
Your vehicle is an extension of your skill as a driver, not a substitute for it.
Reply With Quote
  #7 (permalink)  
Old 08-11-2008, 11:39 PM
racer_smokm1's Avatar
Bronze Member
 
Join Date: Jan 2007
Posts: 116
iTrader: (0)
racer_smokm1 is on a distinguished road
Re: pissed off, about to sell it, WTF IS WRONG!!!

Does it make sense that the egr off a h22 wouldn't work on an h23?
Reply With Quote
  #8 (permalink)  
Old 08-12-2008, 01:10 AM
My97Prelude's Avatar
Platinum Member
 
Join Date: Jun 2008
Location: Kansas
Posts: 1,054
iTrader: (6)
My97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond repute
Re: pissed off, about to sell it, WTF IS WRONG!!!

my h22 seems to only idle when the egr vac hose is unhooked.
if its hooked up the car will die at idle if its warm
__________________
Reply With Quote
  #9 (permalink)  
Old 08-12-2008, 10:58 AM
trippy1313's Avatar
Junior Member
 
Join Date: Oct 2006
Location: Washington State
Posts: 55
iTrader: (0)
trippy1313 is on a distinguished road
Re: pissed off, about to sell it, WTF IS WRONG!!!

So... you have an H23 in your H22 car right? you do have the H23 Computer in your car then too I would assume? not an H22 computer with an H23 motor I hope...
Reply With Quote
  #10 (permalink)  
Old 08-12-2008, 11:17 AM
Mdtdnb's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Colorado Springs! MAD COLD!
Posts: 1,459
iTrader: (2)
Mdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond repute
Send a message via AIM to Mdtdnb Send a message via Yahoo to Mdtdnb
Re: pissed off, about to sell it, WTF IS WRONG!!!

Quote:
Originally Posted by racer_smokm1 View Post
Does it make sense that the egr off a h22 wouldn't work on an h23?
the one from the h22 is probably bad then. or clogged. if you can get the exact codes posted that will help troubleshooting. maybe i didnt read right but did you say the only code is the O2 sensor? take her down to advance or autozone and they will diagnose for free. then we can look the codes up in the service manual.

i agree with trippy too, whats up with the cpu? also, what year is the cpu/h23 from?
__________________

sig # 2 by OceanBorn


Member #28 of the BB Squad

Quote:
Originally Posted by jimmyznutz View Post
You can NEVER have too many tools.
Quote:
Originally Posted by Brash22 View Post
Custom plates are gay.
Quote:
Originally Posted by Lazer View Post
I try not to hang around people that seem like that, because lets face it you can tell by Oreilys flame decals on their cars from a mile away
Reply With Quote
  #11 (permalink)  
Old 08-12-2008, 11:49 AM
racer_smokm1's Avatar
Bronze Member
 
Join Date: Jan 2007
Posts: 116
iTrader: (0)
racer_smokm1 is on a distinguished road
Re: pissed off, about to sell it, WTF IS WRONG!!!

Ok wait we are al backwards here. I have a 92 si 4ws that originally had the h23 I swapped in an h22 from a 95 jdm front clip... Therefor it is still obd1 the codes I am getting are 12 and 1 but I only get code 1 when the egr vac line is plugged into the egr off an actual h22. That is what I was askin cuz I don't know why the h22 egr wouldn't work and I have tried 2 differant ones. And the ecu is the p13 ecu out of the front clip
Reply With Quote
  #12 (permalink)  
Old 08-12-2008, 01:15 PM
mr_y82's Avatar
Platinum Member
 
Join Date: May 2008
Location: poor ass appalachia...
Posts: 1,703
iTrader: (8)
mr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond repute
Re: pissed off, about to sell it, WTF IS WRONG!!!

Quote:
Originally Posted by Mdtdnb View Post
take her down to advance or autozone and they will diagnose for free. then we can look the codes up in the service manual.
nope, only on a 96+ (obdII)... :(

if you rule out everything but the ECU, I have a perfect p13 and a p14... either one will run $50 plus shipping.
Reply With Quote
  #13 (permalink)  
Old 08-12-2008, 01:56 PM
Bronze Member
 
Join Date: Mar 2008
Location: Victoria, B.C
Posts: 223
iTrader: (0)
coachroy will become famous soon enoughcoachroy will become famous soon enough
Re: pissed off, about to sell it, WTF IS WRONG!!!

oh I know oh so well about wanting to get rid of my car. I even put it for sale and got offers on it. I was running into so many problems. One after the other. I replaced so many parts and i have yet to figure out what the problem is. My car seems to run great but that stupid engine lighht is still on. But im still pluggin away. I just cant seem to let this car go so im just gonna keep trying. Thats what you shoudl do man. You will get it soon as i hope i will too. But try a full tune up. Plugs, wires, oil change, fuel filter, cap. then go from there.
Reply With Quote
  #14 (permalink)  
Old 08-12-2008, 03:50 PM
racer_smokm1's Avatar
Bronze Member
 
Join Date: Jan 2007
Posts: 116
iTrader: (0)
racer_smokm1 is on a distinguished road
Re: pissed off, about to sell it, WTF IS WRONG!!!

Ok so the fuel filter was replaced not to long ago. The disty is brand new and not a refurb either. It is def do for an oil change but I have only put 4k on it since I did the swap and I only use royal purple 10w 30 with a k&n oil filter I am gonna pic up some plugs tomorrow and we shall see
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pissed Off!! Uncle Buck 3rd Gen Honda Prelude 5 01-30-2008 07:58 PM
getting pissed 89_lude_dude 3rd Gen Honda Prelude 8 08-04-2007 09:59 PM
To sell... or not to sell... that is the question! Ghost 3rd Gen Honda Prelude 2 07-16-2007 07:09 PM


All times are GMT -4. The time now is 04:48 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.