Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
No cold air blowing ?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-28-2008, 11:06 PM
I'm New
 
Join Date: Jul 2008
Posts: 14
iTrader: (0)
jon12001 is on a distinguished road
No cold air blowing ?

Ok I recently bought another prelude and ever since i got it,
the cold air doesnt blow in it. Im not referring to the AC, i just want the
blower to blow some cool outside air. everytime i put the lever to cool, and turn on the air, it always shoots out warm air ? Let me know if anyone else has had this problem and if you guys know how t fix it, or why its doing this

thanks !
Reply With Quote
  #2 (permalink)  
Old 07-28-2008, 11:14 PM
steve_o's Avatar
Gold Member
 
Join Date: May 2008
Location: n.d.
Posts: 704
iTrader: (0)
steve_o has a reputation beyond reputesteve_o has a reputation beyond reputesteve_o has a reputation beyond reputesteve_o has a reputation beyond reputesteve_o has a reputation beyond reputesteve_o has a reputation beyond reputesteve_o has a reputation beyond reputesteve_o has a reputation beyond reputesteve_o has a reputation beyond reputesteve_o has a reputation beyond reputesteve_o has a reputation beyond repute
hey man i have the same prob but like you i dont know how to fix it and my a/c dont work either
__________________
Quote:
Originally Posted by 2.2Lude View Post
Ok your officially my ass hole of the night.
(\ /)
(O.o)
(> <)

This is Bunny. Copy Bunny into your signature to help him on his way to world domination
94Silude

Sig By; Oceanborn
94 Prelude Si:RIP
94 Prelude Si:Rebuilt
03 Chevy s10:DD
68 Chevy Custon 10
Reply With Quote
  #3 (permalink)  
Old 07-29-2008, 01:36 AM
I'm New
 
Join Date: Jul 2008
Posts: 14
iTrader: (0)
jon12001 is on a distinguished road
ya man same here my AC wont work, the compressor doesn't kick in when i hit the AC button for some reason I think its probably a problem with the actual lever that slides between the blue and red sections on the heater control. i dont know if that is an electric control or controlled with metal rods ?
Reply With Quote
  #4 (permalink)  
Old 07-29-2008, 05:20 PM
MaDMaXX's Avatar
Bronze Member
 
Join Date: Jun 2008
Location: Lancashire, UK
Posts: 143
iTrader: (1)
MaDMaXX will become famous soon enoughMaDMaXX will become famous soon enough
Compressor not kicking in when the button is on is usually loss of pressure in the ac system, check for leaks/time for a refill etc.

As for the warm air blow, that's because the heater tap isn't closing properly, look down the back of the engine for the inch diameter pipe coming from the cabin and there is a little cable attached to a tap on the top, make sure it's operating fully. That cable is the other end of the heater slider.
__________________
My '96 VTec Project
Reply With Quote
  #5 (permalink)  
Old 07-30-2008, 12:23 AM
hojemwod's Avatar
Platinum Member
 
Join Date: Nov 2007
Location: Pa
Posts: 2,419
iTrader: (6)
hojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond repute
Send a message via AIM to hojemwod
Re: No cold air blowing ?

is the air outside warm?
Reply With Quote
  #6 (permalink)  
Old 07-31-2008, 08:58 PM
trippy1313's Avatar
Junior Member
 
Join Date: Oct 2006
Location: Washington State
Posts: 55
iTrader: (0)
trippy1313 is on a distinguished road
Re: No cold air blowing ?

Have you guys checked the cable on the hot/cold switch, I know on a lot of civics I've worked on, the switch is operated by a cable that pulls a lever back and forth, it can come off, theres nothing really holding it on, it's just a loop the goes over a rod and pushes/pulls it back and forth, and won't allow you to control temperature at all. Check down on the passenger side of that area, towards the front up the car, you might have to pull some of the trims off. The lever is not on the heat controls, it on the other end of the cable.

Last edited by trippy1313; 07-31-2008 at 09:01 PM.
Reply With Quote
  #7 (permalink)  
Old 08-01-2008, 07:21 AM
MaDMaXX's Avatar
Bronze Member
 
Join Date: Jun 2008
Location: Lancashire, UK
Posts: 143
iTrader: (1)
MaDMaXX will become famous soon enoughMaDMaXX will become famous soon enough
Re: No cold air blowing ?

I could of sworn i just said that.....
__________________
My '96 VTec Project
Reply With Quote
  #8 (permalink)  
Old 08-01-2008, 10:58 AM
trippy1313's Avatar
Junior Member
 
Join Date: Oct 2006
Location: Washington State
Posts: 55
iTrader: (0)
trippy1313 is on a distinguished road
Re: No cold air blowing ?

Quote:
Originally Posted by MaDMaXX View Post
I could of sworn i just said that.....
Ha, oops, I kinda skimmed through it all, was suprised nobody had said anything, I guess you did.
Reply With Quote
  #9 (permalink)  
Old 08-01-2008, 12:56 PM
OEM~KaOs's Avatar
booooooOOOOOSSSST!!!

 
Join Date: Aug 2007
Location: Inver Grove HONDA!!!!!
Posts: 1,288
iTrader: (5)
OEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to all
Send a message via AIM to OEM~KaOs
Re: No cold air blowing ?

If it's not the cable that controls the doors then there could be a few other things. If the cable idea doesn't work (great call by the way you two!!) then PM me with your EXACT problems and exactly what is happening when you do what, and I will let you know. I did AC work in school, actually it was considered Auto HVAC, so I have ALL the paperwork still and can find your solution, or multiple solutions, in about an hour or less.
__________________

'03 Sonic Yellow WRX with 114,000 miles, '05 WRX transmission with 60,000 miles - 310hp booOOOSST!!!

Member #2 of BB Squad
I Love E-FIGHTING Member #2
I'm SUPER Jealous of Irish Luder's Type-S" Bandwagon Member #1
Reply With Quote
  #10 (permalink)  
Old 08-02-2008, 06:25 PM
Bronze Member
 
Join Date: May 2006
Location: Rapid City, SD
Posts: 242
iTrader: (0)
clere will become famous soon enoughclere will become famous soon enough
Re: No cold air blowing ?

The clutch needs to be constantly engaged for it to be working on the mechanical side.....also, are you having any other problems with your climate control? I know that the preludes have the common problem of the solders on the circuit board for the CC cracking and becoming bad making your vents not switch over when you hit the buttons and also making your backlights on your cc not light up.
__________________
Reply With Quote
  #11 (permalink)  
Old 08-02-2008, 06:43 PM
MaDMaXX's Avatar
Bronze Member
 
Join Date: Jun 2008
Location: Lancashire, UK
Posts: 143
iTrader: (1)
MaDMaXX will become famous soon enoughMaDMaXX will become famous soon enough
Re: No cold air blowing ?

Clere, is there any guide to removing the dash controls to re-solder the joints, i know i need to do that on mine.
__________________
My '96 VTec Project
Reply With Quote
  #12 (permalink)  
Old 08-12-2008, 07:06 PM
shadow29485's Avatar
Silver Member
 
Join Date: Jun 2007
Posts: 326
iTrader: (2)
shadow29485 is on a distinguished road
Re: No cold air blowing ?

Try running the a/c on max, then smack the dash near the control panal. If it starts blowing cold air, than the electrical connections in the curcuit board/boards most probably have weak soldered joints. Mine does the same $@^t. This is a common problem, when it comes to forth gens.
__________________
"Porch monkey for life"
_________________________________
1993 Prelude Si. H23A d.o.h.c
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 01:30 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.