Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Weird Transmission 'Problem'

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-09-2008, 11:30 AM
hojemwod's Avatar
Platinum Member
 
Join Date: Nov 2007
Location: Pa
Posts: 2,419
iTrader: (6)
hojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond repute
Send a message via AIM to hojemwod
Weird Transmission 'Problem'

I dont really consider this a problem but once about every 9 months I get the blinking d4 light + cel and my tranny gets stuck in 3rd gear when in d4 and d3. I try to reset the car but it doesnt work. So it starts driving in 3rd gear and doesnt shift up or down; unless I put it in 1st or 2nd manually. (I'd imagine its hard on some of the components starting out in 3rd.) After a short while of driving I reset the car and everything works perfectly. Can anyone explain this phenomenon?
Reply With Quote
  #2 (permalink)  
Old 07-09-2008, 03:05 PM
96jdmh22a's Avatar
Junior Member
 
Join Date: Jun 2007
Location: NC
Posts: 60
iTrader: (0)
96jdmh22a is on a distinguished road
Send a message via MSN to 96jdmh22a
tranny fluid full?
Reply With Quote
  #3 (permalink)  
Old 07-10-2008, 12:49 AM
hojemwod's Avatar
Platinum Member
 
Join Date: Nov 2007
Location: Pa
Posts: 2,419
iTrader: (6)
hojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond repute
Send a message via AIM to hojemwod
yep tranny fluid is full
Reply With Quote
  #4 (permalink)  
Old 08-13-2008, 05:16 AM
I'm New
 
Join Date: Aug 2008
Posts: 1
iTrader: (0)
Zervoulakos is on a distinguished road
Re: Weird Transmission 'Problem'

I'm Sorry its alittle off topic. How would you reset the car? I have the same problem D4 light blinks.
Reply With Quote
  #5 (permalink)  
Old 08-13-2008, 07:07 AM
Beaker's Avatar
PRELUDEless since 06/14
 
Join Date: Apr 2006
Location: fatcottonwood, NM
Posts: 2,999
iTrader: (1)
Beaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond repute
Re: Weird Transmission 'Problem'

Quote:
Originally Posted by Zervoulakos View Post
I'm Sorry its alittle off topic. How would you reset the car? I have the same problem D4 light blinks.
pull the negative battery cable for a few seconds.

there's where your problem is, its no phenomenon. CEL's are there for a reason. when a CEL comes up you shouldn't ignore it by resetting the computer. next time it happens get the CEL code checker. its only gonna keep coming back, obviously. resetting the computer doesn't get rid of the problem it only resets the computer so it doesn't see the problem right away. i imagine CEL have something to do with the tranny acting up especially if they show up at the same time. the tranny might go into a safe mode type thing when certain CEL's come up... i don't know i'm only speculating the possibilities of why they'd come up at the same time. the lude is trying to tell you something is wrong, so listen to it.
__________________
μολὼν λαβέ from my cold, dead hands


"Voting FOR someone based on race/skin color is IDENTICAL to voting AGAINST someone based on race/skin color. Judge someone (positively or negatively) based solely on their race, by definition YOU ARE A RACIST... period" -Me

Quote:
Originally Posted by Si Speed
Drew can be a bigger asshole than me, and tell them in 16353 ways that they're a moron for wasting his time, and still not answer them.
Quote:
Originally Posted by ogsmakdade
I am not helping you any more. you're a prick
Reply With Quote
  #6 (permalink)  
Old 08-13-2008, 10:45 AM
Banned
 
Join Date: Aug 2008
Location: NOVA/NJ
Posts: 864
iTrader: (0)
96SLUDE has a spectacular aura about96SLUDE has a spectacular aura about
Send a message via AIM to 96SLUDE
Re: Weird Transmission 'Problem'

I think your tranny is mad at you!!! do fluid, ^the guy uptop is probably the closest
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 01:33 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.