Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Doesn't Start Sometimes.. Help!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-13-2008, 05:51 PM
Newbie
 
Join Date: Jun 2008
Posts: 4
iTrader: (0)
mark_2328 is on a distinguished road
Doesn't Start Sometimes.. Help!

So sometime's i'll try to fire up the lude and it cranks over but won't fire. It's happened 3-4 times now and I've owned it for 2 weeks. I've noticed that if I start it up and shut it off right away it doesn't like to start back up again. If I let it sit 30 minutes to a few hours then it'll fire right up. Anybody else have this type of problem? Any help would be appreciated, thanks!
Reply With Quote
  #2 (permalink)  
Old 06-13-2008, 06:21 PM
00CDMLUDER's Avatar
Platinum Member
ROTM!
 
Join Date: Oct 2007
Location: Gwinnett, Ga
Posts: 2,189
iTrader: (1)
00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute00CDMLUDER has a reputation beyond repute
it could be your starter. my 4th gen did the same thing
__________________
Reply With Quote
  #3 (permalink)  
Old 06-13-2008, 06:38 PM
yogi_pahl's Avatar
Platinum Member
 
Join Date: Oct 2007
Location: I'm on a boat
Posts: 2,274
iTrader: (1)
yogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond reputeyogi_pahl has a reputation beyond repute
Send a message via AIM to yogi_pahl Send a message via Yahoo to yogi_pahl
Sounds more like a bad fuel pump or filter then the starter if it turns over just not firing.
__________________

^^MY DREAM CAR Made by muha22752
Life's journey is not to arrive at the grave safely in a well preserved body. But rather to skid in sideways, totally worn out, with a beer in one hand, shouting "Whoo, what a ride!.
I'm no rocket surgeon ok It's not what i say but what i mean you got to read my mind to understand meŠ
GPC member #5

Last edited by yogi_pahl; 06-13-2008 at 06:45 PM.
Reply With Quote
  #4 (permalink)  
Old 06-13-2008, 07:16 PM
hojemwod's Avatar
Platinum Member
 
Join Date: Nov 2007
Location: Pa
Posts: 2,419
iTrader: (6)
hojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond repute
Send a message via AIM to hojemwod
when was the last time the cap/rotor/plugs/wires were changed
Reply With Quote
  #5 (permalink)  
Old 06-15-2008, 06:53 PM
dannyv209's Avatar
Bronze Member
 
Join Date: Nov 2007
Location: Merced, Cali
Posts: 197
iTrader: (1)
dannyv209 is on a distinguished road
my lude does the same thing it wont start sometimes and it'll start up fine if i let it sit for a while..i think its the fuel pump because i had gotten my starter checked out a while back and they said it was fine and i changed the fuel filter around the same time..Im going to run a diagnostic to be sure though i suggest you do the same
Reply With Quote
  #6 (permalink)  
Old 06-16-2008, 01:00 AM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
might be the fuel pump.

could be the main relay too. is it hard to start on hot days?
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #7 (permalink)  
Old 06-16-2008, 02:36 AM
importsnrice's Avatar
Silver Member
 
Join Date: Apr 2008
Location: Hoffman Estates IL
Posts: 282
iTrader: (1)
importsnrice is on a distinguished road
Send a message via AIM to importsnrice
Main relay. Check it and get back to us yO!
__________________


1993 Honda Prelude VTEC
-ITS FAST! :p

1 MONTH UNTIL D-Day

RIP Danny (Prid388)

-Atif Hussain
Reply With Quote
  #8 (permalink)  
Old 06-16-2008, 03:49 AM
abelsgotspeed's Avatar
Grand Member
ROTM!
 
Join Date: May 2008
Location: San Antonio, Tx
Posts: 3,940
iTrader: (7)
abelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond repute
sounds like a leak from the head or something could be wrong but i bet it is a leak somewere if not then fuel pump could be bad as well.
Reply With Quote
  #9 (permalink)  
Old 06-16-2008, 06:55 PM
dannyv209's Avatar
Bronze Member
 
Join Date: Nov 2007
Location: Merced, Cali
Posts: 197
iTrader: (1)
dannyv209 is on a distinguished road
Quote:
Originally Posted by abelsgotspeed View Post
sounds like a leak from the head or something could be wrong but i bet it is a leak somewere if not then fuel pump could be bad as well.
my lude does have a slow leak i cleaned the area with carb cleaner now im juz waiting to see where the leak is coming from
Reply With Quote
  #10 (permalink)  
Old 07-12-2008, 09:28 PM
Michelle V-Tech's Avatar
I'm New
 
Join Date: Jul 2008
Posts: 7
iTrader: (0)
Michelle V-Tech is on a distinguished road
Bad starter??

I'm having almost the same problem with my 98 prelude. My car shut off the other day at a light and it took a couple tries to get it started. My car was shaking alittle bit too. After I let it sit and added some coolant it started up..no shaking..and I drove it home and I drove to and from work the next day.
A few days ago I moved my car out of the driveway, when I went to turn it on again..it was dead :( It would crank but no fire. This happened Thursday..has not turned on since. I checked my belts..they rotate and look fine and tight. I'm thinking its my starter. Any suggestions? I also had my fuel pump and spark checked..its fine.

Thanks.
Reply With Quote
  #11 (permalink)  
Old 07-12-2008, 09:48 PM
ChicagoRSX's Avatar
Gold Member
 
Join Date: Aug 2007
Location: Illinois, just outside chicago
Posts: 721
iTrader: (1)
ChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond repute
Send a message via AIM to ChicagoRSX Send a message via Yahoo to ChicagoRSX
my car had this same problem, just repalced the main relay last week, no more problem.
Reply With Quote
  #12 (permalink)  
Old 07-12-2008, 09:50 PM
Davelaser's Avatar
Bronze Member
 
Join Date: Jul 2008
Location: Mass
Posts: 191
iTrader: (1)
Davelaser is on a distinguished road
Send a message via AIM to Davelaser Send a message via MSN to Davelaser
My buddy had that problem before... IT was his fuel pump
Reply With Quote
  #13 (permalink)  
Old 07-23-2008, 05:49 PM
dannyv209's Avatar
Bronze Member
 
Join Date: Nov 2007
Location: Merced, Cali
Posts: 197
iTrader: (1)
dannyv209 is on a distinguished road
what could the problem be if my car doesn't start only when its really really hot outside?
Reply With Quote
  #14 (permalink)  
Old 07-23-2008, 06:48 PM
importsnrice's Avatar
Silver Member
 
Join Date: Apr 2008
Location: Hoffman Estates IL
Posts: 282
iTrader: (1)
importsnrice is on a distinguished road
Send a message via AIM to importsnrice
Main relay people. Don't change your fuel pump until you check your main relay because the main relay acts like a fuel pump relay on our cars. Check for cracked solder joints.

Here's a good site to help you guys:
http://techauto.tripod.com/mainrelay.htm
__________________


1993 Honda Prelude VTEC
-ITS FAST! :p

1 MONTH UNTIL D-Day

RIP Danny (Prid388)

-Atif Hussain
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 12:20 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.