Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 3rd Gen Honda Prelude

Thread Title
Engine Bay Photo Main PS Hose Routing

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-07-2019, 02:14 PM
I'm New
 
Join Date: May 2010
Location: Stone Mountain, GA
Posts: 7
iTrader: (0)
Wade88Si4WS is on a distinguished road
Engine Bay Photo Main PS Hose Routing

My 88 Prelude Si 4WS is almost entirely stock or OEM parts. I think the Main (pressure) PS hose from pump to control unit has been routed incorrectly where it passes behind the Intake Manifold. Does anyone have a photo of a stock or OEM hose behind the manifold? My specific question is does the silver hose connector go between the two clamps that are behind the intake, or is the silver piece to drivers right of the two clamps. Thanks.
Reply With Quote
  #2 (permalink)  
Old 03-08-2019, 11:00 AM
Platinum Member
 
Join Date: Mar 2011
Location: Eastern WA
Posts: 2,261
iTrader: (1)
luzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond repute
Re: Engine Bay Photo Main PS Hose Routing

Sorry, I don't have any pics of that, but here's a drawing from hondapartsnow.com. It shows the routing and clamps fairly well and hopefully answers your question. Click on the magnifying glass in the upper right corner of the drawing to enlarge it.
https://www.hondapartsnow.com/parts-...ses-pipes.html
__________________
1991 Prelude Si ALB 4WS
2017 Ram Rebel
Reply With Quote
  #3 (permalink)  
Old 03-08-2019, 12:03 PM
I'm New
 
Join Date: May 2010
Location: Stone Mountain, GA
Posts: 7
iTrader: (0)
Wade88Si4WS is on a distinguished road
Re: Engine Bay Photo Main PS Hose Routing

Thanks Luzer!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Main relay clicking, engine won't start, wiper runs. v12 5th Gen Honda Prelude 4 06-11-2015 10:06 PM
b20a5 coolant hose on back of engine? islander07 3rd Gen Honda Prelude 3 12-30-2010 12:12 AM
iac-tb water line routing Kronicus 4th Gen Honda Prelude 0 04-27-2009 09:20 PM


All times are GMT -4. The time now is 07:25 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.