Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 3rd Gen Honda Prelude

Thread Title
wtf is up with my lude...?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-26-2007, 05:57 PM
CriMsOnFTW's Avatar
Bronze Member
 
Join Date: Sep 2007
Location: Indiana
Posts: 153
iTrader: (0)
CriMsOnFTW is on a distinguished road
Send a message via AIM to CriMsOnFTW Send a message via MSN to CriMsOnFTW
wtf is up with my lude...?

Ok...I'm driving...
The battery light starts flickering...
The battery acts like it's dying everytime I start it...
And then I get to a gas station...and my car dies...I have to wait about 10 minutes before it starts running again...

Wtf?
Reply With Quote
  #2 (permalink)  
Old 11-26-2007, 06:12 PM
Beaker's Avatar
PRELUDEless since 06/14
 
Join Date: Apr 2006
Location: fatcottonwood, NM
Posts: 2,999
iTrader: (1)
Beaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond repute
all the battery light tells you is the voltage coming from the battery (either by way of the alternator charging it or just from the battery like if the motor isnt running) sounds to me either you have a short in the battery. it will receive a charge but the second you shut the car off the charge goes away because of the short. sometimes a battery can be so shorted that it wont receive a charge period or it may receive a charge intermittently, which would explain the light flashing or your alternator is going out and only charging intermittently, again which would explain the light flashing. i would take the battery out and take it to an autozone or something and have it tested seeing that those are 9 times out of 10 the culprit of any electrical system failure. if its good then its a damn good chance its the alternator. but i would double check all the wires and connections and make sure they aren't corroded. my guess is the last 2. either the alternator or the connections.
__________________
μολὼν λαβέ from my cold, dead hands


"Voting FOR someone based on race/skin color is IDENTICAL to voting AGAINST someone based on race/skin color. Judge someone (positively or negatively) based solely on their race, by definition YOU ARE A RACIST... period" -Me

Quote:
Originally Posted by Si Speed
Drew can be a bigger asshole than me, and tell them in 16353 ways that they're a moron for wasting his time, and still not answer them.
Quote:
Originally Posted by ogsmakdade
I am not helping you any more. you're a prick

Last edited by Beaker; 11-26-2007 at 06:18 PM.
Reply With Quote
  #3 (permalink)  
Old 11-26-2007, 06:34 PM
btnhfool's Avatar
Member
 
Join Date: Nov 2007
Location: Upstate NY
Posts: 92
iTrader: (0)
btnhfool is on a distinguished road
Send a message via AIM to btnhfool
when it starts back up does it crank over fast, or does it just barely start? if thats the case. alternator.
__________________
1989 honda prelude 2.0s
Reply With Quote
  #4 (permalink)  
Old 11-26-2007, 06:41 PM
CriMsOnFTW's Avatar
Bronze Member
 
Join Date: Sep 2007
Location: Indiana
Posts: 153
iTrader: (0)
CriMsOnFTW is on a distinguished road
Send a message via AIM to CriMsOnFTW Send a message via MSN to CriMsOnFTW
Well,
I'm about to take the battery to autozone because I just replaced the alternator...

And every time I go to start it...the car makes a weird noise...and the lights dim really low, and the stuff is gay.
Reply With Quote
  #5 (permalink)  
Old 11-26-2007, 06:58 PM
btnhfool's Avatar
Member
 
Join Date: Nov 2007
Location: Upstate NY
Posts: 92
iTrader: (0)
btnhfool is on a distinguished road
Send a message via AIM to btnhfool
are your belts tight?
__________________
1989 honda prelude 2.0s
Reply With Quote
  #6 (permalink)  
Old 11-26-2007, 07:07 PM
Beaker's Avatar
PRELUDEless since 06/14
 
Join Date: Apr 2006
Location: fatcottonwood, NM
Posts: 2,999
iTrader: (1)
Beaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond repute
Quote:
Originally Posted by CriMsOnFTW View Post
Well,
the car makes a weird noise...
like a clicking noise? if you've already replaced your alternator its either your battery or wiring then.
__________________
μολὼν λαβέ from my cold, dead hands


"Voting FOR someone based on race/skin color is IDENTICAL to voting AGAINST someone based on race/skin color. Judge someone (positively or negatively) based solely on their race, by definition YOU ARE A RACIST... period" -Me

Quote:
Originally Posted by Si Speed
Drew can be a bigger asshole than me, and tell them in 16353 ways that they're a moron for wasting his time, and still not answer them.
Quote:
Originally Posted by ogsmakdade
I am not helping you any more. you're a prick
Reply With Quote
  #7 (permalink)  
Old 11-26-2007, 07:25 PM
CriMsOnFTW's Avatar
Bronze Member
 
Join Date: Sep 2007
Location: Indiana
Posts: 153
iTrader: (0)
CriMsOnFTW is on a distinguished road
Send a message via AIM to CriMsOnFTW Send a message via MSN to CriMsOnFTW
Like...
I drove it all day today,
And then it started getting weak...soooo idk
Reply With Quote
  #8 (permalink)  
Old 11-26-2007, 08:13 PM
CriMsOnFTW's Avatar
Bronze Member
 
Join Date: Sep 2007
Location: Indiana
Posts: 153
iTrader: (0)
CriMsOnFTW is on a distinguished road
Send a message via AIM to CriMsOnFTW Send a message via MSN to CriMsOnFTW
SOOooo...

I've been driving around with my alternator plug thing halfway unplugged...
wtf. I'm retarded
Reply With Quote
  #9 (permalink)  
Old 11-26-2007, 08:18 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #10 (permalink)  
Old 11-26-2007, 08:19 PM
Prelude13's Avatar
Hi.
 
Join Date: May 2006
Location: awd land :D
Posts: 6,583
iTrader: (2)
Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13
is the car grounded correctly?

edit: ugh.
Reply With Quote
  #11 (permalink)  
Old 11-26-2007, 08:50 PM
3rdGenCrazy's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: 336, NC
Posts: 1,409
iTrader: (1)
3rdGenCrazy has a reputation beyond repute3rdGenCrazy has a reputation beyond repute3rdGenCrazy has a reputation beyond repute3rdGenCrazy has a reputation beyond repute3rdGenCrazy has a reputation beyond repute3rdGenCrazy has a reputation beyond repute3rdGenCrazy has a reputation beyond repute3rdGenCrazy has a reputation beyond repute3rdGenCrazy has a reputation beyond repute3rdGenCrazy has a reputation beyond repute3rdGenCrazy has a reputation beyond repute
Send a message via AIM to 3rdGenCrazy
glad to see u found out wat the problem was man! couldnt have been any easier than that! lol
__________________

^Sig By-Dwend aka Daniel

'91 BA4 Honda Prelude Si Swapped B20A5
'93 S13 Nissan 240SX SE KA24DE

Not-on-the-H22-bandwagon: Member #5

member's ride thread: :::3rdGenCrazy::: 91 Si
my freebie 240sx: My Freebie 240sx!!!

44th US President: BARACK OBAMA
Reply With Quote
  #12 (permalink)  
Old 11-26-2007, 08:57 PM
93[BB4]Prelude's Avatar
Silver Member
 
Join Date: Sep 2007
Location: Candia, NH
Posts: 487
iTrader: (0)
93[BB4]Prelude has a spectacular aura about93[BB4]Prelude has a spectacular aura about93[BB4]Prelude has a spectacular aura about
Send a message via AIM to 93[BB4]Prelude
lmao, i love getting all worked up over **** like that and then finding out its as stupid and as simple as that
__________________


Quote:
Originally Posted by Antaeus View Post
Also, as a side note, after reading a bit up on vtec, h22, and h23, (and also taking the car out for a bit of a *AHEM* sporty drive) I humbly request admittance to the bandwagon.
Quote:
Originally Posted by twokexlv6coupe View Post
"WtF, wHeRe'S mY JdM VeeEEE-TaKKKKK????"
and the ecu will be like.... "NOPE!! no veetak for jew!! jew can't handle da more agressive cam lobes!!! omgzorz"
H22 Bandwagon member #6
Reply With Quote
  #13 (permalink)  
Old 11-26-2007, 09:48 PM
CriMsOnFTW's Avatar
Bronze Member
 
Join Date: Sep 2007
Location: Indiana
Posts: 153
iTrader: (0)
CriMsOnFTW is on a distinguished road
Send a message via AIM to CriMsOnFTW Send a message via MSN to CriMsOnFTW
Ahhh
And the battery ground was crappy, so I've been freezing my ass off outside working to get it regrounded...
Reply With Quote
  #14 (permalink)  
Old 11-26-2007, 10:51 PM
CriMsOnFTW's Avatar
Bronze Member
 
Join Date: Sep 2007
Location: Indiana
Posts: 153
iTrader: (0)
CriMsOnFTW is on a distinguished road
Send a message via AIM to CriMsOnFTW Send a message via MSN to CriMsOnFTW
AHHHH..
NEW PROBLEM.
Ok.
After charging my battery, changing the clips and ground on my battery...
It starts amazingly...
And then i turn it off, ... and put it in reverse...and it dies, and won't start..wtfffffff
Reply With Quote
  #15 (permalink)  
Old 11-30-2007, 01:50 PM
Banned
 
Join Date: Jun 2007
Location: Delaware, Ohio
Posts: 925
iTrader: (0)
BoostedDreams will become famous soon enoughBoostedDreams will become famous soon enough
Send a message via AIM to BoostedDreams
Volts Gauge!
Reply With Quote
  #16 (permalink)  
Old 11-30-2007, 05:44 PM
blackhawk2k7's Avatar
Newbie
 
Join Date: Oct 2007
Location: Stanwood
Posts: 26
iTrader: (0)
blackhawk2k7 is on a distinguished road
check your spark plugs, then the line in to your distributor, and check it all the way back, and for the love of god make sure your spark plug wires are not touching and twisted together and crossing... its a BAD THING!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 08:12 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.