Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 3rd Gen Honda Prelude

Thread Title
Engine idle funny.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-29-2015, 02:28 AM
Not So New
 
Join Date: Mar 2014
Posts: 29
iTrader: (0)
TheNutsCracker is on a distinguished road
Engine idle funny.

Hi guys, its been a while since the last time i asked question.
I have a problem with my prelude. its a 2.1L engine with auto transmission.
When i start the car in the morning, it idle's just fine, and RPM is about 1500.
When the engine starts to get warm, i can feel the engine idle's kinda rough, engine is shaking a little bit, and RPM has slight jumps up and down.
Once it gets warm, it still shakes abit.

When i stop on red light, the shakes is really noticeable when the transmission is on drive, but i normally shift it to neutral because it doesnt shakes as much.
I also can feel the engine shakes a bit, especially on low speed. i dont feel it when cruising on freeway.

engine related work that i had done on the car up to date:
-timing belt, water pump, tensioner
-spark plugs, wires, cap and rotor
-alternator
-transmission fluid flush
-both front axles

I dont know what should i check out first.
Any idea?
Thank you for your reply.

Last edited by TheNutsCracker; 10-29-2015 at 02:32 AM.
Reply With Quote
  #2 (permalink)  
Old 10-29-2015, 08:10 AM
Platinum Member
 
Join Date: Feb 2010
Location: Fayetteville, Ga.
Posts: 1,274
iTrader: (0)
Lespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond repute
Re: Engine idle funny.

How many rpm's are you at when your stopped and in drive after it's fully warmed up? We can go from there.
Reply With Quote
  #3 (permalink)  
Old 10-30-2015, 12:25 PM
Azwethinkweiz's Avatar
Bronze Member
 
Join Date: Feb 2012
Posts: 218
iTrader: (0)
Azwethinkweiz is on a distinguished road
Re: Engine idle funny.

What RPM does it idle at once its warm? How are your motor mounts??
__________________
97 SH, H22A
Reply With Quote
  #4 (permalink)  
Old 10-30-2015, 01:30 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,114
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Engine idle funny.

Hows your motor mounts holding up.

The auto version quivers at red lights etc. Sometimes at an alarming/dash rattling amount.

Put it in neutral and it stops...
New motor mounts help.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #5 (permalink)  
Old 10-30-2015, 01:46 PM
Platinum Member
 
Join Date: Mar 2011
Location: Eastern WA
Posts: 2,261
iTrader: (1)
luzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond repute
Re: Engine idle funny.

Quote:
Originally Posted by TheNutsCracker View Post
Hi guys, its been a while since the last time i asked question.
I have a problem with my prelude. its a 2.1L engine with auto transmission.
When i start the car in the morning, it idle's just fine, and RPM is about 1500.
When the engine starts to get warm, i can feel the engine idle's kinda rough, engine is shaking a little bit, and RPM has slight jumps up and down.
Once it gets warm, it still shakes abit.

When i stop on red light, the shakes is really noticeable when the transmission is on drive, but i normally shift it to neutral because it doesnt shakes as much.
I also can feel the engine shakes a bit, especially on low speed. i dont feel it when cruising on freeway.

engine related work that i had done on the car up to date:
-timing belt, water pump, tensioner
-spark plugs, wires, cap and rotor
-alternator
-transmission fluid flush
-both front axles

I dont know what should i check out first.
Any idea?
Thank you for your reply.
Could be motor mounts as suggested. But I would think you would feel this vibration all the time, not just when the engine is warmed up. Did your car do this before the timing belt was replaced? Did you do all of the work you listed yourself? Have you checked the ignition timing with a timing light? A vacuum leak usually causes a high idle, but I've seen that cause erratic idling as well.
__________________
1991 Prelude Si ALB 4WS
2017 Ram Rebel
Reply With Quote
  #6 (permalink)  
Old 10-31-2015, 02:07 AM
Not So New
 
Join Date: Mar 2014
Posts: 29
iTrader: (0)
TheNutsCracker is on a distinguished road
Re: Engine idle funny.

Sorry for late reply guys.

Its idle fine on cold start. After let it sit for a while, when the temperature needle start going up (engine start to get warm) I can feel the shakes. It doesn't shakes till the whole dashboard is rattling. I feel the shakes more when I hold on the steering wheel on traffic light with transmission in gear, but not so much in neutral.

On cold start, engine idles at 1500rpm, when the engine warms up, its idle at 500-600 rpm. I checked the idle rpm range, and that is correct.

Yes, the car its already like this when I bought it. Then I replace the timing belt, water pump, tensioner, spark plug, wires, cap and rotors, drive belt just for typical Honda 80k mileage maintenance service. I did bleed the cooling system when I did it.

As for the motor mount, I did the power brake test. The motor mount still looks good. The engine didn't have huge amount of shift.

Despite its idle funny, this car passed smog without problem.

@bykfixer: if the car that come with automatic transmission is normal have this symptom. Then I guess I'll just live with it.

I also do some readings and people mention about detonation. I was thinking maybe it is the problem. I am planning to do fuel system cleaning when I have time.

Last edited by TheNutsCracker; 10-31-2015 at 02:10 AM.
Reply With Quote
  #7 (permalink)  
Old 10-31-2015, 09:04 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,114
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Engine idle funny.

If your idle is like 5-700 it'll do it.
At least that's the way mine was.
At 800-1000 it did not as I recall.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #8 (permalink)  
Old 10-31-2015, 08:35 PM
Platinum Member
 
Join Date: Mar 2011
Location: Eastern WA
Posts: 2,261
iTrader: (1)
luzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond repute
Re: Engine idle funny.

Normal idle speed is in the vicinity of 750 rpms. I have a hard time believing that it's normal for an automatic 3rd gen to have that kind of vibration. If that was true I seriously doubt Honda would have sold any of them back in the day.

It's possible that at least one motor mount is worn but not broken. Or a previous owner either installed hard motor mounts, or filled them with a product like 3M window weld in order to make them more firm. It also might be caused by something other than a motor mount.

OP, try adjusting your warm idle speed higher and see if the vibrations stop. By the way, do you have any stored ecu trouble codes?
__________________
1991 Prelude Si ALB 4WS
2017 Ram Rebel

Last edited by luzer; 10-31-2015 at 08:37 PM.
Reply With Quote
  #9 (permalink)  
Old 10-31-2015, 08:45 PM
Platinum Member
 
Join Date: Feb 2010
Location: Fayetteville, Ga.
Posts: 1,274
iTrader: (0)
Lespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond repute
Re: Engine idle funny.

My automatic warmed up idles at 750-770 in drive at a stop. So does my manual in neutral. I thought that if it's lower It'll vibrate. 500-600 Isn't what honda calls out for .The idle range on the sticker on the underside of the hood says 770 rpm.1990-1991. Don't know what 88-89 was.
Reply With Quote
  #10 (permalink)  
Old 10-31-2015, 10:55 PM
Not So New
 
Join Date: Mar 2014
Posts: 29
iTrader: (0)
TheNutsCracker is on a distinguished road
Re: Engine idle funny.

I made a mistake. Its idle at around 750rpm range.

It was on the line before 1000rpm line, my bad.

Will the ecu store any codes? my check engine light never on.

The motor mount is oem spec motor mount.
Speaking about motor mount, im not sure if its my motor mount or my transmission.
It just happened to me today. My car is stop completely, then I shift my gear from neutral to drive, I don't press the brake pedal to hard. Before the transmission shifted completely to drive, I let go the brake pedal. I can feel my engine as if it wanted to jumped out of my engine bay. It creates a very strong thumping sound. Funny thing is, I can not simulate that using power brake test.

Changing all motor mount would be a good start then, I guess?
Reply With Quote
  #11 (permalink)  
Old 11-01-2015, 08:28 AM
Platinum Member
 
Join Date: Feb 2010
Location: Fayetteville, Ga.
Posts: 1,274
iTrader: (0)
Lespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond repute
Re: Engine idle funny.

My motor mount that thumped was always the rear one. Open the hood and warm it up then revv the engine and you'll see the engine shift back towards the firewall. It shouldn't move much. If it does then it's usually the rear mount for it takes most of the torque.That rubber gets worn out from the torque along with old age.
Reply With Quote
  #12 (permalink)  
Old 01-13-2016, 07:59 AM
Junior Member
 
Join Date: Jan 2016
Location: Las Vegas, Nevada, USA
Posts: 50
iTrader: (0)
skyhigh is on a distinguished road
Re: Engine idle funny.

It's definitely the engine mount that's causing the issue.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine idle irregularity furoc 5th Gen Honda Prelude 3 06-02-2013 06:45 AM
Engine won't rev higher than idle makerofsawdust2 4th Gen Honda Prelude 0 09-13-2012 08:23 PM
engine idle and die. 93widekit_lude 4th Gen Honda Prelude 0 11-15-2009 02:10 PM
Idle drops whe I rev up the engine! meanshyguy 4th Gen Honda Prelude 15 06-06-2009 03:33 AM
Engine sounding funny runtingz General Tech Talk 5 03-27-2007 11:53 PM


All times are GMT -4. The time now is 01:00 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.