Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 3rd Gen Honda Prelude

Thread Title
Throttle body issue? Or vacuum line? Or...? HELP?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-27-2015, 11:38 PM
I'm New
 
Join Date: May 2015
Posts: 6
iTrader: (0)
LanceLude is on a distinguished road
Icon9 Throttle body issue? Or vacuum line? Or...? HELP?

Hi guys I just got this 1991 Prelude Si and am having the worst of luck with it right now. While driving it has a deep rumble as if it needs timed or something? It runs funky and out of nowhere it just cuts out and runs perfectly fine, and then it'll cut out again and run funky again. I've noticed around 3k-3.5k rpms if held there it will run as it's supposed to (sounds healthy as ever) I had a feeling my throttle body is messed up or that my Idle Air Control Vacuum hose is my issue? Any information, suggestions, help is much appreciated as I am a rook.

Thanks, Lance.
Reply With Quote
  #2 (permalink)  
Old 05-27-2015, 11:48 PM
Garurumon's Avatar
On a scale of 1 - even I can't

 
Join Date: Aug 2012
Location: Prince George, BC
Posts: 1,277
iTrader: (4)
Garurumon has a reputation beyond reputeGarurumon has a reputation beyond reputeGarurumon has a reputation beyond reputeGarurumon has a reputation beyond reputeGarurumon has a reputation beyond reputeGarurumon has a reputation beyond reputeGarurumon has a reputation beyond reputeGarurumon has a reputation beyond reputeGarurumon has a reputation beyond reputeGarurumon has a reputation beyond reputeGarurumon has a reputation beyond repute
Re: Throttle body issue? Or vacuum line? Or...? HELP?

Are you pulling any codes? Sounds like an EGR problem to me
__________________


Reply With Quote
  #3 (permalink)  
Old 05-28-2015, 12:25 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Throttle body issue? Or vacuum line? Or...? HELP?

^^ this.

You say 3-5k rpm's which leads me to think it's a 5 speed.

Have you checked plugs for fouling? Cap n rotor for build up and wires for connection at each end?
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #4 (permalink)  
Old 05-28-2015, 03:22 PM
I'm New
 
Join Date: May 2015
Posts: 6
iTrader: (0)
LanceLude is on a distinguished road
Re: Throttle body issue? Or vacuum line? Or...? HELP?

I'll check the cap and rotor right now, but my air boost vacuum line has no where to plug into on my entire air intake setup
Reply With Quote
  #5 (permalink)  
Old 05-30-2015, 09:38 PM
I'm New
 
Join Date: May 2015
Posts: 6
iTrader: (0)
LanceLude is on a distinguished road
Re: Throttle body issue? Or vacuum line? Or...? HELP?

The funky part is, there is no check engine lights or anything
Reply With Quote
Reply

Tags
engine 2.1, help !!, help please, issues


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vacuum Line Question hazukashiiyo 5th Gen Honda Prelude 4 04-30-2014 10:59 PM
vacuum line missing. baydriver 5th Gen Honda Prelude 4 05-18-2013 10:11 PM
Random Vacuum Line? RandallSharp 4th Gen Honda Prelude 11 07-22-2011 03:39 PM
Vacuum line help frankyjmr 4th Gen Honda Prelude 3 05-20-2011 10:36 PM
Vacuum Line Problem JDMBB6Anderson 5th Gen Honda Prelude 6 04-06-2011 09:53 PM


All times are GMT -4. The time now is 06:07 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.