Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 3rd Gen Honda Prelude

Thread Title
Vss question

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-25-2014, 04:28 PM
I'm New
 
Join Date: Mar 2012
Posts: 17
iTrader: (0)
bobbigdaddy is a jewel in the roughbobbigdaddy is a jewel in the roughbobbigdaddy is a jewel in the roughbobbigdaddy is a jewel in the rough
Vss question

I have an 89 2.0 si automatic. Recently the s3 light will start flashing, but not all the time. The code I get is 17 ( vss). But I'm finding conflicting info. My speedometer and odometer work fine. The tachometer is crazy. The car shifts between gears fine. I changed the tranny fluid and it did nothing to change the problem. Some searching has proved to be confusing because some say the 89 has no vss and some say it does.
Any help would be greatly appreciated.
Thanks.
Reply With Quote
  #2 (permalink)  
Old 08-25-2014, 05:37 PM
I'm New
 
Join Date: Mar 2012
Posts: 17
iTrader: (0)
bobbigdaddy is a jewel in the roughbobbigdaddy is a jewel in the roughbobbigdaddy is a jewel in the roughbobbigdaddy is a jewel in the rough
Re: Vss question

Also, the cruise control quit working.
Reply With Quote
  #3 (permalink)  
Old 08-25-2014, 07:17 PM
Platinum Member
 
Join Date: Mar 2011
Location: Eastern WA
Posts: 2,261
iTrader: (1)
luzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond repute
Re: Vss question

All 3rd gens have a vss, but in the 88/89 models but it's mounted to the back of the gauge cluster instead of on the transmission (as on the 90/91 models). Which is why they use a speedometer cable, while the 90/91 models do not.

Try resetting your ecu and see if the code comes back. It could be an intermittent issue with the vss causing the cel.
__________________
1991 Prelude Si ALB 4WS
2017 Ram Rebel
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick question About idle "Not a idle problem, just a question" 01LudeFTW 5th Gen Honda Prelude 1 12-01-2011 04:33 PM
A/C Question and a front lip question. stratxc 3rd Gen Honda Prelude 8 06-13-2010 02:29 PM
battery maintenance question + alternator belt maintenance question s3bhatta 5th Gen Honda Prelude 1 06-17-2009 11:43 AM


All times are GMT -4. The time now is 08:59 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.