Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 3rd Gen Honda Prelude

Thread Title
Main-relay related starting problems.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-08-2014, 07:50 AM
I'm New
 
Join Date: Jul 2014
Posts: 2
iTrader: (0)
vSanjo is on a distinguished road
Main-relay related starting problems.

Hey guys,

I have an '88 Prelude just bought a few days ago. The previous owner said he hasn't turned it over in a few months but otherwise is fine; he was selling because he bought something 'far better' and just wanted to offload it.

We got it home, changed some fluids, general clean-up inside and out and took it for a bit of a cruise to find it's quirks.

On the way out of the drive instantly it was vibrating at the lower end of gears and when accelerating. We put this down to spark-plugs but continued on a bit to really figure it out. As we were driving for a few more minutes, we stopped at lights and waited. The car wasn't overheating or anything - just the shuddering persisted. As we accelerated away from the lights the car just cut out. We rolled to a stop and just couldn't get it started. It turned over but no spark/fuel pump. [*]

Fast forward a tow home and a day later, we've checked some grounds and power and had no luck. We then replaced the spark-plugs and found they weren't sparking on start and we couldn't hear the fuel pump. We removed the fuel-line and tried again; no fuel coming out.

I found a mini-guide and resoldered the main-relay. No change.
I then followed this guide and had no problems down to the end. Continuity, volts, everything. Some where low (12 -> 7) but otherwise everything was on par. At the jumper-cable step, we had fuel now gushing out of the line and so we decided to test it with the relay back in as normal.
It started up straight away, no problems. We were annoyed and dumbfounded we didn't know why..

It warmed up and we took it around the block with no issues in shuddering anymore, no other issues we previously had except a leaky power-steering cable (which will probably be bypassed or removed - I can live without power-steering..) were around. We then took it further down the freeway, pushing it a bit harder and double-checking brakes, etc. The car was definitely warm now and had no problems.

We got it home, let it rest a minute and turned it off. A few minutes later we turned it back on with no issues.. for about 50 seconds. It shut off straight away (with no obvious noises or whatever) and reverted back to the same position of the previous [*].

Where do we go from here? What are the obvious checks and tests we can do? For sake of details the weather is cold and wet right now, usually warm-hot and dry (Australia).
Reply With Quote
  #2 (permalink)  
Old 07-08-2014, 10:04 AM
vtec9998's Avatar
Silver Member
 
Join Date: Feb 2011
Location: The Dragon 129 South
Posts: 368
iTrader: (0)
vtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond reputevtec9998 has a reputation beyond repute
Re: Main-relay related starting problems.

If it were me I would just replace the main relay...i mean you bypassed it with the jumper cable and then put the relay back in...lasted for a little while and now you're back where you started..I would replace the relay and see what that did for you.
Reply With Quote
  #3 (permalink)  
Old 07-08-2014, 10:07 AM
Platinum Member
 
Join Date: Mar 2011
Location: Eastern WA
Posts: 2,261
iTrader: (1)
luzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond repute
Re: Main-relay related starting problems.

There could be multiple issues here, one of which you may have fixed (main relay). The main relay doesn't have anything to do with spark. It controls the fuel supply. Your spark issue sounds like it could be the ignitor. Problems with this will sometimes mimic similar symptoms of a bad main relay, where the car will start fine when everything is cold, but dies or won't start once the engine bay warms up.

On fuel injected 3rd gens, the ignitor is located on the shock tower, near the coil. It's a black (normally) rectangular box, about 2 inches square and 1/2 inch thick. There should be a section of the online manual which talks about troubleshooting it, but I can't confirm that right now because I can't access the manual from my work computer.
__________________
1991 Prelude Si ALB 4WS
2017 Ram Rebel
Reply With Quote
  #4 (permalink)  
Old 07-08-2014, 10:36 AM
I'm New
 
Join Date: Jul 2014
Posts: 2
iTrader: (0)
vSanjo is on a distinguished road
Re: Main-relay related starting problems.

@vtex9998 - all the replacement relays are second-hand, how can I be confident they won't run into the same problem before or after I buy it? Are there aftermarket ones available?

@luzer - your post was excellent and i'll check it the next time I can sometime tomorrow. If you get a chance to direct me somewhere for troubleshooting, that would save me some time too. Is it a case of DIY-fixes or am I troubleshooting for failure and replacement?

EDIT: Again for more details, it is a fuel-injected 3rd gen.
Reply With Quote
  #5 (permalink)  
Old 07-08-2014, 01:44 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Main-relay related starting problems.

At prelude3g there's a service manual for download. It's no cost.
And at helms.com there's an electrical troubleshoot manual. I think it's $45. You may find a second hand one on ebay. At helms there's also a shop manual.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #6 (permalink)  
Old 07-08-2014, 03:30 PM
Platinum Member
 
Join Date: Mar 2011
Location: Eastern WA
Posts: 2,261
iTrader: (1)
luzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond repute
Re: Main-relay related starting problems.

There's also preludebible.com
It's not complete, but there's quite a bit there.
__________________
1991 Prelude Si ALB 4WS
2017 Ram Rebel
Reply With Quote
  #7 (permalink)  
Old 07-09-2014, 01:05 AM
1funryd's Avatar
Gold Member
 
Join Date: Aug 2007
Location: Kent, WA - Originally from Guam
Posts: 959
iTrader: (0)
1funryd has a reputation beyond repute1funryd has a reputation beyond repute1funryd has a reputation beyond repute1funryd has a reputation beyond repute1funryd has a reputation beyond repute1funryd has a reputation beyond repute1funryd has a reputation beyond repute1funryd has a reputation beyond repute1funryd has a reputation beyond repute1funryd has a reputation beyond repute1funryd has a reputation beyond repute
Re: Main-relay related starting problems.

1. Replace the main relay with a new one. Its old and its over due.
2. Igniter is a possibility as well as ignition switch so like Luzer recommended check them.
3. Fix the powersteering leak, your rack will destroy itself if the fluid is not flowing through it.
There is no manual rack for our 3rd gens, and there are no other racks that fit our 3rd gens.

Even those who delete powersteering have to open up the rack to pack it full and I mean full of grease. Those usually last about two-three years before teh rack starts to fall apart.

These cars were not designed to be manual steering gear boxes, so do not do it.
__________________
Sean

H22 Project Manager
www.1FunRyd.com (Clik Here)
Email: 1FunRyd@comcast.net
Facebook: https://www.facebook.com/1FunRyd

3rd Gen Performance Link!!


(Danny19 - JDM RH Drive) (1Funryd - H23 Swap) (B20luda - Turbo Charged H22)Representing All of 3rd Gens!!!



3rd Gen Prelude Owners are Rare Breed of Enthusiast's!!! (originally posted by: RED89si)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where's the Main Relay? WarehouseNinja 4th Gen Honda Prelude 9 09-20-2015 06:13 PM
main relay Lespaul59 3rd Gen Honda Prelude 14 03-28-2014 10:32 PM
Main Relay? RottenThoughtz 4th Gen Honda Prelude 7 08-26-2012 01:01 PM
main relay BRSoll1484 5th Gen Honda Prelude 11 04-07-2010 04:20 PM
Possible Main Relay? zhero 5th Gen Honda Prelude 18 12-07-2008 06:19 PM


All times are GMT -4. The time now is 09:54 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.