Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 3rd Gen Honda Prelude

Thread Title
Wiring Harness?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-10-2007, 12:35 AM
Newbie
 
Join Date: Oct 2007
Posts: 6
iTrader: (0)
Jaquio is on a distinguished road
Wiring Harness?

Where could I get a complete full wiring harness to rewire my entire '88 lude?
Reply With Quote
  #2 (permalink)  
Old 10-10-2007, 01:38 AM
Ludasaurus's Avatar
Member
 
Join Date: Oct 2007
Posts: 60
iTrader: (0)
Ludasaurus is on a distinguished road
Send a message via AIM to Ludasaurus Send a message via MSN to Ludasaurus
Quote:
Originally Posted by Jaquio View Post
Where could I get a complete full wiring harness to rewire my entire '88 lude?
You have three choices.

#1: Honda (expensive)
#2: Junkyard (depending on the yard they can be semi-expensive)
#3: eBay/For Sale forum (fairly cheap)

What is wrong with the harness you have now? Or do you even have a harness?
__________________

Here to love and learn.
Reply With Quote
  #3 (permalink)  
Old 10-10-2007, 11:05 AM
Newbie
 
Join Date: Oct 2007
Posts: 6
iTrader: (0)
Jaquio is on a distinguished road
Quote:
Originally Posted by Ludasaurus View Post
You have three choices.

#1: Honda (expensive)
#2: Junkyard (depending on the yard they can be semi-expensive)
#3: eBay/For Sale forum (fairly cheap)

What is wrong with the harness you have now? Or do you even have a harness?
I've got one... But like NOTHING at all works. ECU,Headlights,Tail lights,ect... The fuses blow everytime we try to start the car. So we(me and my dad) figure there is a wire grounding out somewhere but all the casing and everything looks fine to us as we took nearly ALL of the wiring out. So we decided just to get a new harness and use it. lol
Reply With Quote
  #4 (permalink)  
Old 10-10-2007, 08:28 PM
Ludasaurus's Avatar
Member
 
Join Date: Oct 2007
Posts: 60
iTrader: (0)
Ludasaurus is on a distinguished road
Send a message via AIM to Ludasaurus Send a message via MSN to Ludasaurus
Which fuse or fuses blow?
__________________

Here to love and learn.
Reply With Quote
  #5 (permalink)  
Old 10-10-2007, 08:33 PM
thomas97's Avatar
200,000+

 
Join Date: Aug 2007
Location: The Windy City
Posts: 2,164
iTrader: (6)
thomas97 has a reputation beyond reputethomas97 has a reputation beyond reputethomas97 has a reputation beyond reputethomas97 has a reputation beyond reputethomas97 has a reputation beyond reputethomas97 has a reputation beyond reputethomas97 has a reputation beyond reputethomas97 has a reputation beyond reputethomas97 has a reputation beyond reputethomas97 has a reputation beyond reputethomas97 has a reputation beyond repute
yeah, if you know which fueses blow, youcan diagnose it.
__________________
1997 Honda Prelude (Sold)
1995 Honda Passport (Sold)
1984 Chevrolet Silverado (Sold)
1994 Izuzu Amigo (Sold)
1993 Honda Civic Hatchback (Sold)
1995 Acura Integra-Limited (Sold)
1989 Chevrolet Camaro-RS (Parted)
1987 Chevrolet Camaro-Berlinetta (Parted)
1992 Jeep Wrangler-Sahara (Sold)
1999 Chevrolet Suburban (Parted)
1978 Sachs & Fichtel Balboa
1995 Chevrolet Camaro Z-28
1987 20th Anniversary IROC Z-28
1998 Chevrolet Camaro SS
1997 Pontiac WS6
1992 Ford F-150 (Sold)
Reply With Quote
  #6 (permalink)  
Old 10-10-2007, 09:34 PM
Newbie
 
Join Date: Oct 2007
Posts: 6
iTrader: (0)
Jaquio is on a distinguished road
Well it is mainly the ECU fuse that blows, occasionally the other fuses blow(Headlights and Tail lights). But the ECU won't work at all for nothing, the error codes don't even light up at all. So I figured if I were to rewire the entire car it should be alright...

I have pulled off the passenger front fender and looked at the wires going into the ECU and all the plastic or whatever casing is still around them. There are none at all showing so I am not sure why it is blowing. It blows EVERYTIME you try to start the car...
Reply With Quote
  #7 (permalink)  
Old 10-10-2007, 09:51 PM
Ludasaurus's Avatar
Member
 
Join Date: Oct 2007
Posts: 60
iTrader: (0)
Ludasaurus is on a distinguished road
Send a message via AIM to Ludasaurus Send a message via MSN to Ludasaurus
Something sounds to be grounding out like you said. Czech to make sure there ain't any exposed wires around the alternator AT ALL, as well as the battery. Umm...mayyybe the ECU is tits up too.

Headlights and taillights blow, eh? Have you done any work at all on the headlight stalk on the steering wheel hub recently? The switch may be bad.
__________________

Here to love and learn.
Reply With Quote
  #8 (permalink)  
Old 10-10-2007, 10:06 PM
Newbie
 
Join Date: Oct 2007
Posts: 6
iTrader: (0)
Jaquio is on a distinguished road
I never touched the headlights, the car was my uncles not sure if it ran when he had it. But he hung himself in 2004 he was 23 and it sat for a great while and now I got it... He had high hopes for it I know that, so I wanted to get it running. I was thinking maybe an animal got up in there and chewed up some wires or something... But can't find no wires that are exposed but tomorrow I will check the alternator and battery.

I bought a new ECU thinking it was that, but when I got it still didn't work and fuse still blew. The ECUs are the exact same so not sure what is going on but I hope I get it figured out soon.
Reply With Quote
  #9 (permalink)  
Old 10-10-2007, 11:12 PM
Ludasaurus's Avatar
Member
 
Join Date: Oct 2007
Posts: 60
iTrader: (0)
Ludasaurus is on a distinguished road
Send a message via AIM to Ludasaurus Send a message via MSN to Ludasaurus
Yeah, I've blown my main fuse twice by arching my alternator...LOL. Boy, sure sounds like a stubborn issue. I would be tempted to swap the harness as well.
__________________

Here to love and learn.
Reply With Quote
  #10 (permalink)  
Old 10-11-2007, 12:17 AM
Newbie
 
Join Date: Oct 2007
Posts: 6
iTrader: (0)
Jaquio is on a distinguished road
Do you know of a website that would have a complete wiring diagram for it? I wouldn't mind knowing where all the wires are so I can check them all sometime.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:58 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.