Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 3rd Gen Honda Prelude

Thread Title
High idle when in neutral only ... Please help

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-19-2012, 01:22 PM
freedom0226's Avatar
I'm New
 
Join Date: May 2011
Location: California
Posts: 24
iTrader: (0)
freedom0226 is on a distinguished road
High idle when in neutral only ... Please help

I just bought this car and have 8 days to pass smog so i can register here in dumb california . the problem is i steam cleaned the engine cause i wanted it to look nice and now i have a really high idle . The car drives fine but ONLY when im in neutral i idle at 3k . All the connectors look fine and i dont hear or feel a vacuum leak. Im thinking something is up with the Idle Air control valve but cmon how can that go bad just because i washed the engine ? and besides it cost $ 154 at autozone. I cant figure this out. I have no codes at all .

1988 honda prelude 2.0 4 cyl.
__________________
1988 Honda prelude 2.0
Reply With Quote
  #2 (permalink)  
Old 12-05-2012, 05:39 PM
Bronze Member
 
Join Date: Jul 2012
Location: Denver, Co
Posts: 103
iTrader: (0)
RisenSaint is on a distinguished road
Re: High idle when in neutral only ... Please help

im having the same ****ing issue bro.... AGH its frustrating.. i might take mine out today and completely dissassemble it. but from all the research ive done, removing the iac wont harm the car... you just have to set the idle adjusting screw at its highest i believe. im gonna try running it w/o here today after work and see if theres a change
Reply With Quote
  #3 (permalink)  
Old 12-05-2012, 07:28 PM
rocker22dallas's Avatar
Gold Member
 
Join Date: Sep 2012
Location: Southwest MI
Posts: 849
iTrader: (1)
rocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond repute
Re: High idle when in neutral only ... Please help

or you could leave the IACV in place and turn down the idle screw?
Reply With Quote
  #4 (permalink)  
Old 12-05-2012, 09:01 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: High idle when in neutral only ... Please help

hondatech.info: Honda service manuals
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #5 (permalink)  
Old 12-07-2012, 11:55 AM
Bronze Member
 
Join Date: Jul 2012
Location: Denver, Co
Posts: 103
iTrader: (0)
RisenSaint is on a distinguished road
Re: High idle when in neutral only ... Please help

nope didnt work :p i ever took the bastard out and cleaned the hell out of it.. but nothing changed. BUT i read a post about how a guy fixed the prob by puttin cardboard between the iac and intake mani.. i tried it and had to turn the idle down a little but the car worked completely as it should when i did that. so im gonna be rigging it till i can afford a new one.
from what ive checked blocking the two is harmless
Reply With Quote
  #6 (permalink)  
Old 12-07-2012, 11:56 AM
Bronze Member
 
Join Date: Jul 2012
Location: Denver, Co
Posts: 103
iTrader: (0)
RisenSaint is on a distinguished road
Re: High idle when in neutral only ... Please help

btw... that manual looks like its for the 5th gen models. i got 4th gen with an h23a1 bro
Reply With Quote
  #7 (permalink)  
Old 12-09-2012, 10:47 PM
Not So New
 
Join Date: Feb 2011
Location: SC, USA
Posts: 48
iTrader: (0)
Baiken is on a distinguished road
Re: High idle when in neutral only ... Please help

Quote:
Originally Posted by RisenSaint View Post
btw... that manual looks like its for the 5th gen models. i got 4th gen with an h23a1 bro
On the left side of that page there's a list of links and the other gen's of prelude manuals are there too. I thought the same thing at first though haha.
__________________
90 2.0S White - Sold
91 2.1SI Black - Blown and Sold
88 2.0SI 4WS Red - DD
Reply With Quote
  #8 (permalink)  
Old 12-10-2012, 09:46 AM
Platinum Member
 
Join Date: Feb 2010
Location: Fayetteville, Ga.
Posts: 1,278
iTrader: (0)
Lespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond repute
Re: High idle when in neutral only ... Please help

Most high idle issues are from a vacuum leak. Double check all vacuum lines. That is an odd symptom though. My intake gasket was a little loose and I idled at 5000 rpm's. Sometimes water gets in the electrical connectors when you pressure wash and you don't get a good connection or it grounds out before getting to the component.
Reply With Quote
  #9 (permalink)  
Old 12-10-2012, 01:38 PM
Bronze Member
 
Join Date: Jul 2012
Location: Denver, Co
Posts: 103
iTrader: (0)
RisenSaint is on a distinguished road
Re: High idle when in neutral only ... Please help

hmmm vaccum leak eh? i found one, fixed it, but nothing although i do hear a small hissing noise when i am able to accelerate without the power loss. like a turbo spooling up almost i just dont know where the vaccum leak would be though. and ontop of it i really think i have a faulty battery too =( cant afford a new one right now AGH
Reply With Quote
  #10 (permalink)  
Old 12-10-2012, 05:47 PM
Platinum Member
 
Join Date: Feb 2010
Location: Fayetteville, Ga.
Posts: 1,278
iTrader: (0)
Lespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond repute
Re: High idle when in neutral only ... Please help

You really need to inspect every vacuum hose. Most are gonna be on the intake manifold but you still have to open up the black box to really see where they terminate too.Even if they have small cracks that look like dry rotting, REPLACE. dID YOU REMOVE THAT HOSE THAT GOES TO THE EGR VALVE YET AND TRY IT?
Reply With Quote
  #11 (permalink)  
Old 12-10-2012, 06:04 PM
Bronze Member
 
Join Date: Jul 2012
Location: Denver, Co
Posts: 103
iTrader: (0)
RisenSaint is on a distinguished road
Re: High idle when in neutral only ... Please help

alright ill check it out. you by chance have a vacuum diagram pic and or pic of the egr? i think tonight im gonna pull off my fitv and tb to clean em JUST in case
Reply With Quote
  #12 (permalink)  
Old 12-10-2012, 10:01 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: High idle when in neutral only ... Please help

did you download a manual? schematics all in there.



did it run ok before the powerwash?
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead

Last edited by bykfixer; 12-10-2012 at 10:03 PM.
Reply With Quote
  #13 (permalink)  
Old 12-11-2012, 01:52 AM
static420's Avatar
iTell water where to go

 
Join Date: Aug 2010
Location: Planet of the rains
Posts: 1,867
iTrader: (0)
static420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond repute
Re: High idle when in neutral only ... Please help

Sounds like your IACV may be stuck open... I think you can check it by "the finger over the port when the engine is warm method".
Weird that it wouldnt throw you a code though... Sometimes when im stumped by idle, I just pull the under hood clock radio/ecu fuse.

Question to the prelude veterans:
If enough water was to collect in your IACV elec plug housing, would that short out the part itself, or that specific circuit in the ECU ? would something get fried ?
__________________

Quote:
Originally Posted by Sideswipe SI View Post
Youth is truly wasted on the young

Last edited by static420; 12-11-2012 at 01:58 AM.
Reply With Quote
  #14 (permalink)  
Old 12-14-2012, 01:15 PM
Bronze Member
 
Join Date: Jul 2012
Location: Denver, Co
Posts: 103
iTrader: (0)
RisenSaint is on a distinguished road
Re: High idle when in neutral only ... Please help

ok so ive removed the throttle body, iac, and fitv cleaned all and corrected the fitv, tightened it to snug enough (as i saw in a guid on how to correct the error) my car has major major powerloss now and i got some feed back from my buddy that my car is in limp mode.. wont rev higher than 4k rpms when in gear =/ i have no money to bring it to a shop so i feel im royaly ****ed... my buddy told me his best guess was a bad knock sensor. id assume this is true?
Reply With Quote
  #15 (permalink)  
Old 12-14-2012, 02:52 PM
rocker22dallas's Avatar
Gold Member
 
Join Date: Sep 2012
Location: Southwest MI
Posts: 849
iTrader: (1)
rocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond repute
Re: High idle when in neutral only ... Please help

for the fitv, you tighten it all the way then back it off half a turn. is that what you did?
you can see the knock sensor on the back side of the block, i believe it is directly above the oil filter, green circle thing.

did you take a look at this? : the FINAL idle problem thread!!!!!
Reply With Quote
  #16 (permalink)  
Old 12-15-2012, 06:37 AM
1funryd's Avatar
Gold Member
 
Join Date: Aug 2007
Location: Kent, WA - Originally from Guam
Posts: 957
iTrader: (0)
1funryd has a reputation beyond repute1funryd has a reputation beyond repute1funryd has a reputation beyond repute1funryd has a reputation beyond repute1funryd has a reputation beyond repute1funryd has a reputation beyond repute1funryd has a reputation beyond repute1funryd has a reputation beyond repute1funryd has a reputation beyond repute1funryd has a reputation beyond repute1funryd has a reputation beyond repute
Re: High idle when in neutral only ... Please help

Quote:
Originally Posted by bykfixer View Post
Just go to my site and download the manual that is specific to our chassis:

1FunRyd · Performance Customs - its at the bottom of the first page.

It has all the trouble shooting procedures for the 88-91 ludes.
__________________
Sean

H22 Project Manager
www.1FunRyd.com (Clik Here)
Email: 1FunRyd@comcast.net
Facebook: https://www.facebook.com/1FunRyd

3rd Gen Performance Link!!


(Danny19 - JDM RH Drive) (1Funryd - H23 Swap) (B20luda - Turbo Charged H22)Representing All of 3rd Gens!!!



3rd Gen Prelude Owners are Rare Breed of Enthusiast's!!! (originally posted by: RED89si)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
help! high idle itsjeffreyy General Tech Talk 3 09-08-2012 09:51 AM
high idle daddyo43 General Tech Talk 4 05-05-2011 04:47 PM
high idle johnislj General Tech Talk 0 10-23-2010 10:46 AM
Irregular neutral idle due to timing? Bdawg22 5th Gen Honda Prelude 3 05-19-2010 12:47 PM
Engine idles high while coasting in neutral iguanamom General Tech Talk 8 10-21-2008 02:38 PM


All times are GMT -4. The time now is 08:27 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.