Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 3rd Gen Honda Prelude

Thread Title
So i'm throwing the code 17 and can't figure out why....

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-14-2012, 08:47 PM
Bronze Member
 
Join Date: May 2012
Location: hemet ca
Posts: 172
iTrader: (0)
andrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud of
Icon5 So i'm throwing the code 17 and can't figure out why....

so i tried to diag my problem but the thing is, is my speedometer seems to be working perfectly fine, it does have a slight flutter but its barely noticeable.... and i was trying to check the electrical aspect with the ecm connector and vss connector but i got super frustrated trying to find all this and.... i also dug out my air box and all to get to the sensor on top of the tranny and didn't really think anything was going on with it but obviously i could be wrong so... so my question is to all if anyone has had this problem where the cel would come on and give that code and no other codes and what you did to correct the problem because i have to get it smogged at the end of the month so i can't be having that damn light come on
Reply With Quote
  #2 (permalink)  
Old 06-14-2012, 11:14 PM
Platinum Member
 
Join Date: Mar 2011
Location: Eastern WA
Posts: 2,261
iTrader: (1)
luzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond repute
Re: So i'm throwing the code 17 and can't figure out why....

If you have an 88 the electrical part of the vss is actually located in the gauge cluster.
__________________
1991 Prelude Si ALB 4WS
2017 Ram Rebel
Reply With Quote
  #3 (permalink)  
Old 06-18-2012, 11:03 AM
Bronze Member
 
Join Date: May 2012
Location: hemet ca
Posts: 172
iTrader: (0)
andrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud of
Re: So i'm throwing the code 17 and can't figure out why....

so i need to take apart the dash and continue to diag
Reply With Quote
  #4 (permalink)  
Old 06-18-2012, 02:11 PM
Platinum Member
 
Join Date: Mar 2011
Location: Eastern WA
Posts: 2,261
iTrader: (1)
luzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond repute
Re: So i'm throwing the code 17 and can't figure out why....

It's likely that you'll either have to change the cluster or the ecu. I have a spare gauge cluster for troubleshooting purposes. I would advise you to visit a junkyard and pick up a spare for yourself if you can.

It could be a ground issue. You should check all of the ground connections that you can get access to, and clean up any that look corroded.

There is a troubleshooting procedure in the manual but it requires the use of a system checker harness if you want to follow the troubleshooting flow chart.
__________________
1991 Prelude Si ALB 4WS
2017 Ram Rebel
Reply With Quote
  #5 (permalink)  
Old 06-19-2012, 12:08 AM
Bronze Member
 
Join Date: May 2012
Location: hemet ca
Posts: 172
iTrader: (0)
andrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud of
Re: So i'm throwing the code 17 and can't figure out why....

yea i saw that system checker harness business and i was kinda confused cause i've never heard of a system checker before but anyways its just confusing that i'm throwing that code cause my cluster is working fine and yea i'll try to check out the junkyard i just can't ever get to one cause i work almost every day and i'm off on weird days and i'm just fricken busy so it sucks.... but are you saying that there's a ground behind the dash for the vss that could be going bad?
Reply With Quote
  #6 (permalink)  
Old 06-19-2012, 09:06 AM
Platinum Member
 
Join Date: Mar 2011
Location: Eastern WA
Posts: 2,261
iTrader: (1)
luzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond repute
Re: So i'm throwing the code 17 and can't figure out why....

I mentioned the grounds because sometimes you can have some strange problems if one is bad. Not saying that's what your problem is though. I just wanted you to be aware that it's a possibility. This link shows all of the wire harness grounding points and their locations. I'm specifically thinking of two of them that are in the dash area. One is behind the clock and the other is near the stereo. Pages 16-13 and 16-16 in this link...

http://www.preludebible.com/service-...-locations.pdf

The tough one to get to is the one behind the clock. I'm pretty sure you would have to pull the dash to get to that one.
__________________
1991 Prelude Si ALB 4WS
2017 Ram Rebel
Reply With Quote
  #7 (permalink)  
Old 06-19-2012, 09:37 AM
Bronze Member
 
Join Date: May 2012
Location: hemet ca
Posts: 172
iTrader: (0)
andrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud ofandrewlude88 has much to be proud of
Re: So i'm throwing the code 17 and can't figure out why....

Ok I'll check that out see if there's anything going on with any of those grounds
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Obd2 h22 on chipped obd1 management throwing code 9 Kronicus General Tech Talk 6 10-27-2011 03:57 PM
Throwing tons of CEL codes jiookjiook 5th Gen Honda Prelude 8 03-22-2011 06:48 PM
obd1 h22 throwing a cel 63 Freshmaker 4th Gen Honda Prelude 0 10-28-2010 05:44 PM
Throwing some wierd code dc101ny 5th Gen Honda Prelude 0 04-17-2010 12:26 PM
--Throwing a code 12-- shadow29485 4th Gen Honda Prelude 10 07-01-2007 10:19 PM


All times are GMT -4. The time now is 10:19 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.