Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 3rd Gen Honda Prelude

Thread Title
wont spark

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-25-2012, 08:46 AM
I'm New
 
Join Date: Apr 2012
Location: Johannesburg
Posts: 18
iTrader: (0)
Thizalude is on a distinguished road
Icon8 wont spark

Hy, 90 Si, B20A7 Prelude wont start, it just turns over, has no spark and no engine light only the battery light shows on da deshboard when you on it, the computer box has bin checkd its gud, da coil nd da distributor also gud bt da rotar on da distributor has a crack, is dere any ada part dat myt b da coz of da spark nt being dere, I bot da car in dis condition it has bin sitin4 abt 4years wit dis prblm 4rm da previous owner, ppl plz help me dis car makes m sad nw makes m tink dat a curse was put on it or sumtin, anybody wit sum advice? Evn if its a gues its mre dan welcomed

Last edited by Thizalude; 04-25-2012 at 03:32 PM.
Reply With Quote
  #2 (permalink)  
Old 04-27-2012, 12:44 AM
Platinum Member
 
Join Date: Feb 2010
Location: Fayetteville, Ga.
Posts: 1,278
iTrader: (0)
Lespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond repute
Re: wont spark

Don't happen to have a car parts store or junkyard in your country, Do you?
Reply With Quote
  #3 (permalink)  
Old 04-27-2012, 05:45 AM
I'm New
 
Join Date: Apr 2012
Location: Johannesburg
Posts: 18
iTrader: (0)
Thizalude is on a distinguished road
wont spark

Car parts stores ar available bt dnt hv parts for dis car, they say they ar gna order that certain part that you want and u wil pay for the shipment price includin the price of the part itself, junk yards here dont have this type of car, but some ppl do have this model in their homes but they also broken down cause of a certain part that cant be found, this car is very rare in this country, if I see one today it wil take me six months to a year to see another one.

Last edited by Thizalude; 07-16-2012 at 09:44 PM.
Reply With Quote
  #4 (permalink)  
Old 04-27-2012, 07:45 AM
I'm New
 
Join Date: Apr 2012
Location: Johannesburg
Posts: 18
iTrader: (0)
Thizalude is on a distinguished road
Re: wont spark

Does anyone know whats the box on figure number 2 and whats its function? also the boxes on figure 3? would figure 5 cause problems if its full of cracks? Figure 4 and 1 where tested and they ar okay including the computer box under the carpet of the passenger side, this is a right hand drive car, guys plz help this car is now making me to lose weight cause of stress and worrying.

Last edited by Thizalude; 07-16-2012 at 09:51 PM.
Reply With Quote
  #5 (permalink)  
Old 05-01-2012, 04:32 AM
I'm New
 
Join Date: Apr 2012
Location: Johannesburg
Posts: 18
iTrader: (0)
Thizalude is on a distinguished road
wont spark

Hi guys ive read other threads regarding the issue of spark I hv noted down all these parts that cause spark my only prblm is that the guy fixing my lude does not want to take these suggestions that I found on this site, his da bst mechanic around so I cant take the car from him, I found a car parts store and I want to buy all parts that are associated with spark is this the best solution to take?

Last edited by Thizalude; 07-16-2012 at 09:55 PM.
Reply With Quote
  #6 (permalink)  
Old 05-05-2012, 08:22 PM
I'm New
 
Join Date: Apr 2012
Location: Johannesburg
Posts: 18
iTrader: (0)
Thizalude is on a distinguished road
wont spark

Hi, I think I finally found the problem with my lude, the ignition control module but I got one problem with getting that part of the car because a Honda company in Johannesburg,South Africa coated an amount of R21 590.50 for that little black box thats half the size of my hand, I saw the same part on eBay for $40 can anyone tell me why are these two prices so different, is Honda trying to rip me off in my own country and how much is the shipping price when you buy a part from the USA. I realy love my 1st car even though I have never drove her yet I have washed her a couple of times and I will do anything that I can to make her start and be back on the road again. I have noticed that people here are not so much helpful even on the smallest things, is it because I am from a different continent or its just that my questions have been answered in other threads, whatever the issue may be I hope that this thread will get some response bcause its directed to all of you guys that use dollar and usually get their parts through shipping. Thanks in advance guys

Last edited by Thizalude; 07-16-2012 at 09:56 PM.
Reply With Quote
  #7 (permalink)  
Old 05-05-2012, 09:36 PM
Platinum Member
 
Join Date: Feb 2010
Location: Fayetteville, Ga.
Posts: 1,278
iTrader: (0)
Lespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond repute
Re: wont spark

The help you get is 99 percent from United States. We have a few parts but we have a lot of junkyards with tons of parts cheap. You're only way to get parts is E-bay. Even with shipping it's still cheaper than what you are quoted for prices in your country. Sorry.
Reply With Quote
  #8 (permalink)  
Old 05-06-2012, 11:41 PM
I'm New
 
Join Date: Apr 2012
Location: Johannesburg
Posts: 18
iTrader: (0)
Thizalude is on a distinguished road
wont spark

Thanks, I will buy some parts that I need from E-bay today, thanks again man il keep u updated.

Last edited by Thizalude; 07-16-2012 at 09:57 PM.
Reply With Quote
  #9 (permalink)  
Old 05-09-2012, 10:21 AM
I'm New
 
Join Date: Apr 2012
Location: Johannesburg
Posts: 18
iTrader: (0)
Thizalude is on a distinguished road
Icon7 Engine light not coming on

Hy guys my lude nw has got spark I got a new ignition control module but stil the engine light does not become on, the engine cranks but does not start, im gna check out other threads regarding this problem, this forum rocks I dig it

Last edited by Thizalude; 07-16-2012 at 09:37 PM.
Reply With Quote
  #10 (permalink)  
Old 06-20-2012, 05:34 PM
I'm New
 
Join Date: Apr 2012
Location: Johannesburg
Posts: 18
iTrader: (0)
Thizalude is on a distinguished road
Engine light and oil light do not become on

Hi guys, im still stuck on the same problem, my engine light and oil light dnt cum on, evrything else seems to be working fine but the car wont start it just cranks, the main relay clicks once wen i switch da ingnition key to on, somebody plz help me out, I got da online manual and nw I knw almost evrything about my lude but the info on the manual does not help me2get da engine light to cum on ive tried da steps written dere mre dan a 50 times nw,my relays ar gud i think, my fuel pump is gud, coil is gud igniter gud, ECU gud, distributor gud nd yea i got spark, i dnt knw abt da sensors, wat cn it be dat makes da engine light and oil light to nt cum on wen i switch da ignition to on

Last edited by Thizalude; 07-16-2012 at 09:35 PM.
Reply With Quote
  #11 (permalink)  
Old 06-20-2012, 10:13 PM
Platinum Member
 
Join Date: Feb 2010
Location: Fayetteville, Ga.
Posts: 1,278
iTrader: (0)
Lespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond repute
Re: wont spark

When you turn the key to ON position but don't start it, Does the engine light come on but then go off? That is normal. You have to have that engine light come on for a few seconds but then go off after it does it's check. If that is not happening then it's probably the main relay located next to the fuse block where the fuses are. Check that out.
Reply With Quote
  #12 (permalink)  
Old 07-13-2012, 01:53 PM
I'm New
 
Join Date: Apr 2012
Location: Johannesburg
Posts: 18
iTrader: (0)
Thizalude is on a distinguished road
High idling and random stalling problem

I checked da main relay, resoldered it nd nw i got da engine light nd oil light cumin on, tried to start it nd it sounded lyk it wants to start so I decided to set the timing, I started her up again nd she started up fine, warmed her up nd drove around the block, the car stalls randomly especially when I step on the brakes, when moving off on 1st gear I have to step on the gas a bit further unless the car stalls, it becomes as if the car is overloaded or is pulling a heavy trailer, also wen warming the car the idling does nt change when da engine is nw hot

Last edited by Thizalude; 07-16-2012 at 09:34 PM.
Reply With Quote
  #13 (permalink)  
Old 07-14-2012, 09:56 AM
I'm New
 
Join Date: Apr 2012
Location: Johannesburg
Posts: 18
iTrader: (0)
Thizalude is on a distinguished road
Sensor problems

I checked for codes and i found these codes, code 3 code 9 code 13 and 15, can all these codes be the main cause of the issues that i hv discovered recently, will I have to buy all of these sensors and do some sensors of the 91 prelude fit on other preludes of recent years lyk 97 prelude

Last edited by Thizalude; 07-16-2012 at 09:32 PM.
Reply With Quote
  #14 (permalink)  
Old 07-16-2012, 09:31 PM
I'm New
 
Join Date: Apr 2012
Location: Johannesburg
Posts: 18
iTrader: (0)
Thizalude is on a distinguished road
Starts then dies after 2 seconds

My lude has been running fine, the idling is nw normal and it does not stall anymre I guess the engine just needed to get used to running again, now it has developed a new symptom, it starts and dies after about two seconds, im gna check out the ignition, starter and fuel filter today, another sleepless night caused by the lude

Last edited by Thizalude; 07-16-2012 at 10:06 PM.
Reply With Quote
  #15 (permalink)  
Old 07-21-2012, 01:43 PM
I'm New
 
Join Date: Apr 2012
Location: Johannesburg
Posts: 18
iTrader: (0)
Thizalude is on a distinguished road
Sounds like it wants to start but does not

Its a saturday nyt and im stil stuck at hme since my lude has been on the same problem for the entire week, thumbs up to the members, the visitors and the moderators, if my lude spoke a language from where it was made im sure I would have learnt how to speak that language in a week so I can figure out what the hells making it not to start, I would take it to a honda dealership problem is they are gona send it to an Agency since they dont know crap abt the car, at the end of it all honda will charge me double, ive booked in my lude to get a new paint job and get a window tint next week, im looking at the car and thinking how the f*** am I gona get it there. Is it possible that a lude can loose the timing if it was not set properly, im gona look into it because the mechanic that set the timing did not set it the way the manual says it should be set

Last edited by Thizalude; 07-22-2012 at 09:25 PM.
Reply With Quote
  #16 (permalink)  
Old 07-21-2012, 03:45 PM
I'm New
 
Join Date: Aug 2010
Posts: 22
iTrader: (0)
MoosePower is on a distinguished road
Re: wont spark

You make my eyes hurt... Also check your main relay to the fuel pump, it may need to be re-soldered.
Reply With Quote
  #17 (permalink)  
Old 07-22-2012, 09:28 PM
I'm New
 
Join Date: Apr 2012
Location: Johannesburg
Posts: 18
iTrader: (0)
Thizalude is on a distinguished road
Re: wont spark

Alridy tried dat,my main relay is gud, and my fuel pump is also gud
Reply With Quote
  #18 (permalink)  
Old 07-22-2012, 09:31 PM
I'm New
 
Join Date: Apr 2012
Location: Johannesburg
Posts: 18
iTrader: (0)
Thizalude is on a distinguished road
Re: wont spark

I think im losing fuel pressure somewhere or my timing jumped, Il look into it today
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car wont start No spark 4thGenNobles 4th Gen Honda Prelude 3 01-28-2012 04:15 AM
My 2 gen wont spark EinarR 2nd Gen Honda Prelude 8 04-05-2011 06:17 PM
Speedo and Tach wont light up now, Dash wont dim. Caboose General Tech Talk 7 03-25-2011 07:47 PM
Wont Start/No Spark zx5rider 3rd Gen Honda Prelude 3 01-07-2010 06:09 PM


All times are GMT -4. The time now is 02:48 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.