Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 3rd Gen Honda Prelude

Thread Title
'89 Prelude WON'T START! HELP PLEASE!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-03-2007, 11:16 PM
CriMsOnFTW's Avatar
Bronze Member
 
Join Date: Sep 2007
Location: Indiana
Posts: 153
iTrader: (0)
CriMsOnFTW is on a distinguished road
Send a message via AIM to CriMsOnFTW Send a message via MSN to CriMsOnFTW
'89 Prelude WON'T START! HELP PLEASE!

I have an 89 Prelude, and it takes multiple attempts to start it, and when it does start, it runs, but when I turn it off, it won't start again for a while.

EDIT: It has been sitting out in the heat for about 5 days, if that has anything to do with it.

I'm thinking it's the main relay, or the o2 sensors.

Please help, I'm new to the forums!

Last edited by CriMsOnFTW; 09-03-2007 at 11:19 PM.
Reply With Quote
  #2 (permalink)  
Old 09-04-2007, 04:06 PM
Prelude13's Avatar
Hi.
 
Join Date: May 2006
Location: awd land :D
Posts: 6,583
iTrader: (2)
Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13
When the main relay is hot, meaning, if the cabin of the car is blazin` hot, then the circuit board of the relay becomes sizzled :sick:

replace the main relay, it should work. If not, get back to us.


__________________
'14 Impreza
'04 TSX sold
'90 Si sold


Everyone! Resource guides are here:
5th gen.
4th gen.
3rd gen.
2nd gen.
Reply With Quote
  #3 (permalink)  
Old 09-09-2007, 10:22 PM
CriMsOnFTW's Avatar
Bronze Member
 
Join Date: Sep 2007
Location: Indiana
Posts: 153
iTrader: (0)
CriMsOnFTW is on a distinguished road
Send a message via AIM to CriMsOnFTW Send a message via MSN to CriMsOnFTW
So, basically, I broke my timing belt.
I took the distributor cap off, and then turned the car over, and...the damn thing wasn't even attempting to turn!

So now I'm going to have to bring the whole damn motor out of the car...gahh.
Reply With Quote
  #4 (permalink)  
Old 09-09-2007, 10:30 PM
Prelude13's Avatar
Hi.
 
Join Date: May 2006
Location: awd land :D
Posts: 6,583
iTrader: (2)
Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13
broke your timing belt?!

...i hope you didn't bend all the valves, your chances on not a single valve bent are slim, but at least you weren't on the freeway or anything...good luck man, i hope it's not that bad...
__________________
'14 Impreza
'04 TSX sold
'90 Si sold


Everyone! Resource guides are here:
5th gen.
4th gen.
3rd gen.
2nd gen.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 07:31 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.