Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 3rd Gen Honda Prelude

Thread Title
Code 8 from ECU on carbed lude

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-04-2012, 01:17 AM
I'm New
 
Join Date: Jan 2012
Posts: 2
iTrader: (0)
Bfarrell01 is on a distinguished road
Code 8 from ECU on carbed lude

So I bought a 89 prelude S a few weeks back and have been working on getting it tuned up. Replaced the cap, rotor, plugs, wires, one of the fuel filters, air filter.

Suddenly when I was starting up the car once, it was rather difficult to start and I had to give it some gas. That when the CEL came on. I checked the code off the ECU and its code 8. From what I understand, this is the ignition coil on the carbed engine.

Since then, I have been having acceleration issues when cold and wont go past 4k. Once warm, it runs fine and can go to redline without a problem. When it is started, the tach shows zero till I rev it a little and it evens out. I guess I dont understand why the coil would decide it wants to work when the engine is warm but be a complete dick when cold?
Reply With Quote
  #2 (permalink)  
Old 01-04-2012, 08:19 PM
I'm New
 
Join Date: Jan 2012
Posts: 2
iTrader: (0)
Bfarrell01 is on a distinguished road
Re: Code 8 from ECU on carbed lude

No replies so I went ahead and put in a new coil. Still the same issue and CEL. I did clear the ECU after I put it in and the light came back almost immediately. There also seems to be increased problems with the tach showing as zero or will bounce a bit.

From the schematic, I saw an output from a blue wire on the coil that leads to the ECU amongst other things. Does anyone have experience with this wire?
Reply With Quote
  #3 (permalink)  
Old 01-04-2012, 10:04 PM
itsdatoneguy's Avatar
Platinum Member
 
Join Date: Jan 2011
Posts: 1,377
iTrader: (0)
itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy
Re: Code 8 from ECU on carbed lude

i think most of us are FI... however, you could have a short between the blue wire that goes from your control unit to the coil pack.... or if thats not the case your control unit went to ****
Reply With Quote
  #4 (permalink)  
Old 01-06-2012, 01:21 AM
Platinum Member
 
Join Date: Feb 2010
Location: Fayetteville, Ga.
Posts: 1,278
iTrader: (0)
Lespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond repute
Re: Code 8 from ECU on carbed lude

Pretty sure it's the wires going into the distributor cause I had that problem on my 85 Stanza once.Started hesitating once I got up to highway speed.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1989 Carbed 89Prelude20 3rd Gen Honda Prelude 1 04-26-2010 03:13 AM
where is the port for the code reader on a 96 lude!!!!!!!!!!!!!!! Camshafted 4th Gen Honda Prelude 7 09-22-2009 01:57 PM
EGR VALVE problems... code p0401 98' lude sh 007lude 5th Gen Honda Prelude 5 06-28-2008 06:03 PM
cel code 15 ??????????? sinones 4th Gen Honda Prelude 8 09-23-2007 10:52 PM


All times are GMT -4. The time now is 08:25 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.