Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 3rd Gen Honda Prelude

Thread Title
Heater slider not working

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-20-2011, 07:41 PM
Junior Member
 
Join Date: Dec 2011
Posts: 76
iTrader: (0)
dammtjim is on a distinguished road
Heater slider not working

I recently picked up an 89 Si and the hot/cold slider doesn't function correctly. I found the cable connection directly behind the controls was popped off the pin and out of the the clamp that holds it down. That is fixed and the slider now moves the arm that connects the heater valve cable.

It looks like the valve cable isn't routed or secured properly. The pic below shows what I'm dealing with. There is a clamp in that area that looks like it should hold down the valve cable, but the cable doesn't seem long enough to go through that clamp and still reach the pin. It also looks like the clamp would work if it was rotated 90 degrees.

How is that heater valve cable supposed to be routed?


Last edited by dammtjim; 12-20-2011 at 08:52 PM.
Reply With Quote
  #2 (permalink)  
Old 12-20-2011, 08:48 PM
Junior Member
 
Join Date: Dec 2011
Posts: 76
iTrader: (0)
dammtjim is on a distinguished road
Re: Heater slider not working

Bump for new info and a pic of the problem.
Reply With Quote
  #3 (permalink)  
Old 12-21-2011, 03:08 AM
static420's Avatar
iTell water where to go

 
Join Date: Aug 2010
Location: Planet of the rains
Posts: 1,867
iTrader: (0)
static420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond repute
Re: Heater slider not working

definitely more info, try securing it by that one little spot on the sheath that looks worn out and stamped by the bracket, it was on for years, it must be able to go back, do whatever u need to do to make it fit, rotate the cable, or slide the slider to a different temp, it should be easy as s***ing
__________________

Quote:
Originally Posted by Sideswipe SI View Post
Youth is truly wasted on the young
Reply With Quote
  #4 (permalink)  
Old 12-21-2011, 11:54 AM
Platinum Member
 
Join Date: Mar 2011
Location: Eastern WA
Posts: 2,261
iTrader: (1)
luzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond reputeluzer has a reputation beyond repute
Re: Heater slider not working

I'll try to remember to take a pic of mine after work. But the cable needs to be anchored, and the anchor needs to be rotated 90 degrees clockwise in that pic. Your cable looks like it may be worn out. You may need to replace the cable if it won't stay attached.
__________________
1991 Prelude Si ALB 4WS
2017 Ram Rebel
Reply With Quote
  #5 (permalink)  
Old 12-21-2011, 12:10 PM
I'm New
 
Join Date: Nov 2011
Posts: 24
iTrader: (0)
naprelude97 is on a distinguished road
Re: Heater slider not working

ill give it a shot later today or tomorrow, got the same problem, blew a heater hose and now slider wont go down to cold anymore
Reply With Quote
  #6 (permalink)  
Old 12-21-2011, 01:38 PM
Junior Member
 
Join Date: Dec 2011
Posts: 76
iTrader: (0)
dammtjim is on a distinguished road
Re: Heater slider not working

Thanks for the help, I got the routing sorted out. The cable on the right that goes to the valve is attached in the wrong spot. It should be held by that clip and there is a pin on the arm that isn't visible in the pic that the cable connects to.

With it connected that way, the valve cable is too stiff to move with the temp slider. It looks like that heater valve cable is shot.
Reply With Quote
  #7 (permalink)  
Old 12-21-2011, 01:48 PM
Junior Member
 
Join Date: Dec 2011
Posts: 76
iTrader: (0)
dammtjim is on a distinguished road
Re: Heater slider not working

Quote:
Originally Posted by naprelude97 View Post
ill give it a shot later today or tomorrow, got the same problem, blew a heater hose and now slider wont go down to cold anymore
My slider won't move either but it's because the heater valve cable doesn't move freely. If yours was working before the hose blew then there is a chance the cable is fine but something is binding the mechanism, possibly under the hood. I'd check where the cable attaches to the valve near the passenger side of the firewall.

Worst case if you manually set the valve to hot and then disconnect it at the arm under the dash you can still use the slider to control the temp. On my car it seems like it will still move some door in the HVAC system that blocks hot air from the heater core when the slider is set to cold.
Reply With Quote
  #8 (permalink)  
Old 12-21-2011, 02:27 PM
static420's Avatar
iTell water where to go

 
Join Date: Aug 2010
Location: Planet of the rains
Posts: 1,867
iTrader: (0)
static420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond reputestatic420 has a reputation beyond repute
Re: Heater slider not working

this is gonna sound like a bitch, and ore work for u... but u gotta take the unit out and disassemble it, sounds like binding, sticking, if the cable rotated inside its own sheath and is making lots of surface contact that could cause an issue, and the slider would feel very stiff.
take apart, put back together, doesnt take long.
__________________

Quote:
Originally Posted by Sideswipe SI View Post
Youth is truly wasted on the young
Reply With Quote
  #9 (permalink)  
Old 12-21-2011, 02:28 PM
Diamond_lude's Avatar
Platinum Member
 
Join Date: May 2009
Location: York, PA
Posts: 1,680
iTrader: (5)
Diamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond repute
Re: Heater slider not working

Check the valve. Im having similar issues in my 4G n its the valve on the firewall
__________________
93 S F22A1 SOLD
95 Si G22VTEC R.I.P Cracked Block
Reborn 95 Si H22A

DynoJet: 188whp/168tq
Engine: NGK Plugs, NGK Blue Plug Wires, Hytech Replica Header, Vibrant Hi-Flow Cat, 3" Kteller piping, Vibrant Street Power Exhaust, AEM CAI, Exedy Stage 1 Clutch, F1 Racing 11.5lb Flywheel
External: VIS Carbon Fiber Hood, JUN eyelids, JDM Foggies
Interior: Customer suede interior, JTC wieghted shift knob, JTC short shifter, NRG qwik release hub, NRG Race Wheel

I have 3" exhaust on my lude club. Founder & CEO (PZ Division)

Quote:
Originally Posted by blaclabel1911 View Post

High rpm+boom+oil light divided by knock x stupid street racing=new engine
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heater not working importsnrice 4th Gen Honda Prelude 6 02-12-2014 08:48 AM
A/C Heater Blower NOT WORKING ! HELP!! itsjeffreyy 5th Gen Honda Prelude 5 12-27-2013 08:13 AM
ac/heater fan Sundenly stop working Zarltok 5th Gen Honda Prelude 2 04-20-2011 09:19 PM
99 lude - Heat temperature slider stucked =( ayashifx55 5th Gen Honda Prelude 5 02-16-2010 02:19 AM


All times are GMT -4. The time now is 02:09 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.