Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 3rd Gen Honda Prelude

Thread Title
Went 500 and some miles for my new lude

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-27-2011, 11:30 PM
I'm New
 
Join Date: Jun 2011
Location: FOCO
Posts: 11
iTrader: (0)
JDMLudeSI is on a distinguished road
Went 500 and some miles for my new lude

So i bought my new lude 91 si 5 speed with 170000 miles on it and on the way back the belts in the front fell of the pullys and i think the altenator pullys messed up. should i just buy a new alternater?
Reply With Quote
  #2 (permalink)  
Old 06-28-2011, 12:25 AM
92ProjectSiPrelude4w's Avatar
Gold Member
 
Join Date: Apr 2011
Location: Orlando
Posts: 554
iTrader: (3)
92ProjectSiPrelude4w is a jewel in the rough92ProjectSiPrelude4w is a jewel in the rough92ProjectSiPrelude4w is a jewel in the rough
Re: Went 500 and some miles for my new lude

I would just make sure it's on tight and try it out with a new belt. If you see damage on the alternator pulley then you might have to replace it. Take a pic of it if possible and post it in here.
Reply With Quote
  #3 (permalink)  
Old 06-28-2011, 01:52 AM
Bronze Member
 
Join Date: Nov 2009
Posts: 181
iTrader: (0)
Dipset503 is on a distinguished road
Re: Went 500 and some miles for my new lude

most likely bearings in the Alternator. Just replace the whole unit and get new belts. Is that 500 miles round trip or one way?
Reply With Quote
  #4 (permalink)  
Old 06-28-2011, 11:20 AM
Platinum Member
 
Join Date: Feb 2010
Location: Fayetteville, Ga.
Posts: 1,278
iTrader: (0)
Lespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond repute
Re: Went 500 and some miles for my new lude

If that pulley is nice and tight on the alternator and not wobbly, Put the belt on and use a voltmeter to see if you have at least 13.6 volts coming out the terminal.
Reply With Quote
  #5 (permalink)  
Old 06-28-2011, 02:31 PM
soto2635's Avatar
Platinum Member
 
Join Date: Nov 2006
Location: strong island,ny
Posts: 2,533
iTrader: (6)
soto2635 has a reputation beyond reputesoto2635 has a reputation beyond reputesoto2635 has a reputation beyond reputesoto2635 has a reputation beyond reputesoto2635 has a reputation beyond reputesoto2635 has a reputation beyond reputesoto2635 has a reputation beyond reputesoto2635 has a reputation beyond reputesoto2635 has a reputation beyond reputesoto2635 has a reputation beyond reputesoto2635 has a reputation beyond repute
Send a message via AIM to soto2635
Re: Went 500 and some miles for my new lude

yeah 500 round trip or one way lol


i went 3 states away to get my white one
__________________
N.Y.P.O.C.
Everything you need to know bout the 5spd swap I MEAN EVERYTHING!!! CLICK Here

FAQ's auto tranny failure click HERE and click HERE

Reply With Quote
  #6 (permalink)  
Old 06-29-2011, 08:51 AM
Platinum Member
 
Join Date: Feb 2010
Location: Fayetteville, Ga.
Posts: 1,278
iTrader: (0)
Lespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond repute
Re: Went 500 and some miles for my new lude

I think the Prelude was 13.6 volts but if it's a little higher then that should be fine.
Reply With Quote
  #7 (permalink)  
Old 07-07-2011, 12:28 AM
I'm New
 
Join Date: Jun 2011
Location: FOCO
Posts: 11
iTrader: (0)
JDMLudeSI is on a distinguished road
Re: Went 500 and some miles for my new lude

lol one way and i replaced the alternator but now my fans wont turn off and its draining my battery down is there like a sensor i can clean or buy that turns fans on and off right.
Reply With Quote
  #8 (permalink)  
Old 07-07-2011, 10:03 AM
Platinum Member
 
Join Date: Feb 2010
Location: Fayetteville, Ga.
Posts: 1,278
iTrader: (0)
Lespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond repute
Re: Went 500 and some miles for my new lude

My fan for some reason stays on but when I shut it off It doesn't drain. Those fuses should be in the engine compartment.
Reply With Quote
  #9 (permalink)  
Old 07-07-2011, 10:44 AM
I'm New
 
Join Date: Apr 2011
Location: San Diego
Posts: 17
iTrader: (0)
davd101 is on a distinguished road
Re: Went 500 and some miles for my new lude

you might have the connections mixed on the sensors reversed. I know i had the same problem when I had something else plugged into the coolant sensor. it would keep my fan on for hours
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
boostin my 200300 miles lude BAMA_BB6 5th Gen Honda Prelude 26 02-07-2011 06:38 PM
Suggestion on Repair work for a 96 Lude with 300k+ miles Lude96 4th Gen Honda Prelude 4 02-27-2009 09:47 AM


All times are GMT -4. The time now is 08:27 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.