Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 3rd Gen Honda Prelude

Thread Title
91 prelude help!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-16-2011, 10:46 PM
I'm New
 
Join Date: Jun 2011
Posts: 2
iTrader: (0)
bootsy is on a distinguished road
Icon5 91 prelude help!

hello, i drive a 1991 prelude that pearly white with some black rims. The exterior is complete tip top shape but the interior has some issues!

My center console is completey done and i need to know if theres any other consoles i could swap in cause, what can i say, cupholders would be nice!

My speedometer doesnt work but its not too big of an issue, its a good excuse to get out of tickets haha.

i do have the b20a engine swap and its a 5spd manual and i have an issue that no mechanic i can find can answer with the same problem my cars idle runs at 1 1/2 rpms til the engine heats up and then it drops to well below 1. After its been driven a while it will just die on me when i put it into neutral. The answer that seems most probable to me is a vacuum leak but i have no idea on how to begin finding it and then fixing it. Sometimes it will start to die and kind of jump back to life and the oil light will start blinking idk what to do!

your help would be greatly appreciated!
Reply With Quote
  #2 (permalink)  
Old 06-17-2011, 12:48 AM
Not So New
 
Join Date: May 2011
Location: Jacksonville, Fl
Posts: 25
iTrader: (0)
90si19 is on a distinguished road
Re: 91 prelude help!

check your coolant levels, my coolant was low when i got the car and it did the same thing to me with the idling. if you dont have enough coolant in your car you wont get the right pressures you need for it to run properly.
Reply With Quote
  #3 (permalink)  
Old 06-17-2011, 07:55 PM
I'm New
 
Join Date: Jun 2011
Posts: 2
iTrader: (0)
bootsy is on a distinguished road
Re: 91 prelude help!

that was one of the first things i did i got the coolant all changed out after i found out i had a cracked radiator and i replaced it and topped it off but the problem persisted through
Reply With Quote
  #4 (permalink)  
Old 06-17-2011, 10:22 PM
Platinum Member
 
Join Date: Feb 2010
Location: Fayetteville, Ga.
Posts: 1,281
iTrader: (0)
Lespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond reputeLespaul59 has a reputation beyond repute
Re: 91 prelude help!

Might need a new main relay. Sometimes I push all the fuses in and finally they'll seat then it runs. It's one of those two.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 09:45 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.