Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 3rd Gen Honda Prelude

Thread Title
Engine revs up when I push the clutch in?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-07-2011, 01:35 PM
I'm New
 
Join Date: Apr 2011
Location: San Diego
Posts: 17
iTrader: (0)
davd101 is on a distinguished road
Engine revs up when I push the clutch in?

Every time I push the clutch in my engine will rev up to 4000 until the car stops moving. It'll stay revving for around 5 seconds then itll drop to normal speed. What can it be?
Reply With Quote
  #2 (permalink)  
Old 06-07-2011, 11:03 PM
I'm New
 
Join Date: May 2011
Posts: 2
iTrader: (0)
elcapitan is on a distinguished road
Re: Engine revs up when I push the clutch in?

i've noticed sometimes mine will do the same thing after i push the clutch in. however mine only goes to 2-2.5k and will drop down to a normal idle if i stick my foot under the gas pedal and lift up. haven't found what would cause it yet. so you might try that trick and see if it works for you.
Reply With Quote
  #3 (permalink)  
Old 06-07-2011, 11:32 PM
Bronze Member
 
Join Date: Oct 2010
Posts: 176
iTrader: (0)
viciousK is on a distinguished road
Re: Engine revs up when I push the clutch in?

same here except mines increases about 1-2k rpm for about 3 seconds
Reply With Quote
  #4 (permalink)  
Old 06-08-2011, 12:27 AM
nevrdun's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: Montana
Posts: 1,432
iTrader: (1)
nevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond repute
Re: Engine revs up when I push the clutch in?

Stuck throttle cable??? Issues with cruise control solenoid??? Haven't heard of a consistant problem
__________________
JDM: Just Doesn't Matter

Team BBeer6
Reply With Quote
  #5 (permalink)  
Old 06-08-2011, 09:39 AM
Bronze Member
 
Join Date: Mar 2010
Posts: 174
iTrader: (0)
gchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these parts
Re: Engine revs up when I push the clutch in?

ok i've sorta dealt with this recently so here's a few things I'd suggest checking. First, my car just had idle surging problems. After searching this forum i found the answer. But before i fixed my problem, i did have similar problems that you had where if i were driving and stepped on the clutch, my rpms would go up just a bit. You sound like you may have air in your clutch or a vacuum leak. However, if you do not have a vacuum leak, then do what most people did and check your Fast Idle Thermo Valve, to make sure that the plunger screw is down. When I looked at my FITV it was pushed out of place over time and all you have to do is get a large flathead and screw it back in. If you need to do that you can check out the "final idle surging" thread for the perfect fix.
Reply With Quote
  #6 (permalink)  
Old 06-08-2011, 12:45 PM
IanQ's Avatar
On the back burner ATM.

 
Join Date: Jul 2010
Location: Nelsonville, Ohio
Posts: 621
iTrader: (3)
IanQ has a reputation beyond reputeIanQ has a reputation beyond reputeIanQ has a reputation beyond reputeIanQ has a reputation beyond reputeIanQ has a reputation beyond reputeIanQ has a reputation beyond reputeIanQ has a reputation beyond reputeIanQ has a reputation beyond reputeIanQ has a reputation beyond reputeIanQ has a reputation beyond reputeIanQ has a reputation beyond repute
Send a message via AIM to IanQ
Re: Engine revs up when I push the clutch in?

I have the same problem but very slightly. I have a vacuum leak due to a broken FITV. Just ordered a new one, hoping it'll fix my idle entirely.
This probably doesn't mean much but going off of what nevrdun said, I know that if my CC is set and I push the clutch my RPM's fly up, but of course that's due to the CC.
__________________


1992 Honda Prelude SI
Click here for my build!
Reply With Quote
  #7 (permalink)  
Old 06-08-2011, 01:18 PM
Bronze Member
 
Join Date: Mar 2010
Posts: 174
iTrader: (0)
gchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these partsgchampaninh is infamous around these parts
Re: Engine revs up when I push the clutch in?

a defective FITV caused me to over rev one time because when i pressed the clutch in the rpms when passed the rev limiter. Prior to fixing my FITV i noticed how much air got sucked in when shifting gears. so hopefully for you it's an easy fix because it changed my car for the better.
Reply With Quote
  #8 (permalink)  
Old 06-12-2011, 11:29 AM
I'm New
 
Join Date: Apr 2011
Location: New Jersey
Posts: 9
iTrader: (0)
Bachizzle is on a distinguished road
Re: Engine revs up when I push the clutch in?

Maybe it has something to do with your throttle position sensor? I had a problem similar to what you are experiencing on your lude. After I purchased my prelude in November of 2010, the TPS was on its way out, so I replaced it with a cheap ebay no-name one(big mistake), but after i replaced the sensor, the readings were completely backwards, at WOT the sensor reading was at 0.4-0.5v and at idle the reading was roughly around 4.5v. All I did was swap the wires on the tps connector and it ran fine, however at cruising, the car will just unexpectedly chug hard. I have heard that our cars are very sensitive with TPS sensors? Which is probably why Honda sells the throttle body as a whole assembly, calibrated and whatnot?

Sorry for the life story. I'm new to the site.
Reply With Quote
  #9 (permalink)  
Old 06-15-2011, 01:15 AM
I'm New
 
Join Date: Apr 2011
Location: San Diego
Posts: 17
iTrader: (0)
davd101 is on a distinguished road
Re: Engine revs up when I push the clutch in?

I think it might be the TPS because i eliminated the Fast Idle Thermo Valve. It doesnt rev up to 3000 anymore but the max itll rev up to sometimes is around 2500. other times itll drop to about 500 but quickly go up to 800 then drop back down to 500. What else could be causing this problem? oh and i have the cheap ebay TPS which I am planning on replacing.
Reply With Quote
  #10 (permalink)  
Old 06-15-2011, 03:46 AM
keeganhmorgan's Avatar
Platinum Member
 
Join Date: Nov 2010
Location: Cda Idaho
Posts: 1,174
iTrader: (0)
keeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond repute
Re: Engine revs up when I push the clutch in?

Quote:
Originally Posted by gchampaninh View Post
you may have air in your clutch
__________________
Check out my build thread, thanks!
Quote:
Originally Posted by havikprelude View Post
Idaho
where "driving" is synonomous with "rally"



Seriously...wtf is up with your roads?
Quote:
Originally Posted by kidinplay93 View Post
From to
Buy my stuff and help me finish my rebuild 5th Gen Parts
Reply With Quote
  #11 (permalink)  
Old 06-17-2011, 03:38 PM
I'm New
 
Join Date: Apr 2011
Location: New Jersey
Posts: 9
iTrader: (0)
Bachizzle is on a distinguished road
Re: Engine revs up when I push the clutch in?

Quote:
Originally Posted by davd101 View Post
I think it might be the TPS because i eliminated the Fast Idle Thermo Valve. It doesnt rev up to 3000 anymore but the max itll rev up to sometimes is around 2500. other times itll drop to about 500 but quickly go up to 800 then drop back down to 500. What else could be causing this problem? oh and i have the cheap ebay TPS which I am planning on replacing.
What I would suggest is to back-probe the TPS connector with two small paperclips, one behind each wire. Next, connect two jumper wires, one on each paperclip, and attach each jumper wire to the positive and negative leads of a voltmeter. Turn the voltmeter to volts DC. Then, turn your car to the "on" position and you should get a reading. I forgot which wire is the ground and which one is reference, but if you get a negative reading, just swap the leads around. At closed throttle it should be around 0.4-0.5 volts, which is at idle. Apply full throttle from the throttle body assembly. It should have a reading around 4.5 volts. I had my readings backwards, so when I took off and rolled about 5mph and clutch in to throw it into neutral, my RPMs would soar around 3000-4000RPM until I came to a complete stop, then it would go back to 800RPM.

Also, starting from idle, apply throttle little by little until you are at full throttle and monitor the readings just to make sure it increases steadily to 4.5volts. If it has any jumpy readings or an open, then the TPS is no good.

Why did you eliminate the FITV? What you should do is take it apart and clean it up with carburetor cleaner, and screw in the flathead piece tight, and you are good to go.
Reply With Quote
Reply

Tags
clutch rev engine idle


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My engine revs really loud davd101 3rd Gen Honda Prelude 17 06-01-2011 10:47 AM
engine revs when in neutral? sexylude1 5th Gen Honda Prelude 1 05-03-2011 09:28 PM
revs to 6800 and thats it? alwayson1wheel 5th Gen Honda Prelude 21 12-03-2008 05:21 PM
Push Button Ignition sightnsound 5th Gen Honda Prelude 6 09-04-2008 11:06 PM
clutch is hard to push on? 93widekit_lude 4th Gen Honda Prelude 15 12-04-2007 07:20 AM


All times are GMT -4. The time now is 03:08 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.