Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 2nd Gen Honda Prelude

Thread Title
New member; original owner 86 SI, fuel issues

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-30-2014, 08:08 PM
I'm New
 
Join Date: Sep 2014
Posts: 2
iTrader: (0)
rtfc is on a distinguished road
New member; original owner 86 SI, fuel issues

Great site. Car sat for about two years and having been getting it fixed little by little. Runs good at idle, but loses power big time when I accelerate, to the point of almost not being safe. Will occasionally kick in and run normal.

Remember early on when I turned key the fuel pump would buzz to build up pressure, but I seem to remember that noise would stop, I usually let buzz stop before turning key to start position. Now fuel pump buzzes, and dosen't stop...am I remembering wrong?

Is this more likely fuel pump or the fuel regulator?

Thanks.
Reply With Quote
  #2 (permalink)  
Old 10-01-2014, 02:14 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,113
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: New member; original owner 86 SI, fuel issues

Have you purged out all of your old fuel and run cleaner through the system? New filter? Sometimes old fuel leaves a layer of 'plaque' in the fuel line when left for long periods. And two years ago it probably had ethanol as well...
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #3 (permalink)  
Old 10-01-2014, 07:29 PM
I'm New
 
Join Date: Sep 2014
Posts: 2
iTrader: (0)
rtfc is on a distinguished road
Re: New member; original owner 86 SI, fuel issues

Thanks for reply. New filter installed, didn't completely drain tank but took it to almost empty and did run some cleaner thu it with full tank of new gas.

After today might be different problem. Got it to work intermittently, good acceleration that is, but no real ryme or reason to when it would work. Don't think the pump itself would work intermittently, maybe electrically, but not the mechanical portion of pump and I think that would be same with filter - either clogged or not.

Checked ECU getting 12 flashes. One manual says most likely ECU itself, another says EGR. Plan to order an ECU.

Obviously removed ash tray to see LED on ECU, but is there any good write up to remove ECU? Do you have to completely remove rear seat just to get to it?

Thanks again.
Reply With Quote
  #4 (permalink)  
Old 10-01-2014, 07:59 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,113
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: New member; original owner 86 SI, fuel issues

https://www.dropbox.com/sh/j6zk7id3ywlmzkr/rQ-kreiAzz
^^ click the link and a 2nd gen service manual will begin downloading. It came from the diy section, all service manual thread a member posted where he has manuals stored in his dropbox

Not familiar with that one but do know the 3rd and the 5th manual have helped me a buncha times like your dealing with now.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
Reply

Tags
86 fuel pump regulator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:43 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.