Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 2nd Gen Honda Prelude

Thread Title
85 si refuses to charge

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-21-2012, 05:50 PM
I'm New
 
Join Date: Nov 2011
Posts: 2
iTrader: (0)
Un5p0k3n is on a distinguished road
Icon5 85 si refuses to charge

Hello forum! i'm new here and i'm having some serious problems as of late..

my car goes from working perfectly fine 3 weeks ago to suddenly just not charging batt light comes on and everything.. so i park it for a week.. well i go out buy an alternator from the local parts store you know usual story.. well thats where things get stupid and complicated and i have no i dea what... the PREVIOUS owner has apperently CUT the 4 wire plug going to the back of the alternator and spliced in a 3 wire plug so i had the white/blue, white/green & black/yellow wires hooked up to the plug the white red/ plug is just hanging there.. and ofcourse the white wire to the B post is connected well i notice that the splice on the wires is **** and one of the wires is barely hanging on by a strand so i pull it try to repair it based on what i see there but soon realize after installing and such realize its hopeless. so i try seeing if maybe its because the w/r wire is busted but no matter what i do this wire does nothing to help the situation.... i've been seriously debating just either selling the car or torching it or torching it and selling the chard remains because the previous owner micky moused so much on this car it deserves an honerable death like a viking funeral and not to go out like a bitch cuz the alternator wiring is jacked beyond comprehention.. anyway.. basicly what he did to this car is convert it from a 4 wire (not including the b post wire) to a 3 wire alternator system... i've searched the forums and talked to friends no one has ever encountered this problem so i thought i would post in hopes anyone might be able to help
Reply With Quote
  #2 (permalink)  
Old 08-22-2012, 12:11 AM
I'm New
 
Join Date: Jan 2010
Posts: 11
iTrader: (0)
GChamb2000 is on a distinguished road
Re: 85 si refuses to charge

Did it function fine previously with the 3 wire system? It so, what about repairing the 3 wire system and plugging it back in? Using the extra plug (red white?) and see how it works. Had the alternator tested? A ghetto way od checking it is seeing if the back of the alternator is magnetic (strong - probably good, weak or no magnetism - crap).... just my thoughts. Let us know what the outcome...
Reply With Quote
  #3 (permalink)  
Old 08-22-2012, 12:32 AM
I'm New
 
Join Date: Nov 2011
Posts: 2
iTrader: (0)
Un5p0k3n is on a distinguished road
Re: 85 si refuses to charge

yeah it worked great before. the wite/red wire i tried hooking it up to all three of the ones that are already there and seeing if that helped to no success... i'm probably pull my intake manifold so i can get to the harness so i can see if i can find where these wires go
Reply With Quote
  #4 (permalink)  
Old 08-22-2012, 03:45 PM
I'm New
 
Join Date: Jan 2010
Posts: 11
iTrader: (0)
GChamb2000 is on a distinguished road
Re: 85 si refuses to charge

I'll take a look at the connector on my 87 Si after work (if I can see it from the top of the engine compartment). I'll get back to you
Reply With Quote
  #5 (permalink)  
Old 08-23-2012, 12:33 AM
I'm New
 
Join Date: Jan 2010
Posts: 11
iTrader: (0)
GChamb2000 is on a distinguished road
Re: 85 si refuses to charge

Sorry man, looked at my car today to check the alternator wiring but I cant get to the harness without putting it up on a lift and taking out the under paneling.... I searched for 85 prelude si alt wiring diagrams on google and got some sights that want a membership or google images has a bunch th
at appear to be legit diagrams that would work. Take a look.
Reply With Quote
  #6 (permalink)  
Old 08-24-2012, 12:46 PM
Not So New
 
Join Date: Dec 2011
Posts: 39
iTrader: (0)
ILOVEB00BIES is on a distinguished road
Re: 85 si refuses to charge




Are you sure it's an Si?? It says 85 Si in the pic... But its also got some carb junk on it... but its got the three wire plug haha
Reply With Quote
  #7 (permalink)  
Old 08-24-2012, 12:51 PM
Not So New
 
Join Date: Dec 2011
Posts: 39
iTrader: (0)
ILOVEB00BIES is on a distinguished road
Re: 85 si refuses to charge





Si vs. Carb
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wont charge jaypre85 2nd Gen Honda Prelude 9 01-19-2010 03:19 AM
90 Prelude - Battery does not charge lude_behavior 3rd Gen Honda Prelude 6 01-30-2009 10:23 AM
Car died while driving....now refuses to start! Please help!! silence2-38554 4th Gen Honda Prelude 0 09-25-2007 07:08 PM
Double-charge or tri-charge anyone? mysticskyline Forced Induction 11 10-13-2006 11:23 AM


All times are GMT -4. The time now is 08:24 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.