Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 2nd Gen Honda Prelude

Thread Title
Blower motor and control panel question...

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-09-2012, 01:04 AM
dlb dlb is offline
MY FIRST POST YEAH!
Photobucket
 
Join Date: Feb 2012
Posts: 1
iTrader: (0)
dlb is on a distinguished road
Blower motor and control panel question...

Hello all.

This is my first post to this forum. My thanks goes to whomever posted the .pdf's of the factory manuals! That is fantastic.

My problem is that my fan / blower motor works on and off again, but lately it has just plain stopped. I checked the grounds that I could find and they seem to be ok. I disconnected the power plug from the fan unit and attached a volt meter to the power plug of the wire bundle. As I slid the power switch on the control panel no voltage was indicated until the switch was in the full "on" position. So, if the fan motor runs, does that mean it will be ok at any voltage? I only have a 12 volt source to check it with and it works then. I am not sure if it is the correct speed, but it runs. Also, if the motor is not transitioning from slow to fast as I slide the switch, does that mean the control panel is shot? If that is the case, can it be reasonably rebuilt or do I need to find a "new" one somewhere.

Thanks for any help on this one. I am banging my head against the wall.
Reply With Quote
  #2 (permalink)  
Old 02-09-2012, 06:43 PM
crash_1340's Avatar
Silver Member

 
Join Date: Dec 2011
Location: HellHole, Ohio (aka, Dayton)
Posts: 292
iTrader: (1)
crash_1340 has a reputation beyond reputecrash_1340 has a reputation beyond reputecrash_1340 has a reputation beyond reputecrash_1340 has a reputation beyond reputecrash_1340 has a reputation beyond reputecrash_1340 has a reputation beyond reputecrash_1340 has a reputation beyond reputecrash_1340 has a reputation beyond reputecrash_1340 has a reputation beyond reputecrash_1340 has a reputation beyond reputecrash_1340 has a reputation beyond repute
Re: Blower motor and control panel question...

Your control panel rarely has any dealings with this sort of problem, unless the speed selector switch is the resistor. If the motor only works on high speed, check your blower motor resistor. Its location will vary depending on the vehicle's year/trim level. take an ohmmeter to the resistor when you find it and check each leg for continuity then check actual resistance, and compare it to Honda specifications if you can find them, then decide if it's bad or not.
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
troubleshooting my blower motor stratxc 3rd Gen Honda Prelude 8 10-31-2009 06:53 PM
Climate Control: Blower Motor K-Spec 3rd Gen Honda Prelude 0 11-24-2007 04:21 PM
Ac/blower Motor Buzzing jjeromeg1 4th Gen Honda Prelude 9 08-09-2007 09:37 AM


All times are GMT -4. The time now is 01:02 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.