Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 2nd Gen Honda Prelude

Thread Title
Acceleration Problem + electrical issue

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-23-2012, 11:11 PM
MY FIRST POST YEAH!
Photobucket
 
Join Date: Jan 2012
Posts: 1
iTrader: (0)
calg_luder is on a distinguished road
Acceleration Problem + electrical issue

Hey
I was recently driving my Prelude on a ski trip that was over 1000kms there and back. Most of the way through the trip I shut off my car to get a bite to eat and when I turned it back on the climate control indicator lights would not turn on and the climate control was not working. Eventually while driving the climate control turned back on and I thought everything was good but it has been happening ever since randomly. Also while driving on my way back I was going about 90km/h and realized that I couldn't go any faster even when I put the pedal to the medal. This eventually stopped mid-driving as well. almost home the climate control issue happened again after stopping but this time the rear defrost didn't work and neither did the power mirrors and this issue didn't resolve until I turned off the car.

Thanks for any input you guys have on this issue.
Reply With Quote
  #2 (permalink)  
Old 01-25-2012, 07:53 PM
I'm New
 
Join Date: Nov 2011
Posts: 10
iTrader: (0)
mgdb is on a distinguished road
Re: Acceleration Problem + electrical issue

Check all of the relevant relays
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tiptronic Shifter Issue - slow acceleration Hyde 5th Gen Honda Prelude 7 11-14-2011 01:31 AM
electrical issue KwikLude 5th Gen Honda Prelude 7 09-01-2011 07:49 PM
electrical issue.. easttnbb6 5th Gen Honda Prelude 5 08-13-2009 07:15 PM
Electrical Issue for a Tissue 96SLUDE General Tech Talk 2 01-07-2009 10:26 AM
Acceleration issue hilfordjames 4th Gen Honda Prelude 4 03-19-2008 07:35 PM


All times are GMT -4. The time now is 06:34 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.