Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 2nd Gen Honda Prelude

Thread Title
Defroster Problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-20-2011, 07:57 PM
MY FIRST POST YEAH!
Photobucket
 
Join Date: Nov 2011
Posts: 1
iTrader: (0)
Fairlane1965 is on a distinguished road
Defroster Problems

I just bought my '83 Prelude and when I started driving it in cold weather I noticed that there was heat on the passenger side front windoe defroster and not much coming out the drivers side. When I change settings the heat goes away but I can't feel much heat anywhere else. The blower is blowing a bunch of air on high but I'll be darned if I know where its's going.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
No cold A/C and blinking defroster light wtf? ranger11x 4th Gen Honda Prelude 6 07-31-2011 01:53 AM
Defroster light flashes Sono_Buffon General Tech Talk 2 03-24-2011 09:25 AM
Rear window defroster KTanner88 4th Gen Honda Prelude 8 10-27-2009 08:11 AM
problems problems with my lude Naq 4th Gen Honda Prelude 15 08-11-2009 06:03 PM
defroster doesn't work??HElp its Snowing!! 93widekit_lude 4th Gen Honda Prelude 11 12-02-2007 12:13 PM


All times are GMT -4. The time now is 06:56 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.