Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 2nd Gen Honda Prelude

Thread Title
Screwed up and installed battery cables wrong on a '84 *face palm*

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-16-2011, 12:31 AM
I'm New
 
Join Date: Oct 2011
Location: Los Angeles
Posts: 13
iTrader: (0)
84HondaPrelude is on a distinguished road
Screwed up and installed battery cables wrong on a '84 *face palm*

Hi, new member here. I have a 1984 Prelude manual. Well yesterday I had to change out the alternator. I also installed a new battery while I was at it. I had a brain fart moment and installed the battery cables wrong. Now the guages, turn signals, stereo and digital clock wont work. Everything else works (brake lights, headlights, hazard lights, etc) and the car runs fine. I was wondering why the hazard lights would work and NOT the turn signals....I replaced 4 blown fuses that were up in the drivers side underdash compartment. I also replaced the 65amp fusible link which had burned apart. Still nothing. Any ideas of what else I should look at would be appreciated. Thanks.

Last edited by 84HondaPrelude; 10-16-2011 at 08:47 PM.
Reply With Quote
  #2 (permalink)  
Old 10-16-2011, 01:39 PM
itsdatoneguy's Avatar
Platinum Member
 
Join Date: Jan 2011
Posts: 1,377
iTrader: (0)
itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy
Re: Screwed up and installed battery cables wrong on a '84 *face palm*

It could be your main relay, happened to me with my cousins car
Reply With Quote
  #3 (permalink)  
Old 10-16-2011, 06:40 PM
I'm New
 
Join Date: Oct 2011
Location: Los Angeles
Posts: 13
iTrader: (0)
84HondaPrelude is on a distinguished road
Re: Screwed up and installed battery cables wrong on a '84 *face palm*

I will have the main relay checked out. Just to be sure its the relay I have marked off with an arrow in the pic? My Haynes manual isnt entirely specific on electronics. Thanks.

Last edited by 84HondaPrelude; 10-16-2011 at 06:45 PM.
Reply With Quote
  #4 (permalink)  
Old 10-16-2011, 06:44 PM
I'm New
 
Join Date: Oct 2011
Location: Los Angeles
Posts: 13
iTrader: (0)
84HondaPrelude is on a distinguished road
Re: Screwed up and installed battery cables wrong on a '84 *face palm*

Pic of relay
Attached Images
File Type: jpg 50.JPG (135.8 KB, 15 views)
Reply With Quote
  #5 (permalink)  
Old 10-20-2011, 05:01 PM
I'm New
 
Join Date: Oct 2011
Location: Los Angeles
Posts: 13
iTrader: (0)
84HondaPrelude is on a distinguished road
Re: Screwed up and installed battery cables wrong on a '84 *face palm*

*crickets chirping* lol
Reply With Quote
  #6 (permalink)  
Old 10-20-2011, 05:07 PM
LilMsPrelude's Avatar
Platinum Member

 
Join Date: Jun 2008
Location: Boise, Id.
Posts: 2,294
iTrader: (4)
LilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond repute
Re: Screwed up and installed battery cables wrong on a '84 *face palm*

"installed Battery cables wrong." ....as in How? .... did you put the pos on the negative post and visa versa?
__________________
Quote:
Originally Posted by shatterbox View Post
People say the biggest difference you can change to your system is to add a subwoofer. Which is true, it is the most noticable difference. But running an amplifier to a good set of speakers makes the BEST difference.

_____________________
Understanding The Basics - Electronics & Car Audio
An In Depth Look At Relays
The "Big Three" DIY Install
Alarm & Remote Start DIY
My Babies Thread
Reply With Quote
  #7 (permalink)  
Old 10-21-2011, 02:59 AM
I'm New
 
Join Date: Oct 2011
Location: Los Angeles
Posts: 13
iTrader: (0)
84HondaPrelude is on a distinguished road
Re: Screwed up and installed battery cables wrong on a '84 *face palm*

Quote:
Originally Posted by LilMsPrelude View Post
"installed Battery cables wrong." ....as in How? .... did you put the pos on the negative post and visa versa?
Yes, thats exactly what I did.
Reply With Quote
  #8 (permalink)  
Old 10-24-2011, 11:37 AM
Jared's Avatar
Bronze Member
 
Join Date: Oct 2011
Location: Jasper Alabama
Posts: 113
iTrader: (0)
Jared has a spectacular aura aboutJared has a spectacular aura about
Re: Screwed up and installed battery cables wrong on a '84 *face palm*

Quote:
Originally Posted by 84HondaPrelude View Post
Yes, thats exactly what I did.
check your Tcu, the same thing happend to my 240sx. if it is your tcu, there should be two places that are burnt out on the main mother board of the unit. to test, put a copper wire from one of the burnt areas tho the next, it your dash lights come on, replace the tcu

Last edited by Jared; 10-24-2011 at 11:41 AM.
Reply With Quote
  #9 (permalink)  
Old 10-24-2011, 06:11 PM
I'm New
 
Join Date: Oct 2011
Location: Los Angeles
Posts: 13
iTrader: (0)
84HondaPrelude is on a distinguished road
Re: Screwed up and installed battery cables wrong on a '84 *face palm*

Quote:
Originally Posted by Jared View Post
check your Tcu, the same thing happend to my 240sx. if it is your tcu, there should be two places that are burnt out on the main mother board of the unit. to test, put a copper wire from one of the burnt areas tho the next, it your dash lights come on, replace the tcu
I dont think my Prelude with its manual transmission even has a transmission control unit...I thought that was for automatic transmissions....
Reply With Quote
  #10 (permalink)  
Old 10-24-2011, 06:17 PM
Jared's Avatar
Bronze Member
 
Join Date: Oct 2011
Location: Jasper Alabama
Posts: 113
iTrader: (0)
Jared has a spectacular aura aboutJared has a spectacular aura about
Re: Screwed up and installed battery cables wrong on a '84 *face palm*

Quote:
Originally Posted by 84HondaPrelude View Post
I dont think my Prelude with its manual transmission even has a transmission control unit...I thought that was for automatic transmissions....
tcu= timing control unit
Reply With Quote
  #11 (permalink)  
Old 10-26-2011, 05:30 PM
I'm New
 
Join Date: Oct 2011
Location: Los Angeles
Posts: 13
iTrader: (0)
84HondaPrelude is on a distinguished road
Re: Screwed up and installed battery cables wrong on a '84 *face palm*

Quote:
Originally Posted by Jared View Post
tcu= timing control unit
Got it. Thanks. I'll be heading to the junkyard this weekend and pulling parts (main relay and tcu).



Btw I didnt mention two things that appear to be relevant now (been reading up...sorry noob here). Im hearing a "clicking" sound (car stationary with the motor running) now coming from somewhere underneath where the fuel pump should be (faulty main relay/fuel pump?). Also since buying the car Ive always had to jiggle the light handle on the combo switch to get the headlights to turn on. Plus it feels loose. Is a faulty combo switch compounded by my reversing battery cables cause my problems too? Thanks.
Reply With Quote
  #12 (permalink)  
Old 11-11-2011, 04:47 PM
I'm New
 
Join Date: Oct 2011
Location: Los Angeles
Posts: 13
iTrader: (0)
84HondaPrelude is on a distinguished road
Re: Screwed up and installed battery cables wrong on a '84 *face palm*

Grounding problem--fixed--
Reply With Quote
  #13 (permalink)  
Old 11-12-2011, 01:47 AM
Jared's Avatar
Bronze Member
 
Join Date: Oct 2011
Location: Jasper Alabama
Posts: 113
iTrader: (0)
Jared has a spectacular aura aboutJared has a spectacular aura about
Re: Screwed up and installed battery cables wrong on a '84 *face palm*

was it the ground on the alternator?
__________________
In 1987, Road & Track published a test summary that shows the 1988 Honda Prelude 2.0Si 4WS outperforming every car of that year on the Slalom, including all Lamborghinis, Ferraris, and Porsches. It went through the slalom at 65.5 mph (105.4 km/h), an amazing result for the time. For reference, the 1988 Corvette took the same course at 64.9 mph (104.4 km/h).
http://en.wikipedia.org/wiki/Honda_Prelude
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
battery cables lude92 4th Gen Honda Prelude 1 08-21-2010 09:21 PM
so i think i just got screwed over. Floww 4th Gen Honda Prelude 15 05-10-2010 02:29 AM
Just installed my P28 ECU.. Something wrong? LudeLove99 5th Gen Honda Prelude 6 08-27-2009 05:39 PM
Battery cables bsimongreatteach55 4th Gen Honda Prelude 1 05-25-2009 09:47 PM


All times are GMT -4. The time now is 01:02 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.