Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 2nd Gen Honda Prelude

Thread Title
how fat was i going?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-07-2011, 01:37 AM
Not So New
 
Join Date: Aug 2010
Posts: 44
iTrader: (0)
stu2zoo31 is on a distinguished road
how fat was i going?

hey all so ive had this problem for a while and its gotten worse.
sometimes when driving on the freeway my speedometer randomly goes all the way down to zero. when i hit the dash it goes back up to whatever speed i am going. im thinking loose connection but didnt want to open up the dash before asking for some advice.
Reply With Quote
  #2 (permalink)  
Old 03-17-2011, 12:00 PM
Not So New
 
Join Date: Aug 2010
Posts: 44
iTrader: (0)
stu2zoo31 is on a distinguished road
Re: how fat was i going?

hello anyone
Reply With Quote
  #3 (permalink)  
Old 03-17-2011, 12:47 PM
JohnnyH23's Avatar
Gold Member
 
Join Date: Sep 2009
Location: Aguadilla, Puerto Rico
Posts: 520
iTrader: (3)
JohnnyH23 has a reputation beyond reputeJohnnyH23 has a reputation beyond reputeJohnnyH23 has a reputation beyond reputeJohnnyH23 has a reputation beyond reputeJohnnyH23 has a reputation beyond reputeJohnnyH23 has a reputation beyond reputeJohnnyH23 has a reputation beyond reputeJohnnyH23 has a reputation beyond reputeJohnnyH23 has a reputation beyond reputeJohnnyH23 has a reputation beyond reputeJohnnyH23 has a reputation beyond repute
Re: how fat was i going?

First, your title makes no sense with what you wrote. Second, you didn't ask a question.
Reply With Quote
  #4 (permalink)  
Old 03-17-2011, 12:54 PM
Not So New
 
Join Date: Aug 2010
Posts: 44
iTrader: (0)
stu2zoo31 is on a distinguished road
Re: how fat was i going?

First of all my title is misspelled and second there wasn't really supposed to e a questions I just wanted to know if anyone else has had this problem.
Reply With Quote
  #5 (permalink)  
Old 03-17-2011, 03:47 PM
iloveboobies's Avatar
Bronze Member
 
Join Date: Feb 2011
Location: GA
Posts: 127
iTrader: (0)
iloveboobies is on a distinguished road
Re: how fat was i going?

try speed sensor, or look for some kind of loose connection
__________________
R.I.P Mike (1992-2011)
Reply With Quote
  #6 (permalink)  
Old 03-23-2011, 11:39 PM
Not So New
 
Join Date: Jun 2010
Location: high sierra desert
Posts: 33
iTrader: (0)
2genforlife is on a distinguished road
Re: how fat was i going?

i had the same problem, its mechanical that goes into the tranny. the little gears on eather ent maybe chewed up or the wiers frade.
hope thats the answer to the question you didn't ask :)
Reply With Quote
  #7 (permalink)  
Old 04-04-2011, 10:06 AM
Not So New
 
Join Date: Sep 2007
Location: Great Falls, Montana
Posts: 29
iTrader: (0)
fullthrottle_man is on a distinguished road
Re: how fat was i going?

Sounds like a bad guage or bad cable. Does your speedo cable feel loose in the back of the dash?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:59 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.