Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 2nd Gen Honda Prelude

Thread Title
Running then stopped. Help?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-08-2011, 10:52 PM
I'm New
 
Join Date: Jan 2011
Posts: 3
iTrader: (0)
AK84Prelude is on a distinguished road
Running then stopped. Help?

Okay, so this is my first car (and I have absolutely no mechanical skills) so I was wondering if I could get everyones opinion.

Like a month ago my 84 Prelude was running like a champ. That day I let my dad drive it to my moms and it just quit running. There was no smoke, no knocking, no high idle. Since then we haven't gotten it to start. All the electrical works, the starter works and no plugs are fouled. The valves are fine (not bent, broken, or warped) and there is no excessive oil anywhere. I was told by someone that it was the timing belt that broke, but I took off the valve cover and checked the tension and the timing belt is still tight. Is the timing belt even broken? And if it isn't could you perhaps give me some trouble shooting ideas as to what may be wrong?
Reply With Quote
  #2 (permalink)  
Old 01-09-2011, 08:24 AM
ididdy's Avatar
Gold Member
 
Join Date: Sep 2007
Location: WA state
Posts: 692
iTrader: (1)
ididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these parts
Send a message via Skype™ to ididdy
Re: Running then stopped. Help?

Have you checked for spark?
__________________
1992 Prelude si 4ws H22A swap
WingsWest Big Mouth Kit,Shaved Handles,
emblems, Stock si wheels atm, Tokico Blues,
Tein lowering springs, MSD Cap
and coil, NGK IRIDIUM IX Spark Plugs, NGK Wires,
6000K Hid's,5 speed swap, fidanza 8lb flywheel,
Walbro 190lph fuel pump, Vtec front brakes,
Powerstop drilled/slotted rotors,
Powerstop ceramic pads, 70mm OP Throttle body
Vibrant StreetPower Axleback

1993 Impreza
RIP 1990 Nissan 240SX Coupe w/redtop SR20DET
2007 Subaru Forester
1995 Ford Ranger
!990 Integra DA
1951 Ford Hardtop
Reply With Quote
  #3 (permalink)  
Old 01-09-2011, 09:25 PM
I'm New
 
Join Date: Jan 2011
Posts: 3
iTrader: (0)
AK84Prelude is on a distinguished road
Re: Running then stopped. Help?

Mhmm. Like I said the spark plugs seem fine (I'm guessing that's what you mean. Like I said I have no clue about mechanics)
Reply With Quote
  #4 (permalink)  
Old 01-10-2011, 02:33 AM
ididdy's Avatar
Gold Member
 
Join Date: Sep 2007
Location: WA state
Posts: 692
iTrader: (1)
ididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these parts
Send a message via Skype™ to ididdy
Re: Running then stopped. Help?

Quote:
Originally Posted by AK84Prelude View Post
Mhmm. Like I said the spark plugs seem fine (I'm guessing that's what you mean. Like I said I have no clue about mechanics)
What I was asking is if the spark plugs are actually sparking. An engine needs spark, fuel, and air. Spark is the first thing I would check for. Pull a plug out, keep it connected to the wire and ground the threaded part of the spark plug and have someone turn the car over and check for spark. I wear leather gloves when I do this because I am scared of getting shocked (It hurts a lot).
__________________
1992 Prelude si 4ws H22A swap
WingsWest Big Mouth Kit,Shaved Handles,
emblems, Stock si wheels atm, Tokico Blues,
Tein lowering springs, MSD Cap
and coil, NGK IRIDIUM IX Spark Plugs, NGK Wires,
6000K Hid's,5 speed swap, fidanza 8lb flywheel,
Walbro 190lph fuel pump, Vtec front brakes,
Powerstop drilled/slotted rotors,
Powerstop ceramic pads, 70mm OP Throttle body
Vibrant StreetPower Axleback

1993 Impreza
RIP 1990 Nissan 240SX Coupe w/redtop SR20DET
2007 Subaru Forester
1995 Ford Ranger
!990 Integra DA
1951 Ford Hardtop
Reply With Quote
  #5 (permalink)  
Old 01-10-2011, 07:17 AM
I'm New
 
Join Date: Jan 2011
Posts: 3
iTrader: (0)
AK84Prelude is on a distinguished road
Re: Running then stopped. Help?

Yeah, they were sparking. We think we finally figured out what's going on. Our best guess is that some of the teeth on the timing belt finally gave way, but that the belt itself isn't broken. We're going to take it to a shop tomorrow to have the belt replaced. Hopefully that's all it is. I want my car back :(
Reply With Quote
Reply

Tags
1984, not running, problems


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Speedometer stopped working White91Prelude 3rd Gen Honda Prelude 2 10-15-2010 03:29 AM
Shuddering when stopped agame 4th Gen Honda Prelude 8 06-02-2010 11:30 PM
fog light stopped working, help wing081 General Tech Talk 0 11-19-2009 12:00 AM
Ac stopped working after recharge? bCoy 4th Gen Honda Prelude 2 08-24-2009 01:32 PM
H22 VTEC 94 JUST STOPPED HELP! NOM100 4th Gen Honda Prelude 2 06-14-2009 01:34 PM


All times are GMT -4. The time now is 11:57 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.