Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 2nd Gen Honda Prelude

Thread Title
tranny issues?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-05-2010, 05:57 AM
KoNTrIx's Avatar
Not So New
 
Join Date: Oct 2010
Location: phoenix az
Posts: 30
iTrader: (0)
KoNTrIx is on a distinguished road
Icon5 tranny issues?

ok my 86 si has tranny issues ..
when i go into reverse it sometimes grinds and is a pain to get into 1st with out grinding 3rd..
it feels like im blocked by a wall and cant move my shifter but pulling out on the clutch pops it out then i start in 3rd..
but once i get going and everything i go along then when i shift into 3rd gear i grind then go..
not to mention i have a problem with 5th not being there..
i dk why but when i shift into 5th and press on the gas my rpms just go up with no go..
im kind of annoyed by this being that its my first car(in my name) and its acting weird.
the previous owner replaced the clutch amongst other things,, could this probably be it? would this also affect my speedo not working?
please help as this is my basicly daily driver and i need it to go to school and work.
.. on a different note does a burning clutch smell like burning rubber? cause i have a issue with it leaking oil and random smoke that smells like burning rubber..?

please help?????
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tranny Issues? HELP! euddys0526 5th Gen Honda Prelude 7 07-09-2010 12:10 PM
tranny issues vireark 5th Gen Honda Prelude 0 05-16-2010 04:26 AM
tranny issues spaz666lude 4th Gen Honda Prelude 5 05-16-2010 02:43 AM
Tranny issues??? - HELP!!! AznSensation 4th Gen Honda Prelude 9 01-25-2010 08:09 PM
tranny issues.... 94_lude_vtec General Tech Talk 2 03-09-2009 04:05 AM


All times are GMT -4. The time now is 07:39 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.